[8.90.6] LibreELEC 9.0 Alpha for S905/S912 devices

  • ... It seems that optimized Lanczos3 is used...

    I'm pretty sure I saw wrxtasy say not to use Lanczos on Amlogic boxes due to processing power required. You may want to check it out (I may be wrong or you can disable to test or someone may comment/confirm)

  • Hello .. First Time Thanks Very Great Work !!!

    I have Install today on K1 Pro ..

    and after install to Tvheadend server 4.3 9.0.1.119

    But This Tvheadend Version is Not to run or No Enter by Http 0.0.0.0:9981

    Please Help me .. (Tvheadend 4.2 9.0.1.114 is Normal)

    I want use to Tvheadend 4.3 9.0.1.119 for PVU Channel..

    Anyone Help me .. Thanks !!

    ps. now Using 9.0.1.118 from last Back UP ..

    Edited once, last by hisakatano ().

  • New version of tvh will be uploaded later

  • dodo95


    That "snow" looks like a bad HDMI cable. If for whatever reason the new build uses a higher bandwidth video setting (like RGB or higher chroma) than the previous.

  • I would like to know where to find the DTB

    Using the WinSCP Tool!

    Someone can point the way.

    It is useless knowledge if not shared the world.

  • @adamg Power Menu Option?


    I use LibreElec.8.90.4 on my X92-S912 box.


    Can you add to Power Menu the option "Reboot from internal" similar to LibreElec.8.2.2.3?


    For now to reboot to Android I use "script.advanced_power_menu-1.0.1" addon.

    From that addon if I choose "Reboot to LibreElec" it normally reboots to LibreElec on SD card.

    Choosing "Reboot to Android" from the addon, at first nothing happens,

    but if I then choose the option "Reboot to LibreElec" - then my box reboots to Android...


    Is there another simpler way to reboot to Android?


    Tnx for all your work, best regards!

    ODROID N2_S922 4G - 1GB Ethernet, X92_S912_q201 3/32G - 1GB Ethernet Box_Android 7.1.2, Mocool KM8_S905X 2/16 0.1GB Ethernet Box_Android 8.0, X96Mini_S905W 2/16G 0.1GB Ethernet Box_Android 7.1.2

  • I've used PLEX for KODI the official version since it came out. I find it works with these builds sporadically (8.2 and 8.90). Sometimes videos run well and sometimes very poorly. It sometimes resolves with a reboot and sometimes not. Music is fine but video has problems that include very choppy playback, the audio far ahead of the video making them unwatchable. I also use PleXBMC which works great. With 8.90.3 and 4 (the only versions I've run) PLEX (official) starts, but gets stuck on the boot screen - the PLEX image in the center of the screen and three dots flashing in a window in front of the PLEX logo. It does not continue to load anything, just the three dots. I decided to try PleXBMC with 8.90.3 and 4 and it runs great without the PleXBMC Helper addon.

    The problems happen with wireless and ethernet connections - Laptop to Abox KODI box. Using SD.

    Just wondering if others have found this issue and if they have been able to resolve it.

    MXIII-G, M8 and Beeklink MXIII Plus LE 8.2.2 - Demetris, Mecool M8S Pro+/Abox A1, Abox A1 Max Coreelec 9.0.2. Thanks to all.

  • Sadly I can confirm, stability wise 8.90.4 is a step back. Sometimes kodi warm reboots, sometimes graphical glichtes in video playback, amazon prime video hardy works with it. Yes, a pre-alpha.

  • If not wrong, if you drop the correct dtb.img in /update/ folder, while it reboots, the file got copied and replaced with the most recent version. - at least while you upgrade it does work ( if you put the .tar file remote.conf and dtb.img ) there. I think (assume) it should also work like this with only dtb.


    Also in first post - its possible to do this by ssh and SD-Card


    Quote

    If you forgot to use a new device tree or used wrong one and your device doesn't boot:

    • don't panic!
    • if booting from SD/USB, simply connect SD/USB to your computer, download a proper device tree, rename it to dtb.img and place on SD/USB
    • if booting from internal:
      1. Boot this build from SD card or USB with correct device tree.
      2. Login over SSH and execute dd if=/dev/zero of=/dev/dtb bs=256k count=1 then dd if=/flash/dtb.img of=/dev/dtb bs=256k
      3. Power off, remove SD/USB, boot from internal.

    Btw, just noticed i cannot use the new DTB (for S905) with old 8.2.3.1 version kzaq, at least here on my KII Pro - if i do this, i loose remote.conf - and tried a tons of settings it was not possible to make remote work.

  • If not wrong, if you drop the correct dtb.img in /update/ folder, while it reboots, the file got copied and replaced with the most recent version. - at least while you upgrade it does work ( if you put the .tar file remote.conf and dtb.img ) there. I think (assume) it should also work like this with only dtb.


    Also in first post - its possible to do this by ssh and SD-Card


    Btw, just noticed i cannot use the new DTB (for S905) with old 8.2.3.1 version kzaq, at least here on my KII Pro - if i do this, i loose remote.conf - and tried a tons of settings it was not possible to make remote work.

    New DTB is for new release not old release! It's in the README!!!