[8.90.6] LibreELEC 9.0 Alpha for S905/S912 devices

  • The problem is there is no one size fits all where the DTB is concerned, it appears to be different for each brand/model of box. I will look at your files provided when I get chance thanks.

    Tell me if You need support for testing - I own Vorke Z6 S912

  • Thought I'd take this build for a little test drive, however my Media Center remote doesn't appear to be working.


    Running ir-keytable just says /sys/class/rc/: No such file or directory


    Is this to be expected at this point? I.E this functionality hasn't come across yet?


    Thanks


  • This is normal if you haven't installed crazycat drivers

  • This is normal if you haven't installed crazycat drivers

    Thanks, just done that and rebooted the box and now working as expected.


    One thing I am noticing when playing TV through TVH or MediaPortal TV Client on one of my boxes, that I seem to get a "red" artifact appear on the image. If i rewind back a few seconds its OK for a while and then does it again. This also occurred on LE8, my other box is absolutely fine.


    It kinda looks like the days of the old fashioned blue and red 3d glasses you used to put on!


    Any ideas? All other content is absolutely fine!

  • darioml  GDPR-2  Tim_Taylor


    From the attached Android DTB, it looks like the GPIO pins are different, so the X92 DTB will not work for the display on the Veroke.

    I adjusted the values according to the zip you attached, hopefully it'll work now, please try this DTB.

    Confirm - lcd is working

    But - 4k video playback is broken - only 1080p works

  • i have exactly the same artifacts watching live tv with tvheadend client on my mecool PRO L.

    On LE8 THE same weird artifacts but only with live tv.

  • i have exactly the same artifacts watching live tv with tvheadend client on my mecool PRO L.

    On LE8 THE same weird artifacts but only with live tv.

    Mines a Mini M8S Pro and only does it on TV, everything else is fine.


  • i have with my kiii pro exactly the same problem when watching live tv via tvh.


    this effect only applies to certain channels!


    times it runs hours without problems and times the artifacts come every 5min.

    if i switch the channel and back again, the artifacts are sealed.


    with android i have the same effect on these channels via dtv-app



    i also have ki pro and a kii pro. both run smoothly without artifacts.

  • Where can I check the release notes for the new version 8.90.3 ?

    Tanix TX7 @ LE 8.90.3, Mecool KI Pro @ LE 8.90.3, Beelink MiniMX III @ LE 8.90.3

  • Confirm - lcd is working

    But - 4k video playback is broken - only 1080p works

    4K is working with the latest Master with S912 (fixed by kszaq) but it presents us with other issues that I'm not prepared to introduce just yet because of the panic that is often created.

  • Where can I check the release notes for the new version 8.90.3 ?

    No release notes for alphas or betas, you can look at the source code for recent changes, everybody tries to be as descriptive as possible with commit messages so you can view changes.

  • [utente = '17320'] hashmaker [/ utente] carica il tuo albero di dispositivo Android e dicci quale dispositivo hai, può aiutare un restringere alcune cose

    Caro adamg hai notizie sul mio dtb.img? stavo postando il mio box-specs e il dtb.img da Android. Scusate non sarò fastidioso questo è solo per sapere notizie su di esso. Davvero grazie per l'interessante

    io posso be a tester if u want

  • Caro adamg hai notizie sul mio dtb.img? stavo postando il mio box-specs e il dtb.img da Android. Scusate non sarò fastidioso questo è solo per sapere notizie su di esso. Davvero grazie per l'interessante

    io posso be a tester if u want

    English please, I can't read a word of Spanish or whatever language this is

  • GDPR-2


    Thank you for your build. I am using it for Mecool K3 pro. I have a small problem with tvheadend. when using it for encrypted channels, it will continiously restart. Without any CA entry it is OK. When using a tvheadend build from K3 pro thread, it works. However, when stopping a recording tvheadends still thinkgs, recording is running. Any idea?

  • GDPR-2


    Thank you for your build. I am using it for Mecool K3 pro. I have a small problem with tvheadend. when using it for encrypted channels, it will continiously restart. Without any CA entry it is OK. When using a tvheadend build from K3 pro thread, it works. However, when stopping a recording tvheadends still thinkgs, recording is running. Any idea?

    No idea sorry I don't have a dvb box, maybe afl1 can help.

  • darioml  GDPR-2  Tim_Taylor


    From the attached Android DTB, it looks like the GPIO pins are different, so the X92 DTB will not work for the display on the Veroke.

    I adjusted the values according to the zip you attached, hopefully it'll work now, please try this DTB.

    Great!! Thank you! :)


    It works perfectly for the Vorke Z6 (S912). It is quite impressive how fast you dealt with this. I hope everyone with a box with an LCD can make it work in LE. :thumbup: