[8.90.6] LibreELEC 9.0 Alpha for S905/S912 devices

  • [utente = '17320'] hashmaker [/ utente] carica il tuo albero di dispositivo Android e dicci quale dispositivo hai, può aiutare un restringere alcune cose

    Ho un m8s pro 4k. se apro la scatola sulla scheda madre è presente una chiavetta: T95m-1gb-8189 -9082c-v6

    [Allegare = 2.743] [/ Allegare]

    Grazie


    if can help i can boot le with all the gxl_p212_1g with no issue (ethernet , wifi , no lag on viewing ) just the display dont work

  • hashmaker GDPR-2


    I believe that the FD628 section is identical to the one in used in my box too, which is a Sunvell T95M 2G/8G.
    You can probably use the DTS I PMed you for this box too, only switch over to the gxl_p212_1gb DTS as the include.

  • had a couple of crashes.

    If I enable debug logging, some info is overlaid on the screen - that isn't go to wash with the missus when we're watching something!


    I'm watching media off a USB Hard drive. Is it possible that there isn't enough current being supplied from the box?


    I ask this as yesterday, post crash, I could still ssh into the box.



    M8s pro l.

  • kindly use 5 v 4 amp adaptor because I am using 5v 4 amp instead of default 5v 2 amp adaptor.

  • USB hard disks need more power amp. so is right to use the 5v 4 amp adaptor

  • Quote


    Sorry this is marginal issue and common for all kodi platform. It have to be fix by kodi team. For fixing ask on kodi forum.

    pepeq , afl1 I have filled a bug in Kodi tracker, it has been CC to a developer, so there is the chance someone will work on it

    Bye

  • I suggest to try it one more time with fresh install. I don't own this box but had situation when my box didn't boot. What I did:

    - removed all partitions from SD card and created new fat32 partition and formatted the card with quick format

    - installed libreelec with Rufus


    Give it a try. If it won't work send back the box a take one that is confirmed 100% working.

    Thx for the suggestion. I tried again and it was all the same :(

  • Please help!

    Tvheadend service is not working, unable to connect to the server from web or local HTSP client.

    This is the debug log: pastebin

    KI Pro + LE 8.90.2 fresh install + plugins from the LE repository.

  • Please help!

    Tvheadend service is not working, unable to connect to the server from web or local HTSP client.

    This is the debug log: pastebin

    KI Pro + LE 8.90.2 fresh install + plugins from the LE repository.

    I have just done a fresh install tvheadend server 4.3 + tvheadend htsp client and no such issue, your problem is a configuration issue.

  • I have just done a fresh install tvheadend server 4.3 + tvheadend htsp client and no such issue, your problem is a configuration issue.

    Thank you, I tried but not working.

    I found the solution: link

    It seems, the TVH service from repository is broken.

  • After upgrade to this versio infra-remotes for my KI Pro and MiniMX III don't work.

    Can I do something to make them work?

    Tanix TX7 @ LE 8.90.3, Mecool KI Pro @ LE 8.90.3, Beelink MiniMX III @ LE 8.90.3

  • if I remember correctly, you need to copy your old remote.conf to the new version.

    Samsung RU7400 Onkyo HTX22HDX Nvidia Shield HD Homerun Duo (Living Room)

    Samsung UE40ES5500 H96 Pro (Coreelec), Fire TV 4K Stick (Bedroom)

    Synology DS414 Plex Pass

    :)


  • Hi!


    I have just tried the following builds from adamg in a Vorke Z6 S912 box:



    I installed the Add-on->Service->FD628 Display, but the LCD remains in "boot" the whole time.


    I ran your test_lcd.sh without any error, but no change in the LCD. (BTW, give eXecutable permission to the FD628Service file in the zip). After a while I stopped it.


    dmesg shows the following:



    Here is the content of the /proc/device_tree/fd628_dev in Android. I cannot find the dtb file. Where can it be? The /boot folder is empty.


    Thanks for your efforts :)

  • The problem is there is no one size fits all where the DTB is concerned, it appears to be different for each brand/model of box. I will look at your files provided when I get chance thanks.

  • Wifi works on my M8S Pro+ !

    I thought there was no driver source for the unknown wifi module. How did you guys do it?

  • Someone provided a pre-built version of the Linux (not Android) kernel module which can be embedded to make things function. However this is a workaround not a proper solution. The root issue remains the same; the manufacturer refuses to release the driver sources.