[8.2.3.1] LibreELEC 8.2 for S905/S905X

  • updated 64bit image with some addons built from kszaq 8.1.10 git tag to LE – Google Drive

    happy holidays kszaq

    player : Mini MX-G p200_2G & Inphic Spot i7 PRO p212 & Khadas VIM2 q200
    monitor : iiyama ProLite E2283HS
    speaker : UE Boom 2
    dvb-t : PCTV microStick (79e)
    firmware : android | LE 64bit | balbes 3in1 | gentoo

  • Happy holidays kszaq !

    'You're like a child who wanders into the middle of a movie and wants to know -..' ~ Walter Sobchak (The Big Lebowski)

  • Dear all, i need your help. Since Kodi Krypton (8 version onwards) i cannot install to internal. I do the process and then my mini m8s ii goes into boot loop. Does anyone knows why this happening? any sollution maybe? is there a place i can find my original stock firmware?

    Install to internal twice in a row? Read OP....

    - Beelink M18 / S905 / 2GB / 16GB / 1Gbit
    - Stock Android 5.1.1 on 16GB Internal
    - LibreELEC 8.2.x [kszaq] on 32GB Samsung Evo+ microSD

  • Hi kszaq, do you have a repo of your source code somewhere? I would like to start develop for s805. Are you using the Amlogic openlinux development keychain?

    kszaq already does S805 builds, search forum... unless you don't like his S805 builds?

    - Beelink M18 / S905 / 2GB / 16GB / 1Gbit
    - Stock Android 5.1.1 on 16GB Internal
    - LibreELEC 8.2.x [kszaq] on 32GB Samsung Evo+ microSD

  • A little announcement: I am going for holidays and I won't provide any support for the next 10-14 days.

    Cheers mate!

    - Beelink M18 / S905 / 2GB / 16GB / 1Gbit
    - Stock Android 5.1.1 on 16GB Internal
    - LibreELEC 8.2.x [kszaq] on 32GB Samsung Evo+ microSD

  • After upgrade to 8.1.10, just like my last reported situation in post #1392 in "RC release", video stream of "NHK Live" add-on is not smooth but audio stream works perfectly.

  • kszaq (sorry for nagging you brother!)



    1. Just FYI, that the newest builds still have the same boot problem with the Khadas VIM (when using the included DTB). Box powers off @ the Khadas boot logo. Switching the DTB to balbes version, fixes the boot issue.


    I am using the latest Nougat Android build on the EMMC (newest Uboot version). Previous to your recent fixes, only way to get it to boot was to be using the old "Vim_Marshmallow_Root_170303" build on EMMC. I haven't tested whether the included DTB works with that old MM version. It doesn't work with the latest Nougat build tho.



    Not a huge rush, as we can just use the DTB from balbes. Just worried about the new users who might not be able to figure that out.



    2. EDIT: "Reboot to Internal" is not working anymore for the Khadas. It was working in version 8.1.9. I will poke around and see if I can fix it. Might have something to do with running the Nougat build on EMMC and not the super old "Vim_Marshmallow_Root_170303" I mentioned above. Hopefully someone who is running that version, can chime in regarding what does and doesn't work for them.


    Have a good day!



    EDIT2: Where are my manners! Just noticed Kszaq is taking some much needed holiday time. Hope you have an awesome time good sir. :)

  • I have received a 'bad' M8S Pro+ :-(


    Will I be able to run LibreELEC by booting from SDCard without bricking it?

  • I have received a 'bad' M8S Pro+ :-(


    Will I be able to run LibreELEC by booting from SDCard without bricking it?

    i also received a bad one.... but flashed it to emmc before i read the warnings.... until now everything it's working :/:/:/:/

  • I've got a question.
    Every time I turn on a movie black screen with "No Signal" message appears for 2-3 seconds.
    Same thing happens when I turn it off.
    Also on boot i've got LibreELEC loading screen --> "No Signal" message for 2-3 secs --> Kodi loading screen.
    Is that normal in LibreELEC?