Posts by koutsilas

    Dear all, i need your help. Since Kodi Krypton (8 version onwards) i cannot install to internal. I do the process and then my mini m8s ii goes into boot loop. Does anyone knows why this happening? any sollution maybe? is there a place i can find my original stock firmware?


    If you still can't fix it, Try this remote.conf.
    Unzip and copy it to config files folder. Reboot.


    Thanks for your help, unfortunatelu id doenst work on my case. The return button now doenst work at all (it used to open something like a progress bar on top).


    But really thanks for the try
    [hr]

    Did you get the correct device tree file? I also had the exact same issue on 008 with the return button not working on the remote that came with the box, after updating to 009 it started working again


    I got the correct device tree file from here (gxl_p212_1g.dtb) and i put it into the update folder together with the 009 update.zip.


    If it works on your device (mini m8s ii) maybe you can send me the remote.conf


    Thanks for your help

    Hello dear friends,

    I thought that in 009 the remote control return button/backspace button has been fixed. But even thought I updated from 008 to 009 the issue is still there. My device is mini m8s ii 1gb ram.


    Does anyone knows how to actually fix that little bug? Thanks!!

    I tried almost all builds (009, 008, 007 and krypton as well) and still the same issue.


    The dark screen booting from NAND is not bricked yet as long as you still can boot it from sd card.
    In my case it will bricked (and can't boot from sd card anymore) after doing some operations mentioned above.


    Not sure about device trees but I tried a few different ones too and nothing changes.


    I tried to install the original firmaware with no luck. I couldnt find the right one....tried several and i think now i am missing the reset key function. Do you have any idea where i can find the original firmware for this box (p201)

    This occurs to me too. My device is mk808b pro (s905 stick). I bricked it many time after doing ssh installtointernal repeatedly (or maybe with "reboot from NAND" command, I'm not sure which one cause it.)


    I tried many times and search a lot but no solution found yet.


    I think I will have to settle with using LE only from sd card booting.


    Which versions have you tried? because i have tried only 009.

    Is this a bricked situation? i thought that when it is bridged nothing works, not even boot from sd.


    Might this is a case of worng device file tree?


    I haven't tried copying my SD card image (which is working 90+% well) to internal flash just yet. I do recall reading earlier in the thread that you may have to run "installtointernal" a second time to ensure the image is written correctly across the internal flash. Have you done this?


    yes i have done this already....same happens. Strange for me is that there was any error during the whole installation. It is like bricked device...no picture, no logo, nothing


    Dear friends I need your help. I successfully burnt the img 009 to a sd, added the device tree file and booted my Mxq pro 4K. All run fine from sd. Next thing, through ssh I run installtointernal and all went fine, the device rebooted but it boots from the sd card. I choose reboot from nand but it boots again from sd. If I remove sd and do a reboot nothing happens, no errors only black screen. Any ideas!??


    Never happend to anyone ??

    Dear friends I need your help. I successfully burnt the img 009 to a sd, added the device tree file and booted my Mxq pro 4K. All run fine from sd. Next thing, through ssh I run installtointernal and all went fine, the device rebooted but it boots from the sd card. I choose reboot from nand but it boots again from sd. If I remove sd and do a reboot nothing happens, no errors only black screen. Any ideas!??

    Applied the 008+fix to nand through ssh process suggested in post #1. Very easy and fast methods especially for newbies. Everything went fine and now it boots faster and everything works perfect plus there is more free memory available (a major plus for all the 1gb versions)


    Device: Mini m8s ii s905x (1gb ram - 8gb rom)

    Thats my first post and i would like to thank you all for the efforts and special thanks to kszaq! Keep up the excellent work man!!


    I would like to confirm that the .008 fix plays smoothly from the SD in my Mini m8s ii (1gb ram - 8gb rom version). To clarify something, this version does not support bluetooth even if it is advertised like it does. Only the 2gb version has a bluetooth support.


    I didn't had to use any device tree file (??) and to be honest i haven't realized yet, what exactly that does and how to use the file. I just downloaded the img.gz and burned it into an SD. Everything went smoothly. When i tried to boot the same img from USB nothing happened (in both usb ports).


    Only problem, which as i saw has been already fixed in the dev build is the remote control issue with the return and backspace button.


    I think i am ready to burn my nand now :) . Thanks you all for your help!