[8.90.6] LibreELEC 9.0 Alpha for S905/S912 devices

  • So the toggle is to set the selected colour space option 'active'? If that's the case the toggle seems misaligned (one row below the colour space option with no description).


    Furhtermore, the very next thing i notice is a return of considerable and continuous hickups in sound with livetv. Out of syncs are back as well.

    Up until 8.90.5 LiveTV was the best i have ever seen in any libreelec build. This latest dev build regresses that area considerably.

    'You're like a child who wanders into the middle of a movie and wants to know -..' ~ Walter Sobchak (The Big Lebowski)

  • So the toggle is to set the selected colour space option 'active'? If that's the case the toggle seems misaligned (one row below the colour space option with no description).


    Furhtermore, the very next thing i notice is a return of considerable and continuous hickups in sound with livetv. Out of syncs are back as well.

    Up until 8.90.5 LiveTV was the best i have ever seen in any libreelec build. This latest dev build regresses that area considerably.

    Thanks for pointing this out, I have corrected it for the next build. I will look into the sound issue you describe and see if I can reproduce it when I get chance.

  • Don't have any more time this weekend to test further, what i did notice after some time, livetv image totally freezes.

    It does that comsistently after an arbitrary amount of time.


    Kids will be demanding my time this weekend, but i sure will be following progress.


    Thank you again for the work you put into this project, i think it's amazing what has been accomplished already!


    Regards,


    Atreyu

    'You're like a child who wanders into the middle of a movie and wants to know -..' ~ Walter Sobchak (The Big Lebowski)

  • Hello !


    I take this opportunity to point out something strange, which I see on all versions of Kodi. I think the quality of the pockets is low. If I compare the rendering of wallets directly on the TMBD site from my PC, some are beautiful. But on Kodi, they are degraded. Definition / aliasing and colorimetry. However, the display under Kodi is 3.840 x 2.160. I also tried to change the 4:4:4, 10-bit color gamut or 4:4:2 8bits. But never is the rendering faithful to the original covers. Kodi apply a downgrade for more fluidity ?

    In contrast, on PS4, the pockets are beautiful, as in the OS PS4, as Netflix for example. (Same TV settings as Kodi)

    (TV OLED UHD 2017)

    PS : Désolé pour mon anglais de mauvaise qualité...

  • Ah yes I forgot this, the LE kernel has a different partition layout. I removed this command because of the issues it causes, you can add the script manually but this is something that I will no longer provide support for.

    Is the internal eMMc flash still accessible while LE runs off the SD? Just trying to figure out what to do with my internal flash once the time comes.

  • New devel release available here feedback would be appreciated.

    I've only tested it for a bit, but the two things I really noticed with the 8.90.4 & 5 releases was that the "subtitle" menu was missing and the crash after you watched a movie.


    Both problems fixed with this release.

    If there's anything else I should test please let me know.

    2xMinix U1, Onkyo NR626 and Samsung 40" 4K TV

  • Les

    I've only tested it for a bit, but the two things I really noticed with the 8.90.4 & 5 releases was that the "subtitle" menu was missing and the crash after you watched a movie.


    Both problems fixed with this release.

    If there's anything else I should test please let me know.

    For the S912 chip, when is it planned ? please

  • I'm even no longer sure that it is the amlogic network driver after all

    I'm now rather sure that it is not the network driver. I kicked the ethernet from the device tree, it is no longer recognized at boot, and no eth0 shows up at all. So to my understanding the code for it should be completely dormant. Still: Crashes :-(

    I've got the feeling that I have to wait until LePotato mainline kernel includes hardware accel and someone ports LibreELEC to mainline then...


    Or is there any developer here willing to dubug? Would assist by providing whatever logs required, UART output, whatever.


    adamg's latest devel build reports "not compatible with LePotato hardware" - cannot tell if the bug's there.

  • GDPR-2 , clean installation done again on my second msd card for wetek play 2. With crazycat and hauppauge drivers there is no dvb adapters in tvheadend web options available .I checked for updates in this dev build and showed me update to crazycat driver to this 101 version. Updated it but after reboot wetek play 2 remote does not work and still dvb adapters are not available in tvh webinterface

  • GDPR-2 , clean installation done again on my second msd card for wetek play 2. With crazycat and hauppauge drivers there is no dvb adapters in tvheadend web options available .I checked for updates in this dev build and showed me update to crazycat driver to this 101 version. Updated it but after reboot wetek play 2 remote does not work and still dvb adapters are not available in tvh webinterface

    Same problem with me

  • Same problem with me

    same here for wetek play 2 - clean installs fine but get TV Headend error - cannot connect.

    Any ideas? Will live TV not work on Wetek Play 2 with your build GDPR-2 ?


    Also, again clean install on Wetek Play 2, Netflix addon not working...I can install and login to Neflix but when I try to browse my collection or trending etc nothing happens.

  • same here for wetek play 2 - clean installs fine but get TV Headend error - cannot connect.

    Any ideas? Will live TV not work on Wetek Play 2 with your build GDPR-2 ?


    Also, again clean install on Wetek Play 2, Netflix addon not working...I can install and login to Neflix but when I try to browse my collection or trending etc nothing happens.

    k3qids.jpg


    [8.90.5] LibreELEC 9.0 Alpha for S905/S912 devices

    Edited once, last by ChimeyJimmey ().

  • New devel release available here feedback would be appreciated.

    Hi GDPR-2

    I think i found a problem with autoresolution when OSD is setted to 1080p (almost)

    When playing 2160p60 or 2160p30 videos, KODI sets autoresolution at [email protected] making it flicker a lot.

    Tested with "jellyfish-120-mbps-4k-uhd-hevc-10bit" and "The_World_in_HDR_in_4K_HDR10" fyi.


    Don't know why, but it's not happening with 2160p24 videos, nor when OSD is setted [email protected]

    Do you think it's related to new kernel??? Can it be fixed at anytime???

    Thank you.

  • After updating to the last devel version box will not boot.

    Now I boot from USB and I want to go back to 8.90.5

    Is it possible to mount the update folder from the internal memory.