[8.90.6] LibreELEC 9.0 Alpha for S905/S912 devices

  • Hi,

    I have a couple of questions (I'm using the master branch "b12053a"):

    1) What happened to the ssh service?

    It doesn't work anymore. Under settings->service->ssh there is only the "Disable ssh password" option.

    I use ssh to upload the release.

    2) IPtv addon is not longer available in the repositories and by installing through the zip file, after 1:15min it hangs and it stops to work


    Thank you.

    Regards.

  • just some feedback


    testing latest devel Version on a M8S pro + (has in Android Widevine L1 support)


    after playing around with settings no stutter on 720 p 50 Hz using dvbviewer client in Live tv


    but full hd channels won´t work - a silent audio player comes up..


    Amazon VOD only SD and Youtube max 720 p

    Edited once, last by bylderup ().


  • SSH is actually enabled by default and I'm sure it works because I use it daily.

    PM me a link to the copy of the plugin you are trying to install and I will take a look at what is going on.



    I could do that, I will probably change the way I provide updates soon though, I'd like to have a build server compile a new copy either daily or weekly with the latest updates from LE and Kodi.

  • My Wetek HUB works fine with 1.0.6 but it goes off if i "stress" it with a 4K stream.. what about temperature control?

    Thanks a lot!

    Nick

  • Works like a charm on s905x but i wonder can you implement hdmi CEC so i can turn on and off with one button/pilot? That was really useful.

  • Works like a charm on s905x but i wonder can you implement hdmi CEC so i can turn on and off with one button/pilot? That was really useful.

    I'm using v1.0.6 on my Beelink MXIII II which is also a S905x device. I can always turn ON/OFF the box as well as TV through CEC with one button click on the Beelink remote. When ON the box is turned ON first and after 30 seconds or so, the TV is turned on. When OFF the TV is turned off first and after about 10 seconds the TV box is also turned off. TV remote, however, can't turn on the box though.

  • Guys, is there a way to flash this image directly into NAND of Mini M8S via Amlogic USB Burning Tool? I flashed Android TV image that way.
    The point is I can't make my Mini M8S III boot from SD via the toothstick approach. Any help doing any of these approaches is welcome. Thanks!

  • Guys, is there a way to flash this image directly into NAND of Mini M8S via Amlogic USB Burning Tool? I flashed Android TV image that way.
    The point is I can't make my Mini M8S III boot from SD via the toothstick approach. Any help doing any of these approaches is welcome. Thanks!

    Try and flash an older Android image with an older bootloader, I had this problem with my box and this solved it. That way you can boot from USB then and proceed to flash to NAND.

  • Quote

    Nougat kernel doesn't support RGB mode.

    Isn't HDR usless without deep color mode ?

    Who develops "Nougat Kernel" and how to force them to re-integrate it?

    Google?

  • My remote control does not work and I have tried all DTB files available.


    My device is Mecool MS8 Pro+ S905x 2G Ram

  • Gaudi Unfortunately I don't provide an update channel simply because I don't have a way to generate the file and I don't know Python well enough to modify any script on my own (for now).


    Speaking of updates, GDPR-2 where did you get update.php from? Or did you write it by yourself?

    I'm a Python developer, can I take a look?

  • I'm using v1.0.6 on my Beelink MXIII II which is also a S905x device. I can always turn ON/OFF the box as well as TV through CEC with one button click on the Beelink remote. When ON the box is turned ON first and after 30 seconds or so, the TV is turned on. When OFF the TV is turned off first and after about 10 seconds the TV box is also turned off. TV remote, however, can't turn on the box though.

    i found out when i press Turn off system inside kodi my screen turns off too. That's good enought for me.

  • I've noticed that resume playback is inconsistent with v1.0.6. (I have not tried previous versions)


    With LE v8.0.0c onwards the issue was fixed with kszaq applying PR11713.


    Without this fix, there can sometimes be a discrepancy of several seconds (resume happens later than it should) between the reported resume time and actual resume time. Could you check (if possible) if the PR11713 is still being applied in Leia??


    (See here PR11713 - Search backwards for keyframe when resuming playback).


    It appears that the change was committed to Kodi master, in which case I would have assumed the fix was carried forward automatically into the Leia source code.


    Krypton "resumes" always start at the previous keyframe, whereas Leia appears to be inconsistent.

    Edited 6 times, last by ukmark62 ().

  • It appears that the change was committed to Kodi master, in which case I would have assumed the fix was carried forward automatically into the Leia source code.

    Actually I backported the fix from Leia to Krypton but you are correct - the code is present in Leia source unless it was changed later at some point.