LibreELEC (Leia) 9.2.3

  • I've found an issue with over_voltage=4 (or higher) on Pi2.
    Can you test this firmware
    Unzip and replace start.elf/fixup.dat on boot partition with start_x.elf/fixup_x.dat from zip file.
    Let me know if over_voltage=4 starts to work again.

    Hi just tested,replaced firmware and can confirm I can now set over_voltage=4 or higher..but had to remove "_x" from firmware file names otherwise it didn't boot.Thanks.

  • how about tearing in the menu’s etc?

    I never had tearing in any Kodi menu's... since I updated my RPi4 to 9.2.3... Now I have enormous tearing in menus.


    But I dont complain, I can live with it.

  • Wifi Internet Speed in 2,4 Ghz is very slow 0,4 - 6,64 Mbps

    Wifi Internet Speed in 5 Ghz is fast 29 - 33 Mbps but why?

    Can i set it in Setting to use only 5GHz?

  • As this is NOT the area to gripe about issues, I'd just like to thank everyone responsible for this software. The update went flawlessly on both my NUC and Rpi3B setups.

    Just amazing software, what it does for a Pi is incredible.

  • Hi Dennis


    If you'r overvolting set it to over_voltage=3 or lower and it should boot up normally.

    Mario77: I've had already changed the overlocking and voltage to normal and no issues... I will check if I can reset the overclocking and set the over_voltage to 3...

    Thanks!!!

  • Wifi Internet Speed in 2,4 Ghz is very slow 0,4 - 6,64 Mbps

    Wifi Internet Speed in 5 Ghz is fast 29 - 33 Mbps but why?

    Can i set it in Setting to use only 5GHz?

    My normal solution for this is to give my 2.4 and 5GHz WiFi networks different names.

  • Strange:

    After the 9.2.3 update I've got

    the

    "pulse-eight cec adapter" notification stuck on screen.


    Always there.


    Any idea on how to disable it ?

  • Any idea on how to disable it ?

    Not for now. You are also posting in the News section of the forum.

    For support questions, create your own thread.

    Include a debug log while you're at it.

  • Hello @ all,


    at first i wanna thank all devs for this great software.


    But for all ppl willing to update to 9.2.3:

    Make a backup before updading. I ran into a black screen after boot.

    Created a thread in support for this. :)


    Best regards,


    Horstworst

    Edited once, last by horstworst ().

  • i have the same Problem on Rpi 3 update from 9.0.2 to 9.2.3


    i try 2 time on Clean SD with LibreELEC.USB-SD.Creator not working

    and 2 from Online Update not working


    so i go back to 9.0.2 and no Problem don´t Update i have lose all my Setting and Data

  • People,


    This is the news section. It's not the place to lay down all your LibreELEC problems.

    If you have a LibreELEC problem, start your own thread in the appropriate forum section.