Posts by Mario77

    Just install Locale addon from Libreelec repo and set Locale to something like UK UTF8 ..should work

    Go on Channels/EPg...then channels and add service manually...it should work...had this issue before..

    Otherwise you can even go back to previous TvHeadend version that channels where last working fine and map from there then update again..

    Try This


    first install -> Libreelec Addons/Program Addons/Network Tools


    reboot


    logon via ssh and test -> iwconfig


    wlan0 shows up like -> Power Management:on


    then -> nano /storage/.config/autostart.sh


    add -> iw wlan0 set power_save off


    -> save and exit

    -> reboot


    logon via ssh and test -> iwconfig


    wlan0 shows up like -> Power Management:off

    Hi, i am trying to run retroarch and emulationstation on libreelec 9.0.2 on raspberry pi 2 but when I try to Lunch retroarch I get the image of retroarch but immediately goes back to Kodi

    Can you post retroarch_debug.log from Storage\.kodi\temp...

    The main issue I remember from 9.0.2 on fresh installs is you need to install the locale addon from libreelec repo and set locale to something like uk-utf8 or us-utf8..

    Have not tried again for a long time but from what I remember both analog and bluetooth audio never worked in RA..

    I might be wrong today maybe something changed since I tried as that was about 2 years ago..

    did you update core package using latest lakka one? did you try with several emualtors? I know that some cores have change its name and that change must be applied in AEL category XML, for example mame2003 now is called mame2003_plus (but this one is not working properly and it is best to use mame2010 what runs very well). I need to dedicate some time to see which ones have change to edit AEL XML files, but if you have your own lists created I am afraid you will have to edit them manually... (or rename the cores...)

    Nevermind it's working now after bit of playing around..but no I didn't update cores yet..was all working fine so didn't bother...but I did update LE and I m sure RA updated a couple of times lately..

    What made it work again is I just renamed the AEL userdata folder...then restarted LE and renamed it back again and disabled/enabled AEL and it's now launching roms again..

    Also if it helps...I updated AEL to 0.9.8 and it's also working fine with Gamestarter so probably would be a good idea if you update the one in the repo too..I tested is on a Rpi2 so can't say about other HW.

    I prefer this one with the speed adjustment but which one will you recommend? Could you share your exact script and how you set it?


    I red the forum before but there are a few scripts and several ways to launch them and as I am fully beginner I was puzzled


    Are you using this circuit?

    Same curcuit but with no diode or resistance...just transistor

    I m using this script run-fan.py.txt

    Then place this in system.drun-fan.service.txt


    Enable it with

    Code
    1. systemctl enable run-fan


    and start it with

    Code
    1. systemctl start run-fan


    Check

    Code
    1. systemctl status run-fan.service

    As you can see from script I created a folder in userdata called fan and placed run-fan.py in there ...you put run-fan.service in /storage/.config/system.d

    I've got this line allready in my config.

    Are there any other known bugs? Do you also have version 1.8.1 or 1.8.2 with the repo?

    Double check that line again then..

    This error:

    Code
    1. aplay: device_list:272: no soundcards found...

    you should only get without

    Code
    1. dtparam=audio=on

    I m on version="9.181.16"


    command

    Code
    1. aplay -L

    should show something like this

    exactly 17 uses 3.3v for management


    if I use the script with PWM pin18 my fan have to be attached on 2/4, isn’t it?

    you can use 2 or 4 positive and 6 negative for 5v or 1 positive and 6 negative for 3.3v and then pin 18 to control...if you r going for the PWM script just use 5v and set speeds from script....if you r going for just ON/OFF script use 3.3v as fan when ON will always be on full throttle and may be bit noisy on 5v.