[8.90.6] LibreELEC 9.0 Alpha for S905/S912 devices

  • Hello, I'm loosing my wifi connection. It's a bit similar to this old issue I think. I'm still connected but I got no connection. If I download or stream I loose the connection faster. No freeze. Ethernet works.
    I did not have this issue with LibreELEC-S905.arm-8.2-8.2.3.1, I got an s905x tanix3pro. I hope this was not already discussed but I could not find any post related.

    Need to know which wifi chipset you have and a copy of your dmesg after the wifi dies.

  • Hi!

    I have player X96 S905x (1Gb/8Gb)


    The remote control on all previous releases worked perfectly, using the file "remote.conf".

    This file I put in the folder "\storage\.config"


    This is the same remote control I also adapted to control the player "Raspberry Pi 3 + Libreelec" using a file "lircd.conf".

    This file I also put in the folder "\storage\.config"


    - The files I put in the folder by simply copying from a USB drive.


    Everything worked fine until the new version 8.90.4.


    The question is simple: What file and in what folder I have to put (copy) that to make this my remote control work on the new version 8.90.4.


    Files "remote.conf" and "lircd.conf" his remote control attached - RC_X96&RPi3.zip

  • I see why it's not working for my. It only works with the original remote.


    Got it working, will soon post my remote (which is the remote of the Mecool) and the config.

    Beelink MiniMXIII II 2GB, 32GB always running latest Libreelec from SD card. No issues so far(except for the ones already known or posted by me).

    Mecool m8s Pro+ which with widevine level 1, Android runs a hacked version of android TV.

  • Any hints to get Astrometa DVB-stick (MN88473/RTL2832) to work in 8.90.4? I have installed Tvheadend 4.2 and CrazyCat drivers. The stick is found and available in Tvheadend. Scan does find only a few channels and trying to watch them gives a myriad of "Continuity counter errors". Stick works fine in RPi with Libreelec 7.0.3 (but not in 8.2.3 as well known).


    I also tried Tvheadend 4.3 in 8.90.4, but cannot connect to the server for some reason?

  • Now I'm *ucked up :(


    device: Beelink Mini MXIII II

    dtb used: gxl_p212_2g_nand.dtb (newest from here)

    Install location: internal since beginnig (libreelec 8.0)


    8.90.3 everything runs well like 50 updates before

    Now 8.90.4 update, stuck at boot after installation, no contact via ssh possible.


    PLEASE HELP

  • I have configured my remote to the last version but I have problems with the delay of the key press.


    It's going too fast. Navigating from the menus a single click is detected like long press.


    huge delay like

    Code
    1. ir-keytable -D 5000 -P 100


    Also not helps.


    The remote is using nec protocol.


    Any clue?

  • you need another sd card to boot le, then try to change dtb from there.