[8.2.2.3] LibreELEC 8.2 for S912

  • With two external harddrives I sure hope they have their own power supply, or a powered hub between them and your box. You're asking for trouble if not.

    Yeah, WD Elements 3,5" with own power supply.

  • Yeah, WD Elements 3,5" with own power supply.

    Then the only thing left, before you will get any further help to begin with, would be remove and stop using any add-ons that allow you to either download or stream illegal content. Provide a log after that if the problem persists.

    MECOOL KIII Pro (S912)

    Raspberry Pi 2 Model B, overclock mode: 'Pi2' (1000/500/500/2), gpu_mem_1024: '320'

  • Then the only thing left, before you will get any further help to begin with, would be remove and stop using any add-ons that allow you to either download or stream illegal content. Provide a log after that if the problem persists.

    I'm not using any illegal/streaming addon. I'm using Sabnzbd, which is usenet client, plus Sonarr/Radarr/Hydra - all from thoradia repo.


    Is it possible to be power adapter problem? I just unplugged the adapter from the device, and suddenly third WD 3,5" which is connected to Raspberry Pi 3 spins up from hibernation (hd-idle).


    Original adapter was 5V/2A, changed it with 5V/3A from some old Cubox. I'll post in few days to let you know if it was power adapter.


    Other than this problem, build works perfectly, my TV (Samsung UE55KS8000) recognizes HDR content and 4k videos are playing just fine :)

    Edited 3 times, last by yummy_yum ().

  • Hi yummy


    I'm not sure if it relates to your case but I had problems with random freezes on my h96 pro box. Since uninstalling the bitdefender antivirus app didn't get any freezes so far.


    Could try uninstalling that if you have it installed.

  • Hi yummy


    I'm not sure if it relates to your case but I had problems with random freezes on my h96 pro box. Since uninstalling the bitdefender antivirus app didn't get any freezes so far.


    Could try uninstalling that if you have it installed.

    Thanks for reply, I don't have mentioned app installed on my box.


    I also uninstalled addon for Phillips Hue (it works, but I saw few errors regarding that addon in kodi log), just in case to see how the box will behave for next few days.


    Error:

    Code
    1. 23:10:11.249 T:3737113440 ERROR: EXCEPTION Thrown (PythonToCppException) : -->Python callback/script returned the following error<--
    2. - NOTE: IGNORING THIS CAN LEAD TO MEMORY LEAKS!
    3. Error Type: <type 'exceptions.AttributeError'>
    4. Error Contents: 'MyPlayer' object has no attribute 'playlistpos'
    5. Traceback (most recent call last):
    6. File "/storage/.kodi/addons/script.kodi.hue.ambilight/default.py", line 138, in onPlayBackEnded
    7. if self.playlistpos < self.playlistlen-1:
    8. AttributeError: 'MyPlayer' object has no attribute 'playlistpos'
    9. -->End of Python script error report<--
  • ... and after that, shutdown the box, pull ac plug out, then in and after booting dts, dts-hd, Dolby true-hd, should be working. A reboot doesn't work for me, only a complete shutdown and rebooting... but after that I had all formats in sound.

    Yes, that helped a lot. Even after only a reboot. I pulled the powerplug anyway.

    But now the automatic framerate doesn't work anymore. All sources either 24, 25 and 50 are all output @60Hz over HDMI. Both receiver and TV show a 60 Hz input signal. What needs to be checked if everything is properly set up? Is there a way to see a debug screen show info about file played, like framerate and resolution?

  • I'm not using any illegal/streaming addon. I'm using Sabnzbd, which is usenet client, plus Sonarr/Radarr/Hydra - all from thoradia repo.

    Stealing copyrighted media from usenet is still stealing copyrighted media. The tolerated presence of that repo on this forum needs to be revised.

  • 8.2.1.2 build in OP available for download. If you're on 8.2.1.1, it should automatically update to 8.2.1.2.

  • Just bought the Minix U9H and started to use LibreElec. Should have done this earlier.


    However, when I play 4k UHD movie files, it's a bit jerky. Tried changing from 60Hz to 30Hz with no improvement. Otherwise all other files are playing smoothly and the PQ is fantastic compared to the Mibox I had before this.

  • 8.2.1.2 build in OP available for download. If you're on 8.2.1.1, it should automatically update to 8.2.1.2.

    I am on 8.2.1.1, but the system does not seem to automatically update. Is there a way to "force" the update instead of having the burn the img file on the sd card again? Thanks.

  • I am on 8.2.1.1, but the system does not seem to automatically update. Is there a way to "force" the update instead of having the burn the img file on the sd card again? Thanks.

    Hi


    you just have to drop the .img.gz or .tar in the /storage/.update folder (which is also accessible through the 'Update' SMB share) and reboot.

    2 x Mini M8S II S905X 2 Gb/8 Gb @ LibreELEC 8.2.3.1 running from NAND