S802/S812-Libreelec images for 7/8/9

  • How to install it on the actual box? It seems to have installed on the SD, since it booted to android when I popped out the SD.

  • On linux in terminal:

    ssh [email protected] (x.x.x.x is ip address of your box)

    password is libreelec

    Now type command:

    installtointernal

    and answer yes on all


    On Windows use Putty, login to box and type command installtointernal


    ;)

  • On a dream world i would compile you a patched MXIII-PLUS board file with 10/100 so you get ethernet working.

    That dream world would be nice, but I guess that's why it's called a dream world - it isn't reality ;)

  • Kostaman, can you confirm - you used the "Enable SD card dual boot" in post #1048 to enable an SD boot and then tried to boot one of Demetris's 8.0 builds? I have a friends M8 and am trying to determine how to boot one of Demetris's 8.0 builds via SD.

    MXIII-G, M8 and Beeklink MXIII Plus LE 8.2.2 - Demetris, Mecool M8S Pro+/Abox A1, Abox A1 Max Coreelec 9.0.2. Thanks to all.

  • Please someone help. After the update the libreelec logo appears in the left top corner of my screen but after that the screen is black. I use the LibreELEC-S8X2.arm-8.2.3-MXIII-PLUS.tar (I have the MXIII-G)

  • can you confirm - you used the "Enable SD card dual boot" in post #1048 to enable an SD boot and then tried to boot one of Demetris's 8.0 builds? I have a friends M8 and am trying to determine how to boot one of Demetris's 8.0 builds via SD.

    Yes i did. #1,04

    I've gone to stock Android on this box but the stock firmware still wont load LE with latest 8.2.3-m8

  • I just installed the 8.2.3 update (TAR) on my MXIII 1G. It works without any problems. :thumbup::thumbup:


    Just one question: I have an 200Mbps internet connection, when i run speedtest it only comes too 65Mbps.

    Any reason why? Al cables and switches are 1000Mbps.

  • Please someone help. After the update the libreelec logo appears in the left top corner of my screen but after that the screen is black. I use the LibreELEC-S8X2.arm-8.2.3-MXIII-PLUS.tar (I have the MXIII-G)

    That sounds like the same problem that I have on the x8h-plus.

  • Hi Demetri,

    i have burned your LibreELEC-S8X2.arm-8.2.3-S82.img on my Micro SD Card with the LibreELEC.USB-SD.Creator.Win32 Tool.

    I take the Card in the Slot of my Orbsmart S82. I go to the Bootloader via the RESET Button in the AV Link and Power ON on same time.

    Then i try apply update from EXT and there from sdcard.


    With this error:


    failed to mount


    is there a other Methode to flash this Box with your image???

  • Guys i installed (sd) last build mxiii-1g on my mxiii-g 2gb of ram and all works. But shall I use a different build due to the amount of ram? Thank you and thanks dev for your work!

  • Yeap because you have the MXIII and not the MXIII-G/PLUS

    You should use the S82 image :)

    Demetri, I have the X8H-Plus and used the LibreELEC-S8X2.arm-8.2.3-X8H-PLUS.tar image, but have the same problem.


    LE logo on boot and then black screen.

  • Demetri, I have the X8H-Plus and used the LibreELEC-S8X2.arm-8.2.3-X8H-PLUS.tar image, but have the same problem.


    LE logo on boot and then black screen.

    you no logs, me no magic balls around=you are on your own