[8.0.2e] LibreELEC 8.0 for S905/S905X

  • f I reboot from the power menu no add on is accessible any more. It just freezes up. Plugging out the power cable and plugging back in works fine.

    Yesterday I rebooted my Minix 5-6 times and no freezes. I use 8.0.1l (with temp sensor) and Minix dtb. I don't remember when my box freezes up last.

  • I have Minix Neo U1 too and no freezes. Try to reinstall the build or replace the SD card.

    Turn on the waiting for network under LibreELEC/Network menu in Settings.

    waiting for network under LibreELEC is oldready off in my settings.

    What is your hardware config ?

  • I can't play any RTSP stream (for example with Surveillance Cameras addon).

    In linux with VLC all my URL's plays OK.

    i try solve it hide URL's in .strm files but no effect.

    ( My English is bad - I know - sorry )

    My hardware - nexbox a95x 2GB ram plus 8GB flash ( S905x)

    SD card install with last version libreelec 8.0.2.a

    ( maybe it's Kodi issue not libreelec - i don't know- any help is needed)

  • Kszaq

    Thank.

    8.0.2a is perfect in m8sII.

    However, compared to Android, KODI does not adjust the position of subtitles. I think it's definitely a bug.

    For better KODI ~

  • Hi


    Great job with the build, running 8.0.2 on a BeeLink mini mx-iii via USB.


    The only issue I seem to have is that the remote isn't detected/working (also neither is my Logitech Harmony remote), just wondered what I need to do to resolve this?


    If I plug in a USB keyboard that seems to work fine, but I wouldn't mind getting the default remote working again if possible


    I am running - LibreELEC-S905.arm-8.0-8.0.2a.img.gz

    device tree - gxbb_p200_2G_1Gbit.dtb

    device - Beelink mini mx-iii


    thanks for any pointers

  • Very strange but sometimes libreelec not recognize vol+ and vol- on box remote. Every other remote key is working but just no reaction for volume keys. After restart everything goes back to normal. Libreelec 8.0.2a box K8M s905x 2GB / 16GB.

  • I have a Beelink MiniIII but I use

    Code
    gxbb_p200_2G_1Gbit_RealtekWiFi.dtb  

    There is a remote thread, read this it might help [8.0.2a] LibreELEC 8.0 for S905/S905X

    Samsung RU7400 Onkyo HTX22HDX Nvidia Shield HD Homerun Duo (Living Room)

    Samsung UE40ES5500 X96 Max+, Fire TV 4K Stick (Bedroom)

    Synology DS920+ Plex Pass

    :)

  • Kszaq

    Thank.

    8.0.2a is perfect in m8sII.

    However, compared to Android, KODI does not adjust the position of subtitles. I think it's definitely a bug.

    For better KODI ~

    It works very good, but in my case, it shuts down after some time, most times over night

    Mini M8S II - LibreELEC 7.0.3.012l

  • I have a Mini M8s with 8.0.2 libreelec. Everytime it goes into standby after some time with no use I can't boot it up again with the remote. Not possible to connect via SSH either. I have to remove the power cord and put it back in to restart.

    How can I fix this? When I was on stock android I didn't have the same issue.

  • Yesterday I rebooted my Minix 5-6 times and no freezes. I use 8.0.1l (with temp sensor) and Minix dtb. I don't remember when my box freezes up last.

    thanks, I'll give that build a go and see if it fixes it.

  • The kodi-17.3-Krypton installed in my PC can play DVD iso compressed files but the KODI of 8.0.2a LE in my Nexbox S905X 2GB/8GB cannot play the same file.

    Just an observation as I will either decompress the files to play in Nexbox or stream it to the Nexbox.

    Both this methods worked.

  • Hey guys,

    firstly I want to thank kszag for all the time and effort he put into libreelec. It works very well on my mini M8S ii, however I have one question. I still have the RGB problem with my TV (old Sony). Other boxes have this aswell but they fixed it by adding an option into android:

    Mini M8S II saturated colors


    I ran libreelec but I still encounter the bug. Should I run a command or something?


    Thank you!

  • For everyone who had problems with audio sync in Krypton builds. This advancedsettings works:


    Download advancedsettings.xml for Krypton


    I used search in LE and found this as a fix for Krypton Audio/Video Sync.

    I am using Krypton 8.0.2a (2017-05-28) and have noticed i have to set Audio offset Ahead By : 0.125s for Audio to be in Sync with

    all my 23.979 fps movies.

    I copied this XML for Krypton into Userdata and rebooted. It was a little better but obviously not right for my sync timing.

    Can someone help in maybe modifying this XML to work with Audio offset Ahead By : 0.125s.

    Or is my issue not fixable using advancedsettings ??

    EDIT : Just ReBooted and Playback Audio/Video Sync Fixed.

    I did Remove the XML File.

    I have no idea what happened here.

    Edited once, last by kostaman: Updated result ().