[8.90.6] LibreELEC 9.0 Alpha for S905/S912 devices

  • Hi All;

    perhaps i am just missing things;

    I have multiple Venz V10 Pro devices, been running 8.90.3 but since the ugprade to 8.90.4 the venz remote no longer works. I understand i need to follow instructions and I did, but I tried the following to no avail;

    re-install device tree : no go

    trying to learn the remote : can;t run the services as instructed.


    so, what am i to do?

  • Thanks for your hard work on supporting these boxes!

    I installed the latest build on Minix U1 and everything works fine except BD-J menu. It popped up a window saying Java doesn't exist.

    Since I mainly use this box for playing BD-ROMs on my home theater, this feature is specially needed. So please add the Java support if possible. Thanks in advance!

  • yes, however when i run the ir-keytable command it tells me that the service is not running. can find the exact error code somewhere.. i was hoping someone has a Venz V10 Pro Remote file somewhere..

    Update your DTB from Index of /releases/dtb

    Don't be lazy creating remote config is very easy, post your exact errors as well if you want further help.


    Thanks for your hard work on supporting these boxes!

    I installed the latest build on Minix U1 and everything works fine except BD-J menu. It popped up a window saying Java doesn't exist.

    Since I mainly use this box for playing BD-ROMs on my home theater, this feature is specially needed. So please add the Java support if possible. Thanks in advance!

    These releases are standard LibreELEC with some minor patches to Kodi, this feature request would be better requested here Feature Requests and also possibly on Kodi forums.

  • I have noticed that "reboot from internal" in the power menu does not work. I've checked in usr/sbin and it contains rebootfromnand but I guess that it's this command that doesn't work.


    Any chance it could be fixed for the next release?

  • yep, i have t95z.

    At least under android it shows that interface speed is 1000 mbit (cat /sys/class/net/eth0/speed)

    You are using wrong DTB possibly then use the q201 dtb which is for devices with 100mbit interface.

  • I have noticed that "reboot from internal" in the power menu does not work. I've checked in usr/sbin and it contains rebootfromnand but I guess that it's this command that doesn't work.


    Any chance it could be fixed for the next release?

    You can use "reboot from internal" and right after "reboot" in this release.
    For me it works.

  • Update your DTB from Index of /releases/dtb

    Don't be lazy creating remote config is very easy, post your exact errors as well if you want further help.


    These releases are standard LibreELEC with some minor patches to Kodi, this feature request would be better requested here Feature Requests and also possibly on Kodi forums.

    Thanks, however I think it shouldn't be considered as a feature of Kodi or LibreELEC, the wiki of Kodi says the BD-J will only work when Java presents. Now I'm trying to install Java via SSH and then going to test if it will work after the installation. I'll post the results here immediately after finishing the process.

  • Thanks, however I think it shouldn't be considered as a feature of Kodi or LibreELEC, the wiki of Kodi says the BD-J will only work when Java presents. Now I'm trying to install Java via SSH and then going to test if it will work after the installation. I'll post the results here immediately after finishing the process.

    Maybe this is the case with Kodi on Windows however LibreELEC is an OS running Kodi so this would be a feature request for LE to incorporate Java into it.

  • Hi all,


    I've a reproducible stability issue with both the 8.90.4 adamg image as well with kszaq's image on Le Potato: Copying a huge amount of data crashes the device. I tried - and all crash:


    cp /var/media/USB1/DVD.iso /var/media/USB2

    cp /var/media/USB1/DVD.iso /storage

    cp /var/media/USB1/DVD.iso /dev/null


    From a Windows PC via network:


    DVD.iso via Samba --> \\MyIP\Videos

    scp DVD.iso MyHost:/storage

    scp DVD.iso MyHost:/var/media/USB


    For those methods that show a progress bar, the copy job crashes after a few 100 MB, and it's not always at the same amount of data. DVD.iso has about 7GB. Since even copy to /dev/null fails, I'd say it's something with the general load on some bus or so, not just the write operation. It can't be just the read process, since network also fails. Network itself is robust as far as I can tell by putting some load to it. Tried 3 PSUs, all working well even with demanding Raspberry Pi tasks, where Voltage never drops below 5V.


    No idea how to collect troubleshooting info for this - any hints?


    Hauke

  • I'd try scp DVD.iso MyHost:/dev/null, since that doesn't really use any local media on the LePotato to be failing. If that fails I'd look @ CPU temp, or it's a flaky box.

  • Hello,


    Why have my S905X a very dark HDR Setup? My LG OLED B7 TV Player and VU+ Solo4K is exactly bright!

    HDR on S905X Box make not fun.


    I think HDR is wrong implented in the S905x Box.


    HD Quality is perfect