[8.90.6] LibreELEC 9.0 Alpha for S905/S912 devices

  • Hallo everyone,

    it is possible to use this ROM with the 5 GHz WiFi?

    I use now the LibreELEC 8.90.3 with original install, no update.


    Mini MX-G 2/16 S905.arm LibreELEC

  • Hello

    How can I had wifi drivers offline (without internet)?

    It dosn't recognize my usb wifi card, LibreELEC 8 worked

    you probably used the wrong dtb ;)


    8.90 ⇒ MeCool KI Pro ⇒ Onkyo TX-NR656 ⇒ SAMSUNG 65"LED/UHD/PQ1300/T2CS

    LG BP50NB40 USB Blu-ray

  • 8.90.4 is now live

    Please note there is a big change in this release in how infrared is handled, releases will no longer use amremote remote.conf and will use ir-keytable.

    A short guide on how to create remote configs is shown below

    External Content pastebin.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.
    there is also the LE wiki page Infrared Remotes [LibreELEC.wiki]

    Remote configurations for WeTek/Mecool/Minix/Tanix (mini remote) have already been baked into the image. I can include remote configs for other devices in future builds.

  • releases will no longer use amremote remote.conf and will use ir-keytable.

    Well that should kill a load of remotes off eh LOL :P

    ir-keytable reports no devices found with my MiniMX boxes /shrug

    same with my X96 boxes :rolleyes:

    Edited once, last by Poida ().

  • Try updating your DTB incase it hasn't updated

    Yeah already tried that (I'll keep bashing away at it for a while)

    Might as well try a clean install too

  • Hi i installed 8.90.4 on my mecool pro L S912 and it's running great except that zapping with live tv i get a black screen and my box won't responding anymore i have plug off power.

    And netflix 720p istill isn't possible any change to fix this or is this still a gpu problem? (not enough horsepower?)

    Thanks for the update!