[8.2.3.1] LibreELEC 8.2 for S905/S905X

  • How about asking on the coreelec forum

    Tvhead works for me on a H96 pro

    Samsung RU7400 Onkyo HTX22HDX Nvidia Shield HD Homerun Duo (Living Room)

    Samsung UE40ES5500 X96 Max+, Fire TV 4K Stick (Bedroom)

    Synology DS920+ Plex Pass

    :)

  • bubblegum57

    I had running CoreELEC for weeks. It run very well. But even with the newest 8.95.7 I have this buffering issues when watching live-tv only with 720p HD channels (german tv channels ARD HD, ZDF HD and so on).

    You wrote "...Tvhead works for me..." You have a tvheadend tv server? And with tvheadend even 720p HD channels are working? I have a Windows 7 pc with mediaportal tv Server 1.17. My hardware combination is not working.

  • bubblegum57

    I had running CoreELEC for weeks. It run very well. But even with the newest 8.95.7 I have this buffering issues when watching live-tv only with 720p HD channels (german tv channels ARD HD, ZDF HD and so on).

    You wrote "...Tvhead works for me..." You have a tvheadend tv server? And with tvheadend even 720p HD channels are working? I have a Windows 7 pc with mediaportal tv Server 1.17. My hardware combination is not working.

    Can't say anything about 720p channels - all channels I have are 1080i or 576i. I have no problems with Tvheadend. You need linux to configure Tvheadend or you can run Tvheadend server with Libreelec/Coreelec and connect your dvb-t tunner to box.

  • I have a TVh server & client with a Xbox tuner on a H96 Pro. Don't get 720.(coreelec


    I also have a tvh server & client using a different usb tuner running on a celeron nuc. (libreelec)


    I will admit, HD channels don't always work well (i'm in the uk)


    But I put that down to the aerial.

    Samsung RU7400 Onkyo HTX22HDX Nvidia Shield HD Homerun Duo (Living Room)

    Samsung UE40ES5500 X96 Max+, Fire TV 4K Stick (Bedroom)

    Synology DS920+ Plex Pass

    :)

  • Just friendly notice for all users who was happy with kszaq's build and missed his releases badly. I had hard time with the continued LE releases ie. 8.2.4.1 reboots the box when 4k video was opened etc... I have switched to coreelec and cannot be happier. Great support, releases with splendid changelogs, no more test1, test2, 1000nits gamble. K1 plus combo working great with tuner, no more headaches with LE. I really encourage you to switch.

    I have experienced no problems with the latest "experimental" build from wrxtasy LE 8.2.5.1 and it works beautifully with my S912 box TX9 Pro box. No intention of switchignup to Leia in teh immediate or as yet foreseeable future as I am very happy with what I have right now/ As long as you use HDMI 2 cables it supports full UHD with HDR too and supposedly 10 bit 444 as well (if your TV does of course) which is set to auto enabled when the source material deictates, but I have no means on my TV of confirming that, though hey it looks great and fails without a HDMI 2 link..


    So I had to initially change my old HDMI 1.3 and 1.4 cables for some new dearer but not too expensive HDMI 2 cables. Also note if you use an HDMI splitter, whcih I have been trying to do as my old but still excellent Denon X500 AVR does not support UHD, then you must ensure that the splitter fully supports HDMI 2 as very few truly do. Make sure it specifies HDMI 2 as the 1.4 ones say and do support normal straight 8 bit non HDR UHD/4K signals at 25 fps. Just trying to source a good HDMI 2, 1 In 2 Out splitter locally but no joy so far so it seems I will have to get one off of ebay and wait so bloody long for delivery as usual. Then I will not be restricted to the Toslink Fibre Optic digital audio connection to my AVR as that is of course limiting for the higher spec digital audio modes a lot of more recent material supplies.

    Cheers
    RayW


    Tanix TX9 Pro 3/32GB S912

    Tanix TX7 2/32GB S905X

    Beelink MINI MXIII II 2/16GB S905X
    MXQ M12CX 1/8GB S905X
    MXQ M12 1/8GB S805
    Denon X500 AVR System

    LG 55SJ850T Super UHD TV

  • I have experienced no problems with the latest "experimental" build from wrxtasy LE 8.2.5.1 and it works beautifully with my S912 box TX9 Pro box.

    Well, maybe S912 is good, his latest S905 build has some bugs, like mp3 playback not working

  • Hello,


    I have installed 8.2.3.1 on a Mecool Ki Pro, and have some problems in LiveTV with TVheadend client.


    It say on the screen that it is playing but nothing is showing in the screen. This is the log:

    External Content pastebin.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    It normally occur after long period (12-24 hours) of inactivity, if I reboot, it usually works well. Is there any solution for this?


    Kind regards.

  • Hi there!


    I own an Beelink Mini MX Ver 1.0. (2G/16G Amlogic S905 Quad Core 2.4GHz/5.8GHz HDMI 2.0 Bluetooth 4.0 Support Gigabit LAN)


    At the moment i'm running [8.2.3.1] LibreELEC 8.2 for S905/S905X on the box. I installed it to internal memory and it's working like a charm!


    When I used the original Beelink Mini MX remote, I could use te remote to start the Beelink Mini MX, and start LibreELEC 8.2.3.1.

    I'm using an other remote right now, (the one in the picture below) but I can't start the box with it. I need to manually plug in the power plug to let it boot.


    How can I make this remote to boot the Beelink Mini MX, running LibreELEC 8.2.3.1 ?

    HTB1L11gX4rvK1RjSszeq6yObFXae.jpg

  • Kszaq release?

    Retired

  • OMG!


    I've tried the 9.0.1 semi-official but it has sound issues (using hdmi output ) and remote doesn't work...depiste it looks very promising.


    Still waiting for one as good as Kszaq were.

  • Still waiting for one as good as Kszaq were.

    You'll be waiting a while with LE.

    Spare SD Card ????

    Here You Go Click Here

  • Hardware MeCool 8s Pro W

    16GB C10 Sandisk Card, tested on other devices ran Kodi/Openelec on RPI0 and RPI3 no problems so card is not an issue.


    I tried diffrent devices trees and still getting stuck on splash screen, cant get past MeCool logo.

    Any idea which image and tree I should use ?