Posts by giaur509

    Code
    1. echo "blacklist ssv6051" > /storage/.config/modprobe.d/blacklist.conf
    2. reboot

    ^ should do it - and that driver is a complete POS, it should be removed (and it will be in the mainline kernel switch).


    Afaik internal wifi is the same unstable on original Android firmware on this box. So I am not suspected. From other side, better than nothing.

    I thinkt it's the same as deinterlacing algorithm when hw acceleration is enabled - it's just "hardware" method without ability to change anything. But it's pretty good still.

    Well.. even if you don't know what's there, the module list would mean something to other people.

    Ethtool is there. For built in wifi card:


    So, to disable:

    Code
    1. rmmod ssv6051


    I guess there is blacklist in /storage/config

    Right, but as mentioned above, there is a bug in 3.14 kernel for Amlogic (right?) that dramatically reduces precision. I can only repeat again, the same remote, NEC protocol works much better on PC, actually I see no difference remote vs usb keboard.


    BTW maybe option to choose which mode to use ("keyboard mode" with old remote.conf or ir mode as it's set currently) could be possible? Whe remote acts as keyboard, even very cheap remote works much better.


    BTW I see no benefits from buying remote that costs more than box itself :) while I can get this cheap air mouse remote: wechip-w1-mini-air-mouse-akumulator-englishrussian-2-4-ghz-wireless-keyboard-pilot-dla-systemu-windows.jpg_640x640.jpg - it works super fast, as wiereless keyboard and air mouse is also there.

    Actully better to bui air mouse remote, looking how does it work after drop old remote.conf it's not worth, at least for me, not enough patience to use ir remote now. No matter what I do or configure, unable to fire fast events by continous fast key press, it's very frustrating especially when I need to scrool down 100 channels in pvr mode. I would advice to return back to remote.conf until this issue is resolved but I know this is not gonna happen.

    I want completly disable internal wifi. As it's linux, this could be done eaisly by blacklisting kernel module, but I'm not sure how to indetify which module is it and how to blacklist, because corresponding configuration should be in /etc/modprobe.d.

    bubblegum57

    I had running CoreELEC for weeks. It run very well. But even with the newest 8.95.7 I have this buffering issues when watching live-tv only with 720p HD channels (german tv channels ARD HD, ZDF HD and so on).

    You wrote "...Tvhead works for me..." You have a tvheadend tv server? And with tvheadend even 720p HD channels are working? I have a Windows 7 pc with mediaportal tv Server 1.17. My hardware combination is not working.

    Can't say anything about 720p channels - all channels I have are 1080i or 576i. I have no problems with Tvheadend. You need linux to configure Tvheadend or you can run Tvheadend server with Libreelec/Coreelec and connect your dvb-t tunner to box.

    Hi,


    I found internal wifi to be unstable and low transfers. I use usb wifi dongle instead and it works without any problems. However, now I 'm getting 2 interfaces: wlan0 and wlan1 and I'm always confused which one is internal wifi (they even keep swapping sometimes).


    Any way to completly disable/blacklist internal wifi kernel module?

    This is a line I was already searching for a long time ago and eventually figured it out myself. This should be put somewhere in the LibreElec remote wiki. It would have spared me a lot of time figuring everything out.


    To be honest, as well the kodi wiki as the libreElec wiki are a little bit confusing about this matter.

    Agree.