S802/S812-Libreelec images for 7/8/9

  • Hey guys thanks for the update, got mine updated but for some reason my remote doesn't work now, i installed the LibreELEC-S8X2.arm-8.0.2-T8.tar, everything else seems fine, any ideas?

  • I have a Minix NEO X8-H Plus.

    Does anyone have the LibreELEC-S8X2.arm-8.0.2-X8H-PLUS.img working on this box.

    I tried to install it but it comes up with a Not Compatible message. Since the file says 802 and the box is 812?

    I gather I need to use a .noncompat file in the update folder, but want to make sure this is okay.


    Update I tried the image with no compat but it does not work. It starts to boot then the box shuts off.

  • Sadly the last update is not work in ok.

    With every skin, in every addon. Like SALTS Specto andso on.

    I get an turning circle. And it will load nothing.

    My box is an MXIII 1Gb.

  • Hello Demetris

    I tested the X8H Plus version, but unfortunately it does not work.

    I did several startup tests but it always shows error

    I made a small correction in the creation of dtb.img but without success

    I have a version that I created through the modification of balbes150 with some options that I added of kodi1 and it boots to the system correctly, however the wifi does not work correctly

    I wanted to be able to test your version to confirm that the wifi is working properly. Can you help me?


    I did some more tests and got to work through the update

    I installed my image and then did the update by adding ".nocompat" in the update folder.

    In tests performed happens precisely the same, wifi does not work

    Edited once, last by tnds82: More tests ().

  • X8H Plus has AP6335 no?

  • Thanks for the quick reply Demetris

    I think it's this driver or AP6335e

    I have in my git a version of LibreELEC 7 for x8hp and it works very well.

    Through this same project I created in version 8 but the wifi does not work

  • Problem solved. I had the plus image instead of the 1G image. The internetcard was not recognized. Sorry.

  • The new 8.0.2 Version works fine on my MXIII-1G (in NAND). I came from LibreELEC-S802.MXIII-1G.arm-8.0.RC4.zip. The only two things I had to do was
    - creating .nocompat file in update folder (I've upgraded with the .tar file)
    - storing a copy from remote.conf in configuration folder

    Edited once, last by ippon ().

  • Any chance you could upload your working image for me to try, as I don't need wifi. I have the same box and balbes150 hasn't been around to update to kodi 17.3 yet.


  • hi

    I have working s82 version but I can`t update it with update folder+tar.

    New all are S8x2.. and it says no compatible s8x2?

    thanks .

  • X8H Plus has AP6335 no?

    Correct, X8-H Plus has the AP6335 and I still haven't found a LE 8.0.x build that has working wi-fi for this box.:cry:

    Otherwise, the LAN1000 builds of balbes150 work fine, except for 4K (only top left quarter screen).

  • well Demetris as usual everything is working rock solid for my needs on my TRMK1 (M8C) variant on your latest release and for this I thank you my friend

    Many thanks and all the best


    EDITED: maybe it would be worth adding into the OP about adding the .nocompat file along with the update tar to stop people from askimg. Well chances are people will still ask but if you put it right above the download link then there shouldn't be any excuses

  • The latest LibreELEC-S812.MXIII_Plus.arm-17.3.tar from balbes150 runs very well on my Minix X8-H Plus. Except for the Wi-Fi.

    @balbes just informed us he's working on other builds today, hopefully he manages to get the AP6335 working finally, which I really appreciate! Fingers crossed!