S802/S812-Libreelec images for 7/8/9


  • Have you tried copying your remote.Config file to the box?


    Sent from my SM-G930F using Tapatalk


    I'm confused. I thought the remote.conf file procedure was only for s805 builds? Where would i find the remote.conf file for the s802 mxiii-1gb?

  • Hi
    I have a problem with suspend mode. I want to put device in suspend mode with one button click. By default LibreELEC shows power menu when you click Power button. So I take some unused key and map it (via keyboard.xml) directly to Suspend command.


    When I use power menu and select Suspend everything working fine. I can go to sleep and wake up device correctly (with stock power button). But when I use this mapped key device goes to sleep but it's impossible to wake up device (with stock power button).


    Anyone have working one click Suspend button configuration?

    Edited once, last by 4timepi ().

  • That's it thanks


    Sent from the Island of Venus


    So should I be putting some config file or something to get Bluetooth working. Please advise

    Kodi 18.8 x64 Windows | LibreELEC 8.2.3 MX-III 2GB S802 by Demetris | CoreELEC 9.2.4.2 Amlogic-ng S905X

  • I have an MXIII-2G and I recently upgraded to LibreELEC-S802.S82.arm-8.0.RC4.zip through an sdcard. It appears to be frozen on the "KODI" start-up screen. I'm new to this and need help if anyone has experienced this same issue.


  • I have an MXIII-2G and I recently upgraded to LibreELEC-S802.S82.arm-8.0.RC4.zip through an sdcard. It appears to be frozen on the "KODI" start-up screen. I'm new to this and need help if anyone has experienced this same issue.


    I upgraded my MXIII to the RC4 before and had no problems. With the 8.0.1 version, it doesn't show on the update list.

  • Maybe somebody knows.. After a while brcm_patchram_p is running non-stop at 100% cpu on an M8 box with RC4.
    This seem started by the [email protected] for bluetooth. (stopping it brings CPU down again and starting it kicks it to 100% again)
    Am I the only one seeing this or is this a general issue on the M8?


    (I had BT enabled but mostly it is disabled)

    Edited once, last by sentry23 ().


  • I have an MXIII-2G and I recently upgraded to LibreELEC-S802.S82.arm-8.0.RC4.zip through an sdcard. It appears to be frozen on the "KODI" start-up screen. I'm new to this and need help if anyone has experienced this same issue.


    Yes, this happened to me too when I went from 7.0.3 to 8.0.1a. Seems to be a generic problem of upgrading from Jarvis to Krypton as it happened to me in windows too when I went from 16.1 to 17.1RC
    This can be fixed if you had enabled ssh
    1. SSH to the MXIII (use putty, securecrt, or whatever you fancy)
    2. run the command without the quotes "mv .kodi .kodi16" (there is a . before kodi and kodi16)


    As soon as you run the command you should see Kodi startup correctly and go to the main Estuary welcome screen. If not run a "reboot" command in the ssh window.


    You will have to reinstall your addons

    Kodi 18.8 x64 Windows | LibreELEC 8.2.3 MX-III 2GB S802 by Demetris | CoreELEC 9.2.4.2 Amlogic-ng S905X

    Edited once, last by gujal ().

  • Just wondering if there is a file to reverse the dual-boot script for 802 like kszaq had for 905 please ?


    Thanks.


  • I tried to use the 8.0.1 on a MXIII 2G but the image isn't showing in the boot menu so I can install it. Can someone help?


    If you are already having 8.0RC4 running, then all you have to do is to copy the 8.0.1a tar file to update directory and reboot

    Kodi 18.8 x64 Windows | LibreELEC 8.2.3 MX-III 2GB S802 by Demetris | CoreELEC 9.2.4.2 Amlogic-ng S905X


  • Maybe somebody knows.. After a while brcm_patchram_p is running non-stop at 100% cpu on an M8 box with RC4.
    This seem started by the [email protected] for bluetooth. (stopping it brings CPU down again and starting it kicks it to 100% again)
    Am I the only one seeing this or is this a general issue on the M8?


    (I had BT enabled but mostly it is disabled)


    Hi,
    Yes I noticed this yesterday, I'm also running an M8 with the latest software, LE-8.0.1. I think it's only one core at 100%, but still!


    Anthony

  • If you are already having 8.0RC4 running, then all you have to do is to copy the 8.0.1a tar file to update directory and reboot


    Thanks so much for the help, I had Lakka before and was hard as hell to go back to Libreelec, but then, after the update, my remote stopped working and the image only stays on the top left corner of the screen.

  • Hello,


    can you please link me the right image for my device?
    My box is Mbox S83B V2.2 S802B/A P6330/ 2/16GB Mali 450.


    So far i tried this one: LibreELEC-S802.arm-8.0.1a-S82.img.gz
    122.2MB Mar 12, 2017 | 09:00PMGot an error while booting from SD. Something like "filesystem corrupted".
    I tried a 2 GB Kiingston micro SD and a 32 GB Sandisc micro SD.


    Used Rufus 2.12 and Libreelec USB-SD Creator with same result.


    Did i take the wrong image? Do i have to use LibreELEC-S802.arm-8.0.1a-S82.tar and LibreELEC-S802.arm-8.0.1a-S82.img.gz?Thanks a lot.


    Edit: Tried all of these images: "Filesystem corruption detected" and "Read-only filesystem".
    Used to format SD Card before writing image.
    What about those device trees? I cant find a how-to for my device. Seems, that a how-to for S905 etc. is not the same workaround.

    Edited once, last by anavrin ().

  • Am building the final 8.01 release and then will take a loooong break :p
    Until 9 matures enough may the force be with you

  • A well deserved loooong break [FACE WITH TEARS OF JOY][FACE WITH TEARS OF JOY][FACE WITH TEARS OF JOY]
    Thank you Demetris for bringing my old box a new lease of life


    Sent from my SM-G930F using Tapatalk