[8.0.2e] LibreELEC 8.0 for S905/S905X

  • I'm afraid I cannot help you, as stated in first post: external tuner support is experimental. Maybe crazycat has an idea what might be wrong?

    I understand, but its really hard to use it without remote control.

    Actually I cannot get it working even with meson-ir as irrecord does not catch anything.

    I understand you issue and I'm sorry that my very first build for Odroid-C2 is not perfect. For the time being please switch to Raybuntu's build, you can upgrade to his build without wiping your data if you execute touch /storage/.update/.nocompat before upgrading.

  • kszaq: Don't worry, its still great and very stable.

    I just thought you are working on LIRC as you stated that we can expect new release in about a week on odroid forum.

  • Hello Kszaq,

    Thank you for supporting S905/S905X

    Is your build 8.0.2e also support Wetek play2 also, I'm running now raybuntu's buils but i want to try this one.

    Do i need to download LibreELEC-S905.arm-8.0-8.0.2e.img.gz and extract and then copy the first partition to my sd card and boot?


    Edited 2 times, last by Marciano ().

  • is anyone here having KII pro and kszaq latest build with working tvheadend addon with live TV integration?

    I couldn't get to setup the KII pro 's internal tuner with Libreelec build. Can anyone here help me pls...

  • I've been in here lurking since kszacq began working the 905, but never had any questions because his builds have always exceeded my expectations. 3800 forum posts later, he's still plugging along and producing excellence. - I'm amazed at the dedication that he has injected into the project.

    Saying "Thank you" doesn't seem enough, so I'll send him an extra-large coffee with a double shot of his adult additive of choice, it's the least I can do. -> PayPal.Me

    I'm looking forward to playing with the new Nougat builds.

  • Hi, just for clarification for me, a web browser is not supported in LE? (Been a enthusiastic anime watcher and addons break all the time so i use a browser when that happens to get my daily fix.)

    Minix U1 - LE

    Yamaha rx677

    Philips 37pfl6606

  • I did some tests about month ago, to try if it is possible at all.

    I run a docker image of Ubuntu 16.04 aarch64, stopped Kodi, started X server with fbturbo driver, and I managed to launch Chromium Browser and open a webpage.

    So it is possible, but needs a lot of work, and I could need a help with developing Chromium as an addon to Libreelec for ARM boards. I will have more time on September and will try to bring Chromium to ARM/aarch64. Now I am too busy and do nothing about it.

    But it could be great on 2GB RAM devices to see Chromium :D

  • Greetings,

    If they do, it will be revolution. :)

    Best regards...

  • I am not sure if I am doing this wrong to use the ODroid C2 on my MXQ Pro S905. But, it works, except the latest LE v8.2 ODroid C2 is a bit slow in response to the stock remote control. My be it is just my feeling and hope others will be able to clarify this.

  • For those interested, I uploaded a first preview 8.2 build with Nougat kernel: [Testing] LibreELEC 8.2 for S905/S905X


    Excellent results. "SMB" Fixed all my issues from previous post. All pretty good with testing so far.

    The only thing i noticed is on some of the live TV Streams on a couple of Greek Channels ,

    Krypton seems to not pause and Buffer and then resume perfect Playback then pause buffer on the channels with slow servers at peak times.

    Not an issue as these 2 channels just pause and buffer continuously using jarvis so not worth worrying about.

    It's just that Krypton kind of freezes and resumes at a crawl or just freezes without a buffer notification or wheel.

    All in all very good results.:)

  • For those interested, I uploaded a first preview 8.2 build with Nougat kernel: [Testing] LibreELEC 8.2 for S905/S905X

    Hello. I was running 8.0.2e on a Nexbox A95X, very smoothly I must say.

    And I don't know why I tried to load 8.2.

    Well.... now it's bricked.

    Won't go past the Nexbox splash screen.

    What is my quickest recovery option Please?

    I can access the boot menu and the "Apply update from EXT" option, but what file should I put on the SDcard? It does not accept the .img.gz format apparently.

    Edited once, last by xtrips ().

  • But at this stage, when it is stuck on the splash screen, what can I do with the dtb.img?

    From the recovery menu maybe?

    I just unplugged my SD card and do the update of my dtb.img file over a Linux computer.