[8.0.2e] LibreELEC 8.0 for S905/S905X

  • Is anyone else having issues with Search within Kodi? I am able to watch series/movies, choose categories/genres/etc to find a show but just not a manual search - when I search there are no results.

    Is this a search of your Movie/TV Library or what ? Search within Kodi ? No idea what you are asking ?

    Open a new thread if it is a Kodi issue using LibreElec.

  • Is this build 32bit, 64bit?


    The official OP kszaq builds are 32bit for various very good reasons.

    Every now and then I build a 64bit equivalent verbatim from same git tag in kszaq's repository. Some addons I can build 64bit as well.

    I put everything on LE – Google Drive (but there is only one previous build archived).

    player : Mini MX-G p200_2G & Inphic Spot i7 PRO p212 & Khadas VIM2 q200
    monitor : iiyama ProLite E2283HS
    speaker : UE Boom 2
    dvb-t : PCTV microStick (79e)
    firmware : android | LE 64bit | balbes 3in1 | gentoo

  • 1. FYI, I'm using a Logitech Harmony One remote control with my Minix Neo U1, and since switching to LibreElec my play/pause/rewind/f.fwd stopped working. I noticed that these keys do however work with the original remote control so I figured I should use the Logitech remote software and remap my problematic keys. Play/Pause remapped to OK, Rewind to Left and F.fast to Right. Maybe this helps someone.

    2. Question, Is anyone else having issues with Search within Kodi? I am able to watch series/movies, choose categories/genres/etc to find a show but just not a manual search - when I search there are no results. I tried the original android OS (by removing my SD card with LibreElec on) and searching but that also doesn't work. I've read that I must get an API key from themoviedb.org and then changing episodes.py, movies.py and tvshows.py. I've now got an API key but not sure how to access these 3 files to edit them. Help me Obi-Wan.

    2.I had this problem, Not sure how offhand, but I set up global search, not sure how though, it might be an addon

    Samsung RU7400 Onkyo HTX22HDX Nvidia Shield HD Homerun Duo (Living Room)

    Samsung UE40ES5500 X96 Max+, Fire TV 4K Stick (Bedroom)

    Synology DS920+ Plex Pass


  • Whys my remote not working. I'm using MiniMX 8G/1G S905 and I made sure I wasn't using LIRC dtb.img. I put remote.conf in config folder and still not working.

    I even went back to pure android this is booting 8.0.2d from SD.

  • Hi,

    I`m using Beelink Mini MX III with S905X. Is it possible to somehow use LIRC? And if yes, how installation should be done.


    BTW: Thanks for great work with images for S905X devices

    Edited once, last by kszaq: Remove link ().

  • Hi

    dear kszaq

    I'm using your Development on TX3pro about a Year now , and it works seamlessly! I mean about everything , Remote , WiFi , x265 Support, Even 4k and 3d Support, But theres Only one Problem with tx3 Pro Series , Every Time there is a new Update The Last Version I'm using is STOP working ( I mean My video library stops getting info from the tmdb scrapers or movies stop playing in the middle of the movie or etc..), and then I Shoud Upgrade the Firmware , after that it Works fine (I mean All of the problems I mentioned).

    If it's not suppose to happen, Can you tell me What am I doing wrong?

    Any help appreciated


    Processor: S905X

    CPU: Amlogic S905X
    Core: 2.0GHz,Cortex A5,Quad Core
    GPU: Mali-450
    RAM: 1G RAM
    RAM Type: DDR3
    ROM: 8G ROM

    Edited once, last by PTMP ().

  • Does the introduction of LIRC mean I will be able to use my Windows Media remote without the need for the additional IR receiver?

    Kii Pro | LibreElec installed on nand |IPTV and DVB-S

  • Hi,

    I plan to buy a cheap chinese box with the S905X chip (with 1GB RAM) and install LibreELEC to internal memory. But before I buy it I need to get a few questions answered by someone who already has this device.

    I want to use my analog amplifier and speakers. What is the quality of analog audio autput via AV connector? Is it better than Raspberry?

    It is possible to use HDMI video + AV audio + AV video at the same time? I want to have connected Full HD DLP projector via HDMI and a small 4.3" TFT display via S-video. So I do not have to turn on the projector if I only want to play some music.

    How it work when the S-video TFT display has a lower resolution than HDMI projector? It is possible mirror these two video outputs?

    Edited once, last by kszaq: Remove links (please read forum rules) ().

  • It is possible to use HDMI video + AV audio + AV video at the same time?

    Not possible.

    HDMI + analog audio works but not HDMI + analog video. On the other hand, if your projector doesn't give EDID data when it's turned off, your box will boot to CVBS mode and you'll be able to use the TFT display.

  • kszaq

    I just would like to give a short feedback for your newest release which is running since several hours on my boxes now.

    My K1Plus and my Wetek Play 2 are running perfectly with TVHeadend and VDR (except the actualisation time for the EPG in VDR)

    The overall performance but also stability until now is just perfect. I also didn't find any problems for the WiFI connections, etc.

    Hi, can you guide me in setting up tvheadend and vdr on my KII Pro pls. i am not able to watch Satellite tv channels using KII Pro in Libreelec.

    I need a guide pls. how did you do it ? which version is the best one to use on KII Pro with internal tuners ?

    Thanks in advance.

  • still no luck with external USB DVB-S2 from Technisat on 8.0.2d

    dvb-usb: Technisat SkyStar USB HD (DVB-S/S2) error while loading driver (-12)

    By error codes in linux:

    #define ENOMEM      12  /* Out of memory */

    Is there a possibillity to solve it?

  • What Device Tree file should be used with an MXQ Pro 4K (S905) (P201)

    Thanks in advance.

    All information Link #1