Posts by xhead

    I wanted to report that this devel update works very good with my 905x box, no playback issues. I had hdmi-cec (LG TV remote) and screensaver problems with the previous builds which are gone now. (had to reset the cec driver)

    Hi, I have a problem with the screensaver. Libreelec just won't stay in screensaver mode (stays like 10 sec in screensaver mode and then wakes itself up). Does somebody experienced a similar problem?


    Using 1.0.8 (problem exists in all versions). My box is a Mini M8S II - S905X


    Here is my debug log:

    Code
    21:02:35.965 T:4098925456   DEBUG: CAnnouncementManager - Announcement: OnScreensaverActivated from xbmc
    21:02:35.966 T:4098925456   DEBUG: GOT ANNOUNCEMENT, type: 4, from xbmc, message OnScreensaverActivated
    21:02:35.971 T:4098928656   DEBUG: CAddonSettings[screensaver.xbmc.builtin.dim]: loading setting definitions
    21:02:35.971 T:4098928656   DEBUG: CAddonSettings[screensaver.xbmc.builtin.dim]: trying to load setting definitions from old format...
    21:02:35.972 T:4098928656   DEBUG: CAddonSettings[screensaver.xbmc.builtin.dim]: loading setting values
    21:02:35.973 T:4098928656   DEBUG: ------ Window Init () ------
    21:02:47.894 T:4098925456   DEBUG: CAnnouncementManager - Announcement: OnScreensaverDeactivated from xbmc
    21:02:47.894 T:4098925456   DEBUG: GOT ANNOUNCEMENT, type: 4, from xbmc, message OnScreensaverDeactivated
    21:02:48.925 T:4098928656   DEBUG: ------ Window Deinit () ------

    I made some further testes (clean install - 8.0.2d) , and noticed that it happens when the screensave gets active. If I set the sceensaver to 1 minute then the TV switches back after 1 min.


    One Option would be to disable the screensaver ... but I really would like to keep it on. Is there maybe a second option, a hidden CEC Setting?


    These are the last debug log lines:

    Code
    16:20:44.783 T:4146805872  NOTICE: NFS is idle. Closing the remaining connections.
    16:20:45.302 T:4115628960   DEBUG: CAnnouncementManager - Announcement: OnScreensaverActivated from xbmc
    16:20:45.302 T:4115628960   DEBUG: GOT ANNOUNCEMENT, type: 4, from xbmc, message OnScreensaverActivated
    16:20:45.307 T:4146805872   DEBUG: ------ Window Init () ------
    16:20:56.353 T:4115628960   DEBUG: CAnnouncementManager - Announcement: OnScreensaverDeactivated from xbmc
    16:20:56.353 T:4115628960   DEBUG: GOT ANNOUNCEMENT, type: 4, from xbmc, message OnScreensaverDeactivated
    16:20:57.407 T:4146805872   DEBUG: ------ Window Deinit () ------


    Hi,

    I have a mini m8s Box (S905) with Libreelec 7. I installed v8 but it has a strange "bug". When the libre box is running and I switch to a TV channel, then after ~3 minutes it automatically switches back to libreelec. This happens only with v8. The TV is a LG from 2012 (32LM660S)


    Is there a new setting in v8 that I missed?


    p.s. I tried an upgrade und clean install.