LibreELEC (Leia) v8.90.003 ALPHA

  • Source: LibreELEC (Leia) v8.90.003 ALPHA – LibreELEC

  • Hello

    Great news but I'm so disappointed ;( since I'm using a SolidRun box

    I cannot see in Kodi 18 changelog that there's no more support for Freescale i.MX6 (for the moment) as readed in your announcement. I found this instead, so I'm a bit confused. Can you confirm ?

    Thanks in advance

  • The iMX code path in Kodi was broken for approximately ~6 months before [linux] remove imx platform by lrusak · Pull Request #12990 · xbmc/xbmc · GitHub was submitted and merged to remove it and clean things up. In the longer-term iMX6 will be supportable using a mainline kernel and the next-generation Linux video pipeline in Kodi and we already have a prototype image in the 'nxp' branch in GitHub. Early testing revealed some missing capabilities in the vivante open-source driver; notably the ability to switch refresh rate. Once upstream developers extend functions in the driver we'll be able to run public testing and think about releasing images again. As we currently have no real-world influence over those developers or visibility on timescales there are no plans for 9.0 releases.

  • Great !!!

    Just as I feared, there might be a lot of people complaining why their device is not in the list, like geogiraux and I understand them.

    I know it's frustrating but those are ALPHA builds intended for debugging so of course the most used devices will be provided first.

    Keep up with the good work guys !!!

    I'll do some testing on my RPi3 (only supported device of mine for now) and give feedback

    As soon as the list expends (to the devices already supported by the installer) I'll test other devices


    Thanks guys !!!!!

  • Hello

    Great news but I'm so disappointed ;( since I'm using a SolidRun box

    I too have a Cubox-i which has now been re-tasked to other duties. However the 8.90.003 NXP does compile but as chewitt mentioned there are problems with the video drivers. It boots and works well apart from not displaying anything for more than a couple of seconds - so not a lot of use. Once the drivers have been sorted out, it's possible a community build could be available before LE10 but I wouldn't hold your breath.;

  • On my Intel NUC5CPYH, everything's running fine except Chrome addon that don't open at all.

    If required, i could post log. (don't know if it's a known problem..)

  • Currently I'm using build from March which works very good. So I decided to test latest kodi achievements. And I was really disappointed. I'm very basic user but iptv with pvr iptv simple client is very important for me. And in this area kodi got really worse because switching time increased for my HLS streams. Hope I will see improvement back in next months. If not I will just stay on old build forever :(

    Blu-ray Disc Java menus support - forum thread, Github

    my lamp addon (unofficial/community) (limited no support)
    my touchscreen support and instructions by Grruhn (now touchscreen addon exists in repository)

  • Thanks for all your explainations.

    I didn't intend to complain, sorry if my post made you feel that way. I'll stay on LibreELEC 8, without holding my breath ^^

  • k3nnis As my crystal ball is currently in for it's 100,000 useless answers service, you'll need to tell us what platform you are using.


    If you want "Blu Ray menu" try LE9 and if works, then great, if not, then file a bug report. - We can only test certain parts of LE9, we do not have a warehouse full of every USB device available to mankind, nor an infinite amount of monkeys banging away at keyboards to find faults.

  • Does anyone have problems playing/stream video_ts files (DVD rips from NAS). They will not play. Where do I have to look in settings? I do not think ist a bug...

    KODI Leia 18.0, LIBREELEC v8.90.003 Alpha

    Intel NUC 4250U in Abel H2 chassis, 40PFL9704

  • This build does not play DVDs (VIDEO_TS folders).

    Code
    1. 21:22:27.076 T:1567503216 ERROR: Error on dvdnav_open

    I came across this issue when building my own RPi2 images from current LE master. I used Ubuntu 16.04 as a build host.

    There are 2 ways to fix this:

    - do not enable LTO for building Kodi

    or

    - build in Ubuntu 17.10 or 18.04.

    Edited 2 times, last by smp ().

  • Nice, is this going to get fixed in future builds? I miss my Godfather Collection...

    KODI Leia 18.0, LIBREELEC v8.90.003 Alpha

    Intel NUC 4250U in Abel H2 chassis, 40PFL9704

  • Nice, is this going to get fixed in future builds? I miss my Godfather Collection...

    Use Milhouse builds for now. There is no such issue in his builds.

  • k3nnis As my crystal ball is currently in for it's 100,000 useless answers service, you'll need to tell us what platform you are using.


    If you want "Blu Ray menu" try LE9 and if works, then great, if not, then file a bug report. - We can only test certain parts of LE9, we do not have a warehouse full of every USB device available to mankind, nor an infinite amount of monkeys banging away at keyboards to find faults.

    hi,


    Sorry I should have been more specific. This is got the generic build for intel i3 nuc.


    Thanks,

    K.