[8.90.6] LibreELEC 9.0 Alpha for S905/S912 devices

  • Hi,


    I have box X96 S905X 2GB/16GB, working with kszaqs 8.2.3.1.

    Should I go to 8.90.5?

    Is there any significant improvement?

  • Is there any significant improvement?

    I'm still running one box with Kszaq's Jarvis 7.0.3.12 and it still works great.

    My TX7 on 8.2.3.1 is my daily everyday box which works Perfect as well.

    8.90 is for testing and for not for everyday use. I run it on a TX3Mini that was given to me but i only test when i get time.

  • I'm getting a lot of reboots with 8.90.5. Seems to happen most when stopping playback but not exclusively.

    Same here on both of my boxes, playing local video from USB disk . It probably has to do with latest Kodi nightlies that have the same problem in Android. Se HERE for more info.


    I am back on 8.90.4 wich works OK even on my X96-Mini_S905W box; no green or other lines or artifacts...

    ODROID N2_S922 4G - 1GB Ethernet, X92_S912_q201 3/32G - 1GB Ethernet Box_Android 7.1.2, Mocool KM8_S905X 2/16 0.1GB Ethernet Box_Android 8.0, X96Mini_S905W 2/16G 0.1GB Ethernet Box_Android 7.1.2

  • Hi,


    I have box X96 S905X 2GB/16GB, working with kszaqs 8.2.3.1.

    Should I go to 8.90.5?

    Is there any significant improvement?

    I think this version has issues. Better try 8.90.4 if you feel brave to try test versions and see for yourself any inprovements.

    ODROID N2_S922 4G - 1GB Ethernet, X92_S912_q201 3/32G - 1GB Ethernet Box_Android 7.1.2, Mocool KM8_S905X 2/16 0.1GB Ethernet Box_Android 8.0, X96Mini_S905W 2/16G 0.1GB Ethernet Box_Android 7.1.2

  • I don't have any issue with 8.90.5, like on 8.90.4 and 8.90.4 dev. I try to do more tests with videos, but at the moment I don't have any reboot or freeze.


    I have, on TX7 internal storage, 8.2.3.1, and 8.90.5 on microSD, and I've using it daily with Leia, no problems so far.

  • Hi, silly question, but what dtb do I need for Wetek Play 2 for new build?

    I cannot seem to find it in new dtb images?


    Also, on new build (8.90.5) I cannot get TVH to work...any advice?


    thanks

    Edited once, last by spinecho ().

  • It appears there is an issue with the latest Kodi nightly which 8.90.5 unfortunately uses that causes Kodi to crash when playback is stopped, I am monitoring for when the issue gets fixed and will push an update as soon as it is fixed.

    Wetek users will have to wait slightly longer as I still have been unable to make the new module work with kszaqs kernel and it appears the LE kernel for which the module was made for is not suitable to used widely yet.

  • causes Kodi to crash when playback is stopped

    Strange, my boxes sometimes crash when stopping local video but not if stopping streaming content

  • I'm still running one box with Kszaq's Jarvis 7.0.3.12 and it still works great.

    My TX7 on 8.2.3.1 is my daily everyday box which works Perfect as well.

    Is this even relevant in a 8.90.5 thread? /shrug

  • @adamg is the ShaderToy issue a problem with these later builds that you can fix or must we wait until the developer updates the add-on?