[8.90.6] LibreELEC 9.0 Alpha for S905/S912 devices

  • I'd try scp DVD.iso MyHost:/dev/null, [...]

    Good idea - tried, and no crash! So it is media access...

    Could someone else with a Le Potato try something similar? If my box is really a lemon, I'd need to return it... Wouldn't like to.


    EDIT: I decided to look for CPU temp and opened the System information from Kodi on the TV. Started scp (this time pscp istead of WinSCP), and it crashed:

    Code
    1. DVD.iso | 852260 kB | 4984.0 kB/s | ETA: 00:21:59 | 11%Fatal: Received unexpected end-of-file from server

    Before it, you could see the upload speed constantly going down. Temperature went to moderate 53°C (The original heatsink is on the device). Now the funny thing is: The status display was still alive, Temperature started dropping and CPU load was displayed! So no complete crash. Kodi Web-Interface worked partially, but all other services, like SSH, Samba, tvheadend, were not accessible, so I could not extract any logs. While trying, the box died completely, eboot necessary.

    Any idea?

    And still would be curious if I'm the only one having this problem...


    EDIT 2: To be really sure, I measured voltage: It stays at a very comfortable 5.38 V while copying the file...

    Edited 2 times, last by Hauke ().

  • Does anyone have an idea how I can remove 'Reboot from internal' on this release? I'm installed on internal with no SD-Card or USB attached; yet the option is there and does nothing.

  • Does anyone have an idea how I can remove 'Reboot from internal' on this release? I'm installed on internal with no SD-Card or USB attached; yet the option is there and does nothing.

    For me, click "reboot from internal" then click "reboot" -- then it reboots to internal.

  • For me, click "reboot from internal" then click "reboot" -- then it reboots to internal.

    Does anyone have an idea how I can remove 'Reboot from internal' on this release? I'm installed on internal

  • For me, click "reboot from internal" then click "reboot" -- then it reboots to internal.

    Not possible I'm afraid unless you switch to a different theme or you can modify the default theme but it is more trouble than it is worth.


    This is normal, Amlogic implementation of HDR is bad, nothing can be done, that's what you get for buying a $25 box.

  • Not possible I'm afraid unless you switch to a different theme or you can modify the default theme but it is more trouble than it is worth.


    This is normal, Amlogic implementation of HDR is bad, nothing can be done, that's what you get for buying a $25 box.

    I Don't agree with that, I have several S905X & a S905D box, and calibrated my TV using a Spyder5, and the HD/UHD/HDR is superb;)

    -2re


    8.90 ⇒ MeCool KI Pro ⇒ Onkyo TX-NR656 ⇒ SAMSUNG 65"LED/UHD/PQ1300/T2CS

    LG BP50NB40 USB Blu-ray


  • I Don't agree with that, I have several S905X & a S905D box, and calibrated my TV using a Spyder5, and the HD/UHD/HDR is superb;)

    Can you comment how have you calibrated your TV for LibreELEC?


    I have a Spyder3 and would also like to have my Tv's calibrated.


    Thanks

    Beelink MiniMX III 2GB/16GB gigabit LAN
    LibreELEC running from SD card (will confirm version on post).

  • I Don't agree with that, I have several S905X & a S905D box, and calibrated my TV using a Spyder5, and the HD/UHD/HDR is superb;)

    That's interesting to know thanks

  • Could you help an old man with the commands to activate HDR and 10bit?

    T6 (2GB/16GB, S905x, Android 7.1.1, CoreElec - living on the bleeding edge)

  • Does the S912 still have issues with stuttering when subtitles are displayed and H/W decoding is enabled? S905X has the behaviour the first time a subtitle appears on the screen while watching a video, the subsequent subtitles do not cause it.

  • HeresJohnny


    Before you start a video:

    echo '444,10bit' > /sys/class/amhdmitx/amhdmitx0/attr


    After video:

    echo '444,8bit' > /sys/class/amhdmitx/amhdmitx0/attr


    To apply the mode change, you need to either change resolution or refresh rate. It's fine if you have auto refresh rate enabled.

  • Is there anyone who has DVB-T2 working on a K1 Pro with the latest build and tvheadend 4.2?

    dmesg output: i2c i2c-2: avl6862: failed to enter DVBTx mode

    Driver issue?


    DVB-S is working fine, btw.

  • Hey all,

    thanks again for these releases -- but after today's auto-update, the remote control stopped working.

    (It's a Beelink S905)

    There's some message about the joystick plugin's dependency failing, but the message gets cut off.


    Any thoughts on what could fix this? I can ssh in OK.

  • Thanks! Could I put this in autostart and just leave 10bit enabled?

    T6 (2GB/16GB, S905x, Android 7.1.1, CoreElec - living on the bleeding edge)

  • HeresJohnny


    You could, but how usable it will be depends on your TV.

    On my LG, with 10 bit enabled, the TV goes into SDR BT2020 mode, which oversaturates color on all non-HDR content, making it look bad.