[8.90.6] LibreELEC 9.0 Alpha for S905/S912 devices

  • afl1 , something is wrong. I updated it , after reboot updated crazycat drivers and after another reboot LE does not start. There is only black screen or sometimes window with log

    Crazycat driver is included in build. You have to only enable it. Version from LE repository is incompatible with this devel build. Now you have to delete folder /storage/.kodi/addon/driver.dvb.crazycat.

  • Something wrong is with this dev build. When I trying to reboot le it stuck on black screen and I have to unplug power . Tvheadend is installed but does not want to connect .Prevous I had installed tvh 4.3 now I did update and it back to 4.2

  • Something wrong is with this dev build. When I trying to reboot le it stuck on black screen and I have to unplug power . Tvheadend is installed but does not want to connect .Prevous I had installed tvh 4.3 now I did update and it back to 4.2

    Same with me

  • Something wrong is with this dev build. When I trying to reboot le it stuck on black screen and I have to unplug power . Tvheadend is installed but does not want to connect .Prevous I had installed tvh 4.3 now I did update and it back to 4.2

    Can you do a clean install? Burn on new SD card LE 8.90.3, upgrade to devel and then allow crazycat dvb addon drivers. Install TVH and let me know if the driver for internal dvb tuner is working.

  • Can you do a clean install? Burn on new SD card LE 8.90.3, upgrade to devel and then allow crazycat dvb addon drivers. Install TVH and let me know if the driver for internal dvb tuner is working.

    afl1 I tested the way . Same problem first

  • I just updated after factory resetting from 8.2.1 and have noticed the link to 'Install from zip file' on the Add-ons homepage doesn't work. This will be a great new feature!

  • Hi Guys, I'm a little confused as to what dtb file to use from this url for a H96 Pro Plus (S912) box with Gigabit ether and 3Gb of ram:-

    Code
    1. https://sx05.eu/s905/8.2/device_trees/
  • Hi Guys, I'm a little confused as to what dtb file to use from this url for a H96 Pro Plus (S912) box with Gigabit ether and 3Gb of ram:-

    Code
    1. https://sx05.eu/s905/8.2/device_trees/

    That url is for S905's


    you need the image & device tree from [8.2.2.3] LibreELEC 8.2 for S912


    then choose the 1Gbit tree, then the gxm_q200_3g

    NUC with LibreELEC Controlled by Logitech 350 / Beelink MiniMXIII S905 2G/16G 1000M Lan CoreELEC from NAND

    H96 Pro (S912) CoreELEC 8.95.6 Controlled by Harmony 650 (configured as Mecool KIII Pro)

    Mecool M8S Pro L running Android, Netflix NOT working

    Nvidia Shield Running Plex Android Kodi :)

  • Well, colour me blind and call me stupid but I don't see an FAQ about that in the first post and autoupdate has never worked for me. Probably because I have steadily updated from johngalts first builds and everything else runs just fine on my T6 S905X.

    It seems that I'm blind, too. I can't find said FAQ :/

  • afl1 , I tested today this devel build on my play2. I did clean installation of latest GDPR-2 build on other sd card and updated to this devel . Activated dvb crazycat driver but there is problem with tvh now. Installed it from le repo (backend and service) but always backend does not respond properly and I can't connect with it (tvh 4.2 or 4.3 service). When I amd trying to restart this build it took very long time . So now I am back to GDPR-2 build

  • I have still problems with my wlan with 8.90.3.

    The wifi connection

    - works fine in 8.90.1.

    - didn't work in 8.90.2

    - works for 3 minutes and then breaks in version 8.90.3


    In 8.90.3 the wifi works the better, the more it is used. If the systems goes wifi-idle for a minute, then the connections breaks, my router then sais 1 mbit/s and i cannot even connect via ssh.

  • I’ve tried a few earlier versions of this build and now I’ve just tried the latest version

    But I always have the same issue, whenever I play any h264/h265 video files from usb playback is very jerky When I go back to kszaqs 8.2.2.3 everything works fine again.

    Device is mecool m8s pro S912 3gb

    Mecool m8s pro S912 3/16gb 8.2.2.4oc installed to internal