[8.90.6] LibreELEC 9.0 Alpha for S905/S912 devices

  • But not at 4K :)

    -2re


    8.90 ⇒ MeCool KI Pro ⇒ Onkyo TX-NR656 ⇒ SAMSUNG 65"LED/UHD/PQ1300/T2CS

    LG BP50NB40 USB Blu-ray


  • which box (S905x or S912 version chipset) plays jellyfish 140mbps 4K? Also mention the build name (Adam G or Kszaq)

    All my boxes play jellyfish 140mbps - S905X need USB Gb adapter

    LE 8.2.2.3 & LE 8.90.2 installed on sd card

  • Thanks a lot. I play movies and media through my 2tb seagate external Hdd.

    I play everything via LAN from my NAS using nfs protocol.

    External HDD is not the best choice - hardware limitations causing high cpu load while playing multimedia from external HDD

  • Just a quick FYI for people with the Tanix TX3 mini device, I have added "FD628 Service" to LibreELEC repository, this will display the icons on the LCD display.

  • GDPR-2


    I have a Sunvell T95M with the same LCD and FD628 controller. I read the Tanix thread and your discussions with Javi.

    Do you think that this change you added today will work on my box as well? Are there any changes required to the device tree or something else?

    I'm currently running LE7.0.12 on that box, as it has the best IPTV performance and stability.


    Do you think it should be straight forward to merge this change with LE7 and making a custom build? (I'm asking about doing it myself, not asking you to do it). Although I have to say that I never built LE for Amlogic (or at all, really) before.


    I will probably try your next build with these changes and let you know if the display works on my box. It'd be awesome if this works on other boxes too.

  • GDPR-2, is there any info for my dtb?

    I did look at it.

    It seems Tanix is using a different driver for it, I have 2 options, I can either modify the dtb to work with the one that I'm using for the TX3 mini and hope it works or there is another open sourced driver available but it means adding further code for a device that I can't test which I don't like doing if I can't personally test it.

  • i've added this to my advancedsettings.xml and stuttering seems fixed:

    Code
    <videoplayer>
        <useamcodec>true</useamcodec>
    </videoplayer>

    The KODI Wiki doesn't support this as a valid switch. Rather, this seems to be a gui setting. So if this did have any effect at all it's something that can be switched on or off in the gui. Just my 2 cents.

    T6 (2GB/16GB, S905x, Android 7.1.1, CoreElec - living on the bleeding edge)

  • I did look at it.

    It seems Tanix is using a different driver for it, I have 2 options, I can either modify the dtb to work with the one that I'm using for the TX3 mini and hope it works or there is another open sourced driver available but it means adding further code for a device that I can't test which I don't like doing if I can't personally test it.

    The same type of display fd628, but have different pictures
    VFD-X92.txt

    I you need testing I can perform it with required feedback or arrange an remote access to ssh to test it on device when required.
    In any case thank you for your time.


    I hope time part of display works in the same way

  • LE 8.90.2 is alpha, try at your own risk, better still try it on a separate usb stick

    Samsung RU7400 Onkyo HTX22HDX Nvidia Shield HD Homerun Duo (Living Room)

    Samsung UE40ES5500 X96 Max+, Fire TV 4K Stick (Bedroom)

    Synology DS920+ Plex Pass

    :)

  • hello everybody , i own a dvb external tuner a : DVB-T/DAB USB dongle with Realtek RTL2832 chipset (sometimes badly named as RTL2838


    is there the possibility to use with a m8sii and crazy driver,i tested it but for me is is not recognized , i installe dvb crazy driver but everywhere there is no track of usb dvb dongle? can you help me? thanks

  • You can also try Hauppauge dvb drivers addon.

    Post logs. Plug in USB dongle. Reboot box. Submit via ssh dmesg | paste and lsusb.

  • got a Mecool M8S L running libreelec and sharing files on network via inbuilt WiFi.


    Checked network speed using a win 10 laptop, copy a 8.5gb over the network.


    Only getting around 1.0MB/s with this build. Get around 3.0MB/s with 8.2.2.3.

  • I have 1 main disturbing problem with my nexbox a95x (s905x) and all librelec releases i've tested.

    Very often the pitch of the sound goes up and down.

    It sounds like a broken turntable or tape deck.

    No matter what file (oldskool avi with xvid, x264, x265 10bit) or dvbviewer live tv.

    Its very heavy when i use the osd menu and video runs in background.

    And when i enter something into a text field it completely goes crazy even with dropouts and cuts.

    Will this ever be fixed?

  • hello everybody , i own a dvb external tuner a : DVB-T/DAB USB dongle with Realtek RTL2832 chipset (sometimes badly named as RTL2838


    is there the possibility to use with a m8sii and crazy driver,i tested it but for me is is not recognized , i installe dvb crazy driver but everywhere there is no track of usb dvb dongle? can you help me? thanks

    crazycat only works for devices that it has a driver for, because of the older 3.14 kernel we can't use a lot of the newer kernel modules that are available so your device may/may not be supported

    The same type of display fd628, but have different pictures
    VFD-X92.txt

    I you need testing I can perform it with required feedback or arrange an remote access to ssh to test it on device when required.
    In any case thank you for your time.


    I hope time part of display works in the same way

    I have some plans to separate the fd628 driver from the os for the Tanix boxes, similar to what is done with crazycat and external dvb drivers, as soon as I have done that it will make it much easier for me to support additional drivers like the one for your box, there is some testing that will be needed.


    got a Mecool M8S L running libreelec and sharing files on network via inbuilt WiFi.


    Checked network speed using a win 10 laptop, copy a 8.5gb over the network.


    Only getting around 1.0MB/s with this build. Get around 3.0MB/s with 8.2.2.3.

    Nothing I can do about this, it's using the same driver's, this sounds like pebcak.


    This sounds like a hardware issue I'm afraid as I haven't experienced this with any of my boxes.