[8.90.6] LibreELEC 9.0 Alpha for S905/S912 devices

  • Quote

    Here is the important part of the log (had to shorten it due to post limitation):


    kodifan

    In general, do no post log snippets which you find interesting, always post FULL (debug enabled) log files. Yes, they can be long due to bugs. In which case it's better to cut out similar error/bug entries rather than leaving out system-info/critical parts.

    Also, do not post into the forum itself, use websites like pastebin.com, or paste.ubuntu.com (for longer logs). Thx. :)

  • You are right, maybe someone else has a clue about this, too. The video seems to freeze or stutter really strong. There is no audio. The timecode is screwed up and shows -596 hours or so as current position.


    Here is the important part of the log (had to shorten it due to post limitation):

    Looks exactly like my log. The file started playing again after I disabled amcodec hardware acceleration.

    Beelink MiniMXIII II 2GB, 32GB always running latest Libreelec from SD card. No issues so far(except for the ones already known or posted by me).

    Mecool m8s Pro+ which with widevine level 1, Android runs a hacked version of android TV.

  • Concerning the problem I face with my USB airmouse, I found that the volume buttons work after reboting but once starting LiveTV, they don't work anymore. Maybe this helps either GDPR-2 or afl1 ? It happened now twice in a row after rebooting, I will investigate further. Could it be that the audio device is somehow "changed" for playing LiveTV? Stopping LiveTV does not make it work again.

    I have spoken to other developers about this issue, it's a problem with LiveTV not with the build, there has been other postings on this forum about the same problem on other platforms.

  • I have been getting this error in the all versions I tried including 1.0.8.
    I can fix this by setting display resolution to 1920x1080 in the settings.
    I'm just reporting.

    What resolution is that?

  • You are right, maybe someone else has a clue about this, too. The video seems to freeze or stutter really strong. There is no audio. The timecode is screwed up and shows -596 hours or so as current position.


    Here is the important part of the log (had to shorten it due to post limitation):

    Could you send me a link to the video, I have some updates for libamcodec for the next version which may fix this but I would like to test it.

  • You are right, maybe someone else has a clue about this, too. The video seems to freeze or stutter really strong. There is no audio. The timecode is screwed up and shows -596 hours or so as current position.


    Here is the important part of the log (had to shorten it due to post limitation):

    For reporting issue you have to always provide sample and complete kodi debugging log. In your case you have to allow also audio debugging.

    [READ FIRST] Reporting bugs

  • Could you send me a link to the video, I have some updates for libamcodec for the next version which may fix this but I would like to test it.

    I already did that :-)


    Edit: Sorry to those complaining about my bug report. Next one will be better!

  • Hello,

    The PVR addon "teleboy" got an update to 18.0.11

    When will it be available in your build?


    Many thanks

    GDPR-2 I don't want to be annoying, but could you maybe create a developer build with this update?


    Your builds btw work great on my Mecool M8S Pro+ :thumbup:

    Orbsmart S82 LibreElec by balbes150

  • A lot of my time has been spent making community releases, it takes 2-3 hours for LE to compile, then there is testing, debugging, a lot of smoking cigarettes and headaches that also come with it but hey we do it all for nothing =D

    LOL

    You realise you have now opened a can of Worms labelled "User Expectations" and the little wrigglers are not performing as expected in their "Alpha" state.


    Myself and kszaq have been on that Merry Go Round for a while now and are more than happy to let someone else ride the scary AML LE pony for a while ! =O

  • I'm really happy with this build on my Minix U1, it all seems to work brilliantly.

    Now thinking of installing to internal, but I'd like to be able to boot into the Minix Android OS from time to time. Does anyone know if its possible to install that on the MicroSD card?


    Might be the wrong forum, if so apologies.

    2xMinix U1, Onkyo NR626 and Samsung 40" 4K TV

  • Now thinking of installing to internal, but I'd like to be able to boot into the Minix Android OS from time to time. Does anyone know if its possible to install that on the MicroSD card?

    Not possible.

  • Thanks for the quick reply. Thats a shame.

    Main reason for keeping Minix/Android is their Netflix app.

    Where is the problem? Android on internal, LE on pen or SD.

    RPI3 1GB, Z4 RK3368 1GB, MINI MX-G 2GB, Mini M8S II (coreelec.org 9.2.1), H96 Pro (coreelec.org 9.2.1), ODORID N2 (coreelec.org 9.2.1), VIM3 PRO (coreelec.org 9.2.1), Beelink GT King (coreelec.org 9.2.1), Denon AVR-X2600H, LG 60SJ810V
    pel.hu

  • Where is the problem? Android on internal, LE on pen or SD.

    I currently run LE off SD but was thinking of installing it on internal. But that means not being able to run the Minix android which has the netflix app I want.

    2xMinix U1, Onkyo NR626 and Samsung 40" 4K TV

  • I currently run LE off SD but was thinking of installing it on internal. But that means not being able to run the Minix android which has the netflix app I want.

    I installed LE on my internal last week and now I'm back on my SD card because the speed difference was negligible and loosing Android was not worth it.

    Minix Neo U1, S905 chipset, 2GB/16GB, Dual Boot Libreelec / Android 5.1 lollipop, Samsung UHS-1 32GB Micro SDHC Memory card