[8.2.2.3] LibreELEC 8.2 for S912

  • Bought the Mecool M8S PRO L 4K TV Box Amlogic S912. This doesnt have a hard reset button


    So I have installed the terminal. Previous to that flashed LE to memory card and also copied the dtb.img from device tree. Im having issues in rebooting.


    $pwd

    $/data/data/com.termux/files/home


    I do reboot update


    It says "No command reboot found"

    From where should I run this?


    Note:- I only copied the remote.conf from Index of /MECOOL/ as mine is pro L

  • Finally it worked. I just switched user to root and executed reboot..

    Now coming to the settings for 4K. Where in LE to set resolution switching to auto?

  • Now coming to the settings for 4K. Where in LE to set resolution switching to auto?

    Nowhere.

    RPI3 1GB, Z4 RK3368 1GB, MINI MX-G 2GB, Mini M8S II (coreelec.org 9.2.1), H96 Pro (coreelec.org 9.2.1), ODORID N2 (coreelec.org 9.2.1), VIM3 PRO (coreelec.org 9.2.1), Beelink GT King (coreelec.org 9.2.1), Denon AVR-X2600H, LG 60SJ810V
    pel.hu


  • i use this to save me picking my fat ass up

    details?id=me.thomastv.rebootupdate&hl=en_GB

  • I booted to internal from the Libreelec Kodi running on the sd card to test out a few things on the Android version.


    Now I am stunk booting to Android and can not for the life of me get the box to boot from the sd card again and run Libreelec. What is the trick?

    If I browse to the sd card in android, I see Libreelec there, wish I could "click a .bat file" there or something to get back on track :)


    How do I set it to boot from the sd card again?


    Its a Beglink G1 Ultimate if that matters.

    Edited once, last by brynjarsj ().

  • This has worked for me in the past : details?id=me.thomastv.rebootupdate&hl=en

    Minix Neo U1, S905 chipset, 2GB/16GB, Dual Boot Libreelec / Android 5.1 lollipop, Samsung UHS-1 32GB Micro SDHC Memory card

  • ArtUrlWWW Web browser is not available on anything else than x86_64 in LE. This may change in the future but for now there is no way to install a browser.

  • Hi,

    i bought an U2C Android TV Box. After some testing and finding bugs and problems everywhere, I wanted to throw it away as there is zero support, not even a homepage... just a facebook page where are just some advertisements. But then i did find this thread and was glad that someone did the work to get libreelec working on an S912. I first put it on a USB Stick, and was released when i saw it booting :) . After testing 4k and gamble around i installed it on the internal Memory. Everything works like a charm. Now i have a cool Libreelec box. Thank you for your work and support kszaq