[] LibreELEC 8.2 for S912

  • The only issue i have is that I need to reboot to android to poweroff the box to have only the box powered off and not the AV receiver+TV.

    You can configure CEC settings in LE - no need to reboot to Android

  • You can configure CEC settings in LE - no need to reboot to Android

    Oh !

    i didn't know. I m still a beginner with LE and learning a lot reading the forum.

    Thanks for for your help Tim.

    Minix U9-H LibreElec 8.2 - Yamaha RX-V681 - LG 55C7V

  • build is now available to download. Due to updated WiFi drivers - unlikely possibility of network loss - automatic update is currently disabled.

    If no new WiFi issues are reported, I will enable automatic update for all boxes on Monday.

    Edit: auto-update enabled.

  • Mecool m8s pro S912 installed to internal- Kodi crashes when I fast forward or rewind video, is this a known problem? Does anybody else have the same issue and is there a fix for it?


    Mecool m8s pro S912 3/16gb installed to internal

  • Installed this yesterday on my mecool m8s pro L and i love it!

    Everything is just smooth.

    Have anybody tried hyperion on his mecool pro L?

    I wonder if the hyperion bug on amlogic exist on this device.

    Thanks kszaq you did a great job to get this device running LE.

  • Announcement: Krypton builds are now discontinued.

    I would personally like to say thank you as without your contributions and continued support then none of us would be here today.

  • build is final and I will no longer provide updates for Krypton branch.

    First of all thak you for al the great work and effort you put in the project, the outcome is great!

    Well there be any other builds for Amlogic S912 devices?

  • Hi There

    Try to boot on sdcard as i did with my s905x box, impossible to boot on my new Beelink GT1 (2g, last firmware with Nougat 7.1).
    I've tried the differents device trees you propose, not working either :(
    It's working when i boot with a usb key but the librelec systems seems to be very very slow, and the wired networking does not work.

    So, if anyone have a similar problem, thx to you !