S802/S812-Libreelec images for 7/8/9

  • Community releases have their own release circle and in no way attached to any strings from official ones even if they are based on them.

    What if i don't want to pull any other minor stuff in ? Since this is not official i see no harm releasing a "final" after krypton 17.5 dropped and call it a day and if the le team want to take over and release "official" images well, please do. But till that day comes, i call this S8X2 LE-8.2 final release and move on.

    Regards.

    A shame if you are leaving. :( A lot of people depent on you.

  • Demetris, I have installed your latest final on my Matrcom GBox Q2. On boot I receive a message stating a Job has been started to load modules. A timer displays and this time runs to 4 minutes 30 seconds, at which time it issues a message that the Load Modules failed. The boot process continues and finally completes. Is there a particular debug log you would like to see?


    I also find that when starting a video or skipping ahead the video stream goes out of sync momentarily. I get a No Signal on my display. I wonder if the resolution or fps is somehow changing. I have the Libreelec video settings set to 1080p and 60 fps.


    Any thoughts? How can I help troubleshoot these issues. Thanks.

  • Demetris I have to installed the final on my box with success but my stock remote has no life I had to plug in a USB mouse to finalize install.

    I concur. I had the same issue. I had to install my original remote remote.conf file to the Configfiles directory.

  • I have loaded Codesnakes 8.1.1 M8S+ version which is Kodi 7.4 and the Module Load issue has gone away and I have wifi on the Q2. I am also not experiencing the video sync issue. So for now I shall stick with that.

  • Demetris could you enlighten me as to how I would flash a S812 bootloader to a S802 device please? Also what bootloader do you recommend?

    I can't boot off SD and currently can't update due to module failed to load on boot


    As always very much appreciate all you have done

    Many thanks and all the best


    Paul

  • Demetris just want to let you know LibreELEC-S8X2.arm-8.2-MXIII-PLUS.img.gz is working great on my 2 Tronsmart boxes.


    I saw your post about the latest release notes, and I noted that the issue I was seeing about samba is by design. Since I don't mind typing the name of my server in myself, I have no issue with it not showing anything in the list.

  • On my board S82/89 i used the MXIII-PLUS image with amlogic tool from windows then rom stuck at kernel loading for obvious reasons ;)

    Then i shutdown, loaded an sdcard etcher burned image of S8X2 for my board and now i was able to boot from it.

  • On my board S82/89 i used the MXIII-PLUS image with amlogic tool from windows then rom stuck at kernel loading for obvious reasons ;)

    Then i shutdown, loaded an sdcard etcher burned image of S8X2 for my board and now i was able to boot from it.


    Thank you so much my friend, will give it a try when I get home this evening.

    As always very much appreciated


    All that best

    Paul

  • I've been reading this thread all day. After months of trying I finally got an older version of Balbes150 M8S build booted on my OTT M8S S812 BCM4335 box. I updated to his latest build but have no WiFi.


    My questions are:


    1) How do I replace it with the latest Demetris build? Keep in mind I could not get the boot via toothpick until recently.

    2) Can I just put the img (not tar) in the update folder?

    3) What Demetris version should I use for the M8S?

    4) Do any of Demetris' builds support BCM4335?

    Edited once, last by Skripo ().

  • It seems the remote of my MXIII s802 1g/8g isn't working anymore. With and withour lirc enabled. usb keybaord works fine, so i can "control" the box. Any toughts on this? I spend a lot of time getting the box to run LE again. Needed to reflash stock android over otg, then flash 5.95.something openelec, and upgrade that to LE 8.2. Everything seems to work except ir remote.

  • It seems the remote of my MXIII s802 1g/8g isn't working anymore. With and withour lirc enabled. usb keybaord works fine, so i can "control" the box. Any toughts on this? I spend a lot of time getting the box to run LE again. Needed to reflash stock android over otg, then flash 5.95.something openelec, and upgrade that to LE 8.2. Everything seems to work except ir remote.

    You need to find a working remote.conf for you box and place it in the Configfiles folder through Samba :)

  • @Demetris


    Firstly, thank you for all your hard work in creating these builds! Really appreciated by h whole community :)


    This is the box I have with remote pictured: M8 S802


    I hope you can help / find a solution. I was previously using your 8.0 build on my M8 S802 box and it was working fine, though yesterday I updated to 8.2. Everything installed correctly though on startup, my remote didn't work. I searched around and found the correct remote.conf file and placed it into the root directory of the Configfiles folder and the remote now works when the box is up and running.


    HOWEVER, when the box is turned off, i must press the red power button on the remote to turn it back on but for some reason, the box will turn on and off again (almost like a double press) within seconds. The only way to get the box to turn on is to physically kill the power to the box and then turn it back on again, this give it a hard-power-on.


    I have tried both disabling AND enabling LIRC in the LibreElec setting but it doesnt seem to help...


    Any suggestions?