Thoradia Add-ons

  • My nzb indexer is showing unavailable in Sonarr. Apparently this is due to Mono not using TLS 1.2. Can this be updated please?

  • My nzb indexer is showing unavailable in Sonarr. Apparently this is due to Mono not using TLS 1.2. Can this be updated please?

    Provide more information: versions of LibreELEC, Mono and Sonarr, details about the indexer, and Sonarr log

    Keep it legal and carry on

  • Hello thoradia,


    First of all thanks for all your hard work with an amazing repo!


    I use Transmission on my Pi4 with LibreElec 9.2.0 and it works great but I cannot find transmission-create. I need transmission-create to create torrent files for upload them to my tracker.


    Can you help me ?


    Thank you very much.

  • Hi Thoradia,


    wanted to check if it's ok to use the built in updaters for radarr or sonarr, the current radarr version in the install doesn't support deluge v2 properly (an authentication issue) and it's causing issues for me, but has been fixed since.


    Thanks for all your work by the way.

  • Hi Thoradia,


    wanted to check if it's ok to use the built in updaters for radarr or sonarr, the current radarr version in the install doesn't support deluge v2 properly (an authentication issue) and it's causing issues for me, but has been fixed since.


    Thanks for all your work by the way.

    There's no problem, you can update.

    Supercalifragilisticexpialidocious! (inscribed in large friendly letters)

    My hardware is a Raspberry Pi 3b

  • Hi.Sorry about this, you're going to have to treat me like a complete noob and ELI5 as I've fallen at the first hurdle. How do I install Thoradia repo, please?


    I've just got a RPi4 (2GB) and done a fresh install using “LibreELEC USB-SD Creator” .


    I tried adding Thoradia straight away, but failed several times using different URL addresses each time. To prove I wasn't a complete idiot I've managed to add the Yatse repo from a URL and zip, so I know I can do something correct, but what should I be doing for Thoradia? Is there an up-to-date idiot video or guide?

  • Hi.Sorry about this, you're going to have to treat me like a complete noob and ELI5 as I've fallen at the first hurdle. How do I install Thoradia repo, please?


    I've just got a RPi4 (2GB) and done a fresh install using “LibreELEC USB-SD Creator” .


    I tried adding Thoradia straight away, but failed several times using different URL addresses each time. To prove I wasn't a complete idiot I've managed to add the Yatse repo from a URL and zip, so I know I can do something correct, but what should I be doing for Thoradia? Is there an up-to-date idiot video or guide?

    Here you have repo... Throw it in to some folder over samba or ssh and install from addons install from zip file ;)


    service.thoradia.zip

  • Hello. I have tried to install this repo on kodi 19 (19.0 ALPHA-1).

    Managed to install and run without errors after fixing few lines like this.


    from:

    Code
    1. tree.iter(tag='checksum').next().text = datadir_new + 'addons.xml.md5'

    to:

    Code
    1. next(tree.iter(tag='checksum')).text = datadir_new + 'addons.xml.md5'


    Now i get "Could not connect to repository"

    Any ideas on how to fix this?

  • Add-ons for LibreELEC 9.80.2 are work in progress

    Source is here

    Builds are here, at the moment only for RPi2

    Keep it legal and carry on

  • thoradia it seems that radarr is not updated in a while and has a bug at the moment where it can't get movies from the imdb lists.
    is it easy for you to update this?
    is there a test pipeline of any kind?
    and do you accept PR's

  • thoradia it seems that radarr is not updated in a while and has a bug at the moment where it can't get movies from the imdb lists.
    is it easy for you to update this?
    is there a test pipeline of any kind?
    and do you accept PR's

    You can update Jackett, Radarr and Sonarr from their web UI

    Keep it legal and carry on

  • The add-ons are available for LibreELEC 9.80.3 alpha

    The source is here


    Migration of Kodi to Python 3 requires the add-ons to be updated and re-activated manually

    First install the add-on repository from zip file, then update and activate the installed add-ons with the Kodi UI


    The zip file of the add-on repository for RPi2 is here

    The zip file of the add-on repository for Generic is here

    Keep it legal and carry on

  • Code
    1. 'transmission-daemon': No such file or directory

    no run to 9.80.3

    I have rebuilt the add-ons but not bumped their versions

    To update Transmission, check for updates in Kodi add-on manager, then update Transmission from the add-on information screen

    Keep it legal and carry on

  • I have rebuilt the add-ons but not bumped their versions

    To update Transmission, check for updates in Kodi add-on manager, then update Transmission from the add-on information screen

    Now running but

    http://192.168.1.5:9091/transmission/web/

    Give this text


    403: Forbidden

    Unauthorized IP Address.

    Either disable the IP address whitelist or add your address to it.

    If you're editing settings.json, see the 'rpc-whitelist' and 'rpc-whitelist-enabled' entries.

    If you're still using ACLs, use a whitelist instead. See the transmission-daemon manpage for details.