[8.0.2e] LibreELEC 8.0 for S905/S905X

  • Hi,


    Do the 8.00D release ( kodi 17.1RC ) support https streaming, i know the final release has it, but wondering if the support was incuded in the RC?
    It´s my dads box and dont wanna hassle with the upgrade if it has the support. (we live far away from eachother)


    Best regards,

    Intel Nuc DC3217BY / Raspberry pi 2 / Nvidia shield tv

  • I completely agree with Poida, its definitely not unreadable.


    You really cant expect people to read 156 pages??
    [hr]

    I had this issue with 2 boxes before, and in both cases running installtointernal twice did nothing.
    Flashing another older generic MXQ Pro android firmware solved it on one box (install other Android, boot from SD/USB, installtointernal), but the other one just flat out refuses to run from internal.
    (first one was generic no-brand MXQ PRO 4k, the one with issues is an Acemax MXQ PRO 4k)


    Are you able to send me your generic mxq pro firmware which did the job for you?

    Edited once, last by dipswitch ().


  • You really cant expect people to read 156 pages??


    Some forums are stricter than others and will ignore posts asking for info that is already available.
    I guess they figure that if you have an issue but can't be bothered to look for yourself for the answer, then they don't waste their time repeating information.
    Fortunately this forum, so far, has been much more forgiving, repeating themselves over and over for those that don't like 'wasting their time' reading old posts (which is particularly fortunate, since the search facilities available are useless most of the time) :rolleyes:

    Edited once, last by Poida ().

  • Hi,
    I am new to this forum, but I have been using kszaq's versions for sometime without any major problems.
    The issue I am currently having is that the addons don't update automatically.
    No notification of available updates, nothing.
    The only way to resolve is to manually check for updates.


    The hardware I have is S905X box with motherboard " S905X_MXQPRO_20161206_V14 " and the WIFI is " ATR-WIFI-v7 "
    and the software that I encountered this problem is LibreELEC-S905.arm version 7 up to the current 8.0-8.0.1e running from 8GB Sandisk sdcard


    Has anyone come across this and how did you resolve the problem?


    Kind Regards
    dikomas

  • Is it possible to disable both video / audio / pvr playback when switching off the TV (using the TV remote control) via hdmi-cec? Currently, when the TV is turned off, the background still plays. The settings in the hdmi-cec options do not work on pvr, and also cause the movie to stop, but without going to the kodi menu (showing movie menu wih play/stop/ etc), I would like to go to the main menu "kodi"...
    Libreelec 8.0.1.e, nexbox a95x s905 1/8


  • The issue I am currently having is that the addons don't update automatically.
    No notification of available updates, nothing.
    The only way to resolve is to manually check for updates.


    settings/system/addons check show notifications and install updates automatically


  • The issue I am currently having is that the addons don't update automatically.
    No notification of available updates, nothing.
    The only way to resolve is to manually check for updates.


    First check you have manual or automatic updates in Kodi Settings.
    Also check you have notifications turned on for updates.


    If everything is corrected and still don't work it may be a long delay in wifi loading ?


  • Is it possible to disable both video / audio / pvr playback when switching off the TV (using the TV remote control) via hdmi-cec? Currently, when the TV is turned off, the background still plays. The settings in the hdmi-cec options do not work on pvr, and also cause the movie to stop, but without going to the kodi menu (showing movie menu wih play/stop/ etc), I would like to go to the main menu "kodi"...
    Libreelec 8.0.1.e, nexbox a95x s905 1/8


    Another way...There is a chance to use sleep in hdmi-cec - because it does not work this option :( ?

  • I had a bit more time for testing today.


    Unfortunately Krypton is still not an option for me.
    Does the dev build represent the best possible Krypton right now or are my issues maybe linked to this build and don't exist in 8.0.1e?


    Here is my list:


    Advantages of Krypton dev over 7.0.3.012j:
    + No "dark GUI" before a video is played.
    + Left edge overscan is gone.
    + 59.94 fps video plays hardware-accelerated.
    + 23.98 fps, 29.97 fps and 59.94 fps are available as GUI refresh rates.


    Problems in Krypton dev, which do not exist in 7.0.3.012j:
    - High bitrate 1080p videos (e.g. BD remux with DTS-HD MA audio) trigger random frame skips.
    - High bitrate UHD videos (e.g. various Samsung/LG/Sony demo videos) trigger random frame skips and random black screens.
    - HDR videos keep triggering the TV's HDR logo after the black screen as if the video stream is completely lost and then picked up again.
    - The black screens seem to be limited to "higher" refresh rates (29.97 fps, 50 fps, 59.94 fps and 60 fps). I did not see black screens in the Samsung HDR Wonderland clip, which is 23.976 fps.
    - There seems to be a bit of an input delay when navigating the GUI and video overlay.
    - In some videos a/v seems out of sync, I have not figured out a pattern yet.
    - Random remote inputs kept being triggered (e.g. page up/down or back) although none of the buttons were used (external MCE USB remote). I worked around that by using the box's remote.

    Mini M8S II 2G/16G (S905X)

  • just today libreelec started to boot weird. comes up with failed to start machine id and then the rest is ok but this is at the boot and its hard to catch everything. I did catch faild to start machine id. I have s905x

  • Bluetooth needs to be switched on in the libreelec settings menu (scroll down).

    Wetek Hub: LibreElec 8.2.3.1 (Philips 42PFL8404)
    MK808B+: LibreElec 7.0.2.7 (Samsung UE55H6270)
    OTT MXQ Pro 4k (S905): LibreElec 7.0.3.12k (Denon X1200W, 7.1, LG PF1500G)
    AKASO HM8 (S905X): CoreElec 9.0 dev build, Acer Revo 3610: Milhouse test


  • Bluetooth needs to be switched on in the libreelec settings menu (scroll down).


    I have it activated in this menu. In libreelec 7 it me was working correctly, but since one updates to libreelec 8 it me does not work.


    And if, I did a clean installation.

  • What device tree did you use and did you rename it properly to dtb.img?

    Wetek Hub: LibreElec 8.2.3.1 (Philips 42PFL8404)
    MK808B+: LibreElec 7.0.2.7 (Samsung UE55H6270)
    OTT MXQ Pro 4k (S905): LibreElec 7.0.3.12k (Denon X1200W, 7.1, LG PF1500G)
    AKASO HM8 (S905X): CoreElec 9.0 dev build, Acer Revo 3610: Milhouse test


  • With 156 pages , this thread becomes unreadable.


    The main reason for this is people ignoring request to create threads for their issues and posting proper logs.


    [hr]
    A new development build to test: LibreELEC-S905.arm-8.0-devel-20170415-audiotest.tar


    Please focus on audio testing as these are things I don't have equipment to test:

    • sampling frequency - proper 44.1kHz playback should work, please also check other frequencies
    • multichannel PCM audio, channel mapping
    • HD Audio, including Dolby Atmos

  • What device tree did you use and did you rename it properly to dtb.img?


    gxbb_p200_1G_1Gbit.dtb y yes.


    P.D: Already I managed it to make work. Ultimately it was that the service was late a bit in starting.



    Thank you for the help


    Enviado desde mi Redmi Note 3 mediante Tapatalk