[8.0.2e] LibreELEC 8.0 for S905/S905X


  • I am intermittently seeing the Kodi CodecInfo screen show that it is NOT using hardware decoding, but has dropped into software decoding with ffmpeg


    It is using HW decoding, only not being shown. I suppose a Kodi bug. Don't worry about it, don't look at the codec info screen and enjoy whatever you're watching. :D

  • Hello,


    After upgrading to 8.0.1d version I have no audio issue on my mini M8s II.
    When go back to 7.0.6 audio is good, but after upgrading again to 8.0.1d audio dissapeared.
    Any solution?

    Edited once, last by techc4i ().


  • After upgrading to 8.0.1d version I have no audio


    What have you used for Device Tree ??????

  • gxl_p212_2g.dtb
    This one because my version is 2G.
    I tried to not use device tree and I have same issue.



    Edit:
    In audio output I have only BT output and I can't change it.
    In 7.0.6 it can be changed to 3 or 4 adio outputs.


    Any help?

    Edited once, last by techc4i ().

  • is the below likely to fix the 23.976 stutter I am experiencing? Or just for DVB-T?


    echo 4 > /sys/module/amvdec_h264/parameters/dec_control


    If not I may drop to the latest v7 librelec and give that a go.




    cbjerg: can't say I'm afriad.... went straight for the NAND option so didn't try running off SD.

  • It seems to me that Krypton is very sensitive to any stream interruption whatsoever and doesn't handle it gracefully.


    I think the problem is related to KODI and not to this specific build/flavor.
    I have opened a thread regarding this issue with all the information attached. Hope someone can give me a lead.


    stream stalled - picture freeze


  • the back ground ones when music is playing would be great,also do u get problems with the remote not working on some boots? i pull the power and reboot then its ok,also is there a way to delay boot time? thank buddy
    [hr]


    zippy165141
    1) I have no particular issues with remote
    2) I put all aarch64 LE addons I could build (58 out of 86) in addons directory same gdrive location as image.
    maybe the one(s) you need are there. I'll check if I can fix build for more...

    player : Mini MX-G p200_2G & Inphic Spot i7 PRO p212 & Khadas VIM2 q200
    monitor : iiyama ProLite E2283HS
    speaker : UE Boom 2
    dvb-t : PCTV microStick (79e)
    firmware : android | LE 64bit | balbes 3in1 | gentoo

  • Please try:

    Code
    1. echo 4 > /sys/module/amvdec_h264/parameters/dec_control


    I was having stuttering issues on 1080p. I originally thought it was a buffering issue but I tried this and it seems to have fixed everything. I used the same stream before and after.


    What does this command do?


  • Started off on 8.0.1b and have since moved to 8.0.1d (installed to NAND). ... They start off fine but have patches where they begin to judder... maybe for a minute or so ... and then go back to normal.


    I had the same issue with 8.0.1.b. Maybee try 8.0.1.c. That works better for me than any previous build. And what about your video source? USB, LAN, microSD?
    I have a 2,5" USB HDD that has a very high power consumption. I noticed judder here and there always for one minute or so or until I pressed pause and resumed the video.
    After using LAN, a small USB Stick or an USB HDD with its own power supply the judders disappeared. The power supplies of these amlogic boxes seem to be very weak.

  • Not sure if anybody else has been getting this but basically when I play a video on repeat the working status stays on the screen as a ghost I've uploaded a picture so you can see.
    Nexbox A95X 1GB Ram 8GB Rom S905X
    LibreELEC 8.0.1d

  • How to change from LibreELEC-S905.arm-8.0-8.0.1d to LibreELEC-S905.arm-8.0-8.0.1d-temp_sensor_disabled and from gxbb_p200_1G_100M.dtb to gxbb_p200_1G_100M_RealtekWiFi.dtb without losing data? Is it possible? Just like update?
    Of course, I can copy KODI settings and reload them...


    Nexbox A95X 1GB Ram 8GB Rom S905
    LibreELEC 8.0.1d

    Edited once, last by tomasiek ().


  • How to change from LibreELEC-S905.arm-8.0-8.0.1d to LibreELEC-S905.arm-8.0-8.0.1d-temp_sensor_disabled and from gxbb_p200_1G_100M.dtb to gxbb_p200_1G_100M_RealtekWiFi.dtb without losing data?


    Simple update, copy files into the update folder and reboot.


  • hi experts can anyone help me on this,i have 5 t95x boxes 1gb/8gb i get a crash on boot after the boxes have been off for a while,i am installed to nand (dont crash from usb) i am using the gxl_p212_1g nand file,ive attacted a pic,has anyone got any idea?


    thank u


    ive tried all versions now,does it with everything,if i upload the file that the installtonand backs up can someone have a look at if for me?


  • I was having stuttering issues on 1080p. I originally thought it was a buffering issue but I tried this and it seems to have fixed everything. I used the same stream before and after.


    What does this command do?


    The command disables decoder "optimization" introduced by Amlogic in this commit: PD#128412: vh264: improve fast output path in ucode · kszaq/[email protected] · GitHub


    Whatever that optimization is, it breaks playback of some videos. In my next build there will be no need to execute that command, I'll make this parameter default.
    [hr]


    ive tried all versions now,does it with everything,if i upload the file that the installtonand backs up can someone have a look at if for me?


    Try using a device tree without "nand" in the name.

    Edited once, last by kszaq ().


  • Not sure if anybody else has been getting this but basically when I play a video on repeat the working status stays on the screen as a ghost I've uploaded a picture so you can see.
    Nexbox A95X 1GB Ram 8GB Rom S905X
    LibreELEC 8.0.1d


    Only happens when the source video has the same frames per second, if it changes then it seems to go away.

    Nexbox A95X 1GB Ram 8GB Rom Amlogic S905X
    JVC 55" 4k UHD 3D Smart TV
    JVC 40" 3D Blu-ray Sound bar