[8.0.2e] LibreELEC 8.0 for S905/S905X


  • 1. does "Update folder" mean "/storage/.update" folder?


    YES


    did above mean that I need to download "gxl_p212_2g.dtb" and store in "/storage/.update" folder with the new image file?
    R's, Alex


    NO The device tree won't need updating. No change to device trees with this Update.


  • NO The device tree won't need updating. No change to device trees with this Update.


    Thank you... Should I store it there anyway (for next time), or, does that folder get emptied after reboot?

    M8SII (S905X/2G/16G/LE8.0.1a) - RX-V777 - KDL-70W850B

  • Thank you... Should I store it there anyway (for next time), or, does that folder get emptied after reboot?


    You will be advised when Device trees need to be updated when Future Update requires new device trees.
    The Update Folder will be emptied when the Update is completed. ;)

  • Big tnx to kszaq finally my OTT MXQ 1/8gb works, that thing came "fully loaded" a year ago and never worked.
    Yesterday I made a SD with 8.00g version and from the get go it works perfectly



    kszaq gave a pivo donation for your great work :D ( before you get hyper from all that coffee :P )

    Edited once, last by Guardian ().

  • Hmmm bugger, dropped the new .tar in the upgrade folder, rebooted and now I have the GOLD T95m logo only....


    Will try the temp sensitive version next.

    3 NUC's, 3 Pi's, Android Beelink R38, Odroid C2, 2 original XboX's and now a Amlogic T95m S905 2/8

  • Hello


    I have two box mxq pro 4k (1G ram, 8GB nand), first with blue pcb in recovery was p201-userdebug, so i use proper dtb and all work without a problem. When i bought second one from the same seller i got green pcb but on recovery its only MXQ-PRO so i try use the same dtb p201 and all work fine so i dont test others. Without a problem i install on nand, and all work fine, but sometimes i have problem with library database. When i scan my library with scrapper from time to time its stuck (scan status hang on one folder) i can move on menu, but when i run movie or something other box freeze ( i cant log in ssh). Its not a specific folder but randomly. I have 4 path, two for movies and two for tv series. And sometime it scan one path without a problem, but somtimes stuck on it. Also its not fault of scraper, cause it happen randomly on movie (filmweb) or tv series (thetvdb). At start i think its lan problem or something other but actually it happen more often. I reinstall newest libreelec on nand, but nothing help. The libreelec it self work without a problem, i use it for live tv too. But on scan of library it hang and from logs looks like it damage database cause i have a lot of [Textures13.db] and [MyVideos107.db] The database disk image is malformed.


    I thinking is it fault of nand is broken, but as i say libreelec never hang or freeze. Only problem with library scan. One time when it hang it corrupt filesystem.


    Anybody could help what happen:
    - is it fault of nand,
    - maybe wrong dtb, mxq pro 4k (lollipop), green pcb with RTL8189ETV 20150812 with working reset button :)


    How can i check what happen on library scan?

  • kszaq: Excuse my unknowingness, but can we also have this "agile stuff" I read about that makes amazon video addon work again and also new netflix addon?
    Or does it have to be merged into LibreElec 8.0.x or Kodi itself somehow so you could grab it and update our nice S905/905x build?


  • kszaq: Excuse my unknowingness, but can we also have this "agile stuff" I read about that makes amazon video addon work again and also new netflix addon?
    Or does it have to be merged into LibreElec 8.0.x or Kodi itself somehow so you could grab it and update our nice S905/905x build?


    Kodi-agile is a "preview" for Kodi v18. I may start providing that kind of builds at some point in the future.


  • I thinking is it fault of nand is broken, but as i say libreelec never hang or freeze. Only problem with library scan. One time when it hang it corrupt filesystem.


    Anybody could help what happen:
    - is it fault of nand,


    I had an old S805 Box that did the same thing whilst going through my library.
    I re flashed Android and it did it with Kodi in Android as well.
    I re flashed Libreelec and it happened again.
    I believe it may be bad ram when browsing through library it stresses out and freezes.
    It is not much help but i just thought i would respond.
    The box was working for about 3 months prior to the issue.

    Edited once, last by kostaman ().

  • Hello,


    Any chance to change resolution of boot?
    My LibreElec is define to 1080p but on booting go to 4k then to 1080

    - Box Android Mini M8S II (Amlogic S905X, 2GB RAM, 8GB ROM)
    - Ugreen USB Ethernet Adapter Usb 3.0 2.0 [ASIX AX88179 Chipset]
    - LibreELEC 8.2 (Nougat Kernel) builds aimed at devices based on Amlogic S905/S905X SoC.

  • Hi thanks for your hard work, Running great on Neo U1. My question is, on the default estuary skin, the shutdown menu gives the option to reboot to internal.. which is great. I've changed skin to aeon mq7 mod, and can't work out if it's possible to boot from android from there? Not really essential but would be handy. Sorry for the lack of knowledge, new to libreELEC. Many thanks


  • Rootz

    Code
    1. fw_setenv hdmimode 1080p60hz
    2. fw_setenv outputmode 1080p60hz


    or change screen resolution in Android.


    Big Thanks :)

    - Box Android Mini M8S II (Amlogic S905X, 2GB RAM, 8GB ROM)
    - Ugreen USB Ethernet Adapter Usb 3.0 2.0 [ASIX AX88179 Chipset]
    - LibreELEC 8.2 (Nougat Kernel) builds aimed at devices based on Amlogic S905/S905X SoC.

  • Hi Guys,


    Just installed the latest build on my Beelink M18, I encounter some lags here and there and sometimes it freezes completely and needs to be rebooted.


    One more issue is that each 'play' and 'stop' actions in videos causes a second of blue screen disconnect display, anyone else is experiencing this?


    Thanks

  • kszaq & others maybe: what is the difference to using the original Libreelec image on the WETEK Hub? Apart of the 64bit vs. 32bit of course, that I know.

    Edited once, last by vlaves ().