Hyperion addon does not work with inputstream.adaptive (Netflix etc.) with Pi4

  • thnx but that means all the 4k content on kodi will be 1080?


    And hyperion works with this method?


    If we cannot watch 4k then why we should upgrade?

    A quick test showed that 4kp24 content (tested with Interstellar-divx-hevc-uhd-51ch-4K.mkv) played fine with hyperion active (both at 4k and HD output at 24Hz), but 4kp60 seems to be too much (both at HD and 4k output). So, sorry, reducing the output resolution doesn't seem to help.


    If you want something that plays all 4k content with hyperion active then ATM the RPi4 is not the right choice for you. It probably will get fixed at some point but as posted numerous times there's no ETA for the fix.


    so long,


    Hias

  • many thanks buddy. I will use then the 3b.


    When it is fixed in the future then I could upgrade to 4.


    Good luck everyone

  • HiassofT any clue about subtitles issue I commented before?

    If I can help with any kind of test please let me know.

    Sorry, no idea ATM.


    I tried to reproduce it yesterday but wasn't really successful.


    With hdmi_enable_4kp60=1 in config.txt I got working output both with subtitles on and off (played Disenchantment S02E01, screen running at 1080p24) and without hdmi_enable_4kp60=1 in config.txt I got occasional black screens, no matter if I enabled subtitles or not (same episode, same resolution/refreshrate).


    so long,


    Hias

  • OK, it is weird, maybe is is some setting I have related with UI, onscreen display or similar, anyways but will wait for a future update and in the meanwhile I am using external grabber, and since I limited inputstream using a bandwith max value everything everything plays smoothly.