Bug Reports

If you found a bug and can provide a technical description of it, post a report here

    1. HOW-TO: provide bug-reports

      • DaVu
    2. Replies
      0
      Views
      4.3k
    1. [LibreElec 19.2.1] Audio 3.5mm Jack output is not working on ROCKPro64

      • Clement
    2. Replies
      0
      Views
      10
    1. Wireguard - changes the default route although not configured 9

      • chemical1979
    2. Replies
      9
      Views
      366
      9
    3. mglae

    1. RPi4 4GB in LE 9.2 WiFi Problems Status failure 7

      • nhhfffvv
    2. Replies
      7
      Views
      211
      7
    3. chewitt

    1. No "signal" on TV when switched from 8.2.5 to 9.2.1

      • ramses3
    2. Replies
      0
      Views
      20
    1. Gemini Lake (J4105) immediate suspend exit (doesn't stay in sleep)

      • Stereodude
    2. Replies
      0
      Views
      23
    1. Skin not changeable when LE is installed without network (9.2.1) 5

      • ramses3
    2. Replies
      5
      Views
      89
      5
    3. mglae

    1. No wireless network with nightly build on Odroid-C2 2

      • Ocye
      • Ocye
    2. Replies
      2
      Views
      66
      2
    3. chewitt

    1. ln not working 1

      • batak31
    2. Replies
      1
      Views
      74
      1
    3. Klojum

    1. HDMI RX550 sound issues 8

      • ginn
    2. Replies
      8
      Views
      1.6k
      8
    3. bradycl98321

    1. RPI4 - HDMI-CEC not working 77

      • Mj1857
    2. Replies
      77
      Views
      24k
      77
    3. braxman

    1. Crash when hopping along timebar or jumping to next chapter while playing video 6

      • TonP
    2. Replies
      6
      Views
      252
      6
    3. cwadge

    1. [8.95.3 Wetek Core] Missing multichannel audio output 18

      • fertigp
    2. Replies
      18
      Views
      1.5k
      18
    3. Ionman

    1. 9.2.2 crash on library update while video playing 1

      • sufr3ak
    2. Replies
      1
      Views
      83
      1
    3. Klojum

Display Options