[S812] MIII Plus 2Gb\16Gb eMMC


  • image LAN100 (Test\20170326)


    Gave it a shot but no luck on BCM4335. I had also tried the Alexelec build which was supposedly built for BCM4335, also didn't work.


    Would it help if I got you DTB? If so how do I extract it from firmware?


    Thanks!

    Edited once, last by Skripo ().


  • If You have not launched a version for external drives, I don't recommend trying the installation of this version in the internal memory. Most likely, it will lead to brick. If You give a link to the firmware from Your device, I can try building a version with the desired data dtb.


    hi, I have the same problem with M8c s812 1gb box. The box fails to install libreelec from card. It hangs or goes into a loop if reset button held to long. Here his the firmware link MEGA Thanks for your time

  • Multiboot you have now been activated. Try to write the image to a USB flash drive and run from it (activate multiboot NO longer need, You already have it enabled).


    Yet I have no options. If You are familiar with Linux, you can run Armbian and there to run all the tests to find a working configuration. Then it can be transferred to the LE.


    Unfortunately Im not quite that familiar with Linux, probably the limit of my help is flashing my second usb drive with test images to check if they work or not. I dont drasticaly need bluetooth or wifi so Im pretty happy with the current image as it all runs great.


  • balbes150 i've enabled multiboot formatted USB flash drive device still boots into android.Device T8 AML V3 S812 attached is the firmware for the device and and error image
    Latest T8-AML-V3 Firmware Download T8 Plus Firmware
    i thank you for your time and effort making these images i hope i can get this to run on the T8 V3.


  • balbes150 I started from scratch did a factory reset then put files on SD card then removed aml_autoscript to prevent boot loop as instructed then tried both SD card and USB flash drive attached is the error message my device is T8 AML V3 S812 any ideas?


  • The box use to show the start picture of the Finless Bob Rom for nearly 15 seconds while reading the usb stick. After that libreelec picture is shown with error.


    I understand that LE starts, but gives an error that can not mount the desired partition ?


    Gave it a shot but no luck on BCM4335. I had also tried the Alexelec build which was supposedly built for BCM4335, also didn't work.


    Would it help if I got you DTB? If so how do I extract it from firmware?


    Send me your dtb, I'll try to put the version from this file. But I can't guarantee it will help. To find the error to test on real hardware to see at what stage it fails. I don't have that model TV box, that is to perform validation and debugging.
    [hr]


    hi, I have the same problem with M8c s812 1gb box. The box fails to install libreelec from card. It hangs or goes into a loop if reset button held to long.


    1. No need to hold the button for a long time, this does not help run.
    2. If the screen is black for a long time, then activate the multi-boot is gone. So you can try as a USB flash drive. USB sticks are not so capricious as SD card when you run the system from external media.
    [hr]


    I started from scratch did a factory reset then put files on SD card then removed aml_autoscript to prevent boot loop as instructed then tried both SD card and USB flash drive attached is the error message my device is T8 AML V3 S812 any ideas?


    What version of Android firmware 4.4 or 5.1 ?

    Edited once, last by balbes150 ().


  • Hi,


    Should the Boot In NAND option be in the latest release, or do you need to add it in a future release ?


    As I said suspend works OK in my current Android install, I can send the .dtb of that will help ?


    The suspend issue is really the only thing I need to correct, is there anyway I can troubleshoot this or find out if it is supported in your build on my box ? I do not have the original remote for my box, power off means cannot use my wireless keyboard to turn the box on, I have to get up, (I know very lazy !)


    Thanks !

  • Didn't realize new builds were still being done for the tronsmart !


    I am currently running le 7.0.1c. Flashed to eMMC, this is one of wilros builds at freaktab.


    I have a mxIII plus. 2gig version. I'm not sure which version of the board I have.


    To run the latest le, what would you recommend? Can I flash the update? Also, is custom remote.conf supported with the latest Krypton build?


    Thanks again!! -ian

  • Are you able to "apply update" like s905 box using terminal emulator, the boot logo just goes in a loop using SD card.


    Sent from my A0001 using Tapatalk

  • Alas, still no build working with the BCM4335.


    The older OpenElec build from Codesnake and Surovalex is actually the only one that worked.
    MEGA


    Would it be possible to obtain the Wi-Fi drivers from that build?
    I'm talking about the X8HP builds, which work perfectly well on my Minix X8-H Plus.

    Edited once, last by Arcee ().



  • Arcee, AlexELEC 2.2.2. here: Releases · AlexELEC/AlexELEC-AML · GitHub should work with BCM4335 (try with M8S+ version which is made for that chip).


    Unfortunately, I have M8S+ with AP6330 and it won't work with any of the builds. Only full working version (with kodi 16.1) is Kerber's 7.0.2.001 from here: Index of /image/LE8


    Version 8.0.1. from the same folder should work with BCM4335, you could try it.

    Edited once, last by dankec ().


  • Unfortunately, I have M8S+ with AP6330 and it won't work with any of the builds. Only full working version (with kodi 16.1) is Kerber's 7.0.2.001 from here: Index of /image/LE8


    Version 8.0.1. from the same folder should work with BCM4335, you could try it.


    Unfortunately, I tried the M8S+ build on my Minix X8-H Plus. Put the .tar file in the Update directory and rebooted.
    Flashing worked, but now when starting up my Minix, it hangs at the AlexELEC splash screen... guess I have to update again using the paperclip method.


    Probably there's more differences between the M8S+ and the X8-H Plus preventing this to work.

  • Good morning I installed the rom for the m8s 8.0 but I get dis error.




    Verstuurd vanaf mijn SM-G925F met Tapatalk

    Edited once, last by Pampam ().

  • Balbes,


    I have an M8S S812 with BCM4335 2GB/8GB with Android 4.4. I used to be able to install your builds with no issue, other than wifi.


    I tired to install some of your recent builds and it simply will not work. I mistakenly bricked my device but was able to to use USB Burning tool and a nand short to restore the original firmware. I just downloaded the latest build and I still can't get it to install. I tried toothpicking, deleting auto script, and the android upgrade option. Nothing works, it boots, reads USB, then flashes "restarting" at bottom right of screen, and reboots. I read through the whole thread for install instructions and I tried to compile a relevant procedure from all the posts, but that didn't help. I have the following questions:


    1) Would it be possible for you to post the latest install instructions in the first post?
    2) Could you also include a troubleshooting section that addresses such as manually activating multi-boot?
    3) Finally, what is the easiest way to get the dtb? Is it a single file I can pull off the restored box?

    Edited once, last by Skripo ().