Remote power trouble

  • I'm running 8.2.2.3 from SD card on H96 Pro Plus. Using the remote.conf I posted before. No troubles with powering up or shutting down the device.

    Could you post the link to the remote.conf you're using, please? I can't find it! :/

  • zed85

    I'm using the same LE-8.2.2.3 and the same remot.conf but it didn't work for me! :(

    An other idea is, wich "dtb.img" do you use?


    Farsx

    you find the remot.conf in the "remot.conf repository" thread!


    Paul

    Alfawise H96pro+ with S912 and 2/16GB

  • Most important thing here is the Android ROM with the "u-boot" component.
    Not LE dtbs and remote.confs...:rolleyes:

  • Most important thing here is the Android ROM with the "u-boot" component.

    Sure?

    With shutdown from Android I can start my Box without any issues to Android or LE with my Remote control. What ever I want.

    But when shutdown from LE, I can't start my H96pro+ over my Remote control! I can only start the box when I'm plug off/on the power cable!


    For my opinion this is an LE issue!?


    Paul

    Alfawise H96pro+ with S912 and 2/16GB

  • LibreELEC implements standard shutdown procedure provided by Amlogic. Every quality box (WeTek, Minix etc.) can properly use it.


    An issue is that your box manufacturer implemented some unknown way of shutting down to save a few $cents on building firmware. We don't know how it works and it's highly unlikely a workaround will ever be implemented because developers don't know how it works and don't have hardware that has this issue.


    Please ask the box manufacturer to either release source code to implement it or provide a fixed bootloader.

  • Ok, thanks, i will need 2G/16G, but maybe worth a shot. It does not say AlfaWise on it, so risk some hardware is different, but may give it a go

  • I don't know if this will work, but there are a couple of roms at Freaktab


    [ROM] AlfaWise H96 PRO+ 3/16Gb - 3/32Gb - 3/64Gb - SCV7A 7.1.2 (DDR3/DDR4 and 9377 Wifi Chipset) - FreakTab.com

    I have been using Superceleron`s rom since the very first for H96 PRO+. It has never worked properly for me... but hey, my Raspberry Pi3 also does not shutdown so I just leave it on and don`t care. Would not leave the H96 PRO+ running non stop, at some point it will burn my apartment down :)

  • I am so glad I only have a H96 Pro, power button works, I leave it plugged in but powered off.


    And, it won't burn my house down.

    Samsung RU7400 Onkyo HTX22HDX Nvidia Shield HD Homerun Duo (Living Room)

    Samsung UE40ES5500 X96 Max+, Fire TV 4K Stick (Bedroom)

    Synology DS920+ Plex Pass

    :)

  • I put a custom 7.1.2 firmware from Shonk on there, and while Android works and boots fine, still unable to power on from LibreElec.

  • It would seem our only hope here at least in the short term is for zed85 to confirm what Android ROM version he has on his box. I would still like to know which dtb.img he uses, too, although it has been said that it is most likely irrelevant to the issue.

    H96 Pro+ CZ-S32-V5 BLUE

  • there have been users on this forum ( zed85 ) claiming they don't experience the same issue, which is why I believe there has to be a solution that does not include trashing the whole thing

    It would seem our only hope here at least in the short term is for zed85 to confirm what Android ROM version he has on his box. I would still like to know which dtb.img he uses, too, although it has been said that it is most likely irrelevant to the issue.

    I tried to install libreelec to internal memory but that failed. so I am not running a working android version on the box anymore.


    I'm just running libreelec from SD card.

    See the following post for the remote.conf I am using right now.


    remote.conf repository


    Also shutting down the device (H96 pro plus s912) with the remote works.

  • What hardware revision is your H96pro+ box, green or blue PCB (circuit board colour), is it Alfawise or other manufacturer, share as much details you can.