[8.90.6] LibreELEC 9.0 Alpha for S905/S912 devices

  • now i tested to rename the directory .addons in the .kodi directory and now librelec starts with 8.9.0.1 ,naturally i have to reinstall some addons but is nothing i have 2 or 3 not many, but now i have to delete the old directory or i can rename correctly and reboot?? thanks

  • one of users that have "broken" s912 box will return to older release or wait new

    I'm just waiting for the S912 release to recompile it will be uploaded tonight.

  • Hello, and thanks to the developers for this build. I've started using it few weeks ago and its great so far. However I have some issues that i need help with.


    I still haven't been able to install to internal. I run the script and it finishes and reboots, but when i remove the sd card I can't boot to LE.


    The second issue i have is that my box (mxq pro 4k, 1gb) when i leave it overnight the next day is unresponsive, and i have to restart it by unplugging.


    Kind regards, and again big thanks to everyone.

  • With same issue is also fighting kszaq with LE 8.2. Some boxes aren't able to install to internal. At first try to install LE 8.2 then you can simple upgrade to LE 9.0. The second issue is most like thermal. You can try LE 8.2 build with thermal sensor disables or improve box cooling.

  • With same issue is also fighting kszaq with LE 8.2. Some boxes aren't able to install to internal. At first try to install LE 8.2 then you can simple upgrade to LE 9.0. The second issue is most like thermal. You can try LE 8.2 build with thermal sensor disables or improve box cooling.

    Thank you very much for the reply.


    I suspected that that it may be a thermal issue, and today I added extra heat spreaders and a fan on open box, will test tonight if it's still running in the morning.


    I will also try LE 8.2 to internal and upgrade. I'll post the results here.


    ------Edit------


    Install to internal, upgrade and restore worked great!


    Again, thanks for the tips

    Edited once, last by Lukanoski ().

  • I upgraded from 1.06 to 8.90.1 with the update.tar.

    Everything worked fine (also my integrated WiFi now works), but after each start i get the error message: "RTMP Input Plugin is not compatible with this version and is deactivated". Everything works fine for me, but i am not able to deactivate this plugin manually. What can i do to get rid of this message?

  • I have a small issue with the auto-update process. I have a 905X box, but the 912 upgrade package is downloading to .update and of course failing during the upgrade process. Is there any easy fix to this? Apologies for the newb question.


    After manually replacing the file with the latest version, it seems to worked fine. Strangely the previous download was titled 905X, but the size was different.

  • Hi,

    been using that build for a few days now on a 905D box (KI pro). Works well but funny thing is if auto update is on, it keeps downloading update for 912 box. Any ideas what is wrong?

    TIA

    I have a small issue with the auto-update process. I have a 905X box, but the 912 upgrade package is downloading to .update and of course failing during the upgrade process. Is there any easy fix to this? Apologies for the newb question.

    Still no idea ? Nothing important, just a little feedback .... Fantastic job on those builds all the same :)

    Happy new year to all.

  • Is it possible to delay the auto update until addons are compiled? Then if anyone wants to try the latest version they can manually, otherwise if you restart your box, it updates and all the addons are broken. If not possible no worries, I'm very appreciative on everyone working on this project.

    Devices: Mecool KI Pro S905D & Beelink MiniMX III 2G/16G S905.

  • Addons are uploading now, I will not upload future releases until the addons are uploaded first to prevent further issues.

  • pvr.iptvsimple are not working ...

    Beelink Mini MXIII S905-CPU 2.0GHz, Mali 450, 2GB Ram, 16GB eMMC (Android 6.0} | SD-A: 16GB microSD (LibreELEC [kszaq] - Kodi 17) | SD-B: 16GB microSD (CoreELEC [adamg] - Kodi 18)

    Raspberry Pi 3 - 64GB microSD (LibreELEC - Kodi 17)

    NUC NUC6CAYH - 64GB SSD (LibreELEC - Kodi 17) | 16GB microSD (LibreELEC [Milhouse] - Kodi 18)