[8.90.6] LibreELEC 9.0 Alpha for S905/S912 devices

  • Sad, but true.

    For me - the lastest working build remains to be LibreELEC-S905.arm-9.0-devel-20171020154750-r27181-g427aded12.tar still...

    This version works with NF :thumbup:


    A couple of annoying bugs:

    1. Audio defaults to the audio description stream. Is there a way change that?

    2. Video resolution is one step below the stream's native resolution. For example, the info in the list says 1080p but it plays 720p. When the info says 720p, is plays 480p.

    Running kszaq's LibreELEC 8.2.2.3 and adamg's LibreELEC 9.x 1.0.6 on Cooleme MB1 (S905X - 2GB/8GB)

  • On the "official" page of the inputstream addon

    there were some "guidelines" how to overcome the stream selection by setting the minimal bitrate,

    but so far - I could not tune it to work as desired.

    Therefore - I choose the video and audio streams manually... /shrug

  • OK, thanks.


    I think I'll switch back to Krypton. Leia's main selling point (Netflix\Amazon playback) is still in it's infancy,

    Running kszaq's LibreELEC 8.2.2.3 and adamg's LibreELEC 9.x 1.0.6 on Cooleme MB1 (S905X - 2GB/8GB)

  • still just crashing in netflix here are the logs

    fCSC

    and

    hchU

    Netflix works here and it is working for others, could you try a fresh installation of everything.



    This version works with NF :thumbup:


    A couple of annoying bugs:

    1. Audio defaults to the audio description stream. Is there a way change that?

    2. Video resolution is one step below the stream's native resolution. For example, the info in the list says 1080p but it plays 720p. When the info says 720p, is plays 480p.

    The audio stream can be selected in the audio settings and then set to default as for your second issue as ChimeyJimmey says this is down to the inputstream addon settings.


    I've downloaded the 1.0.1 release.


    Burnt the .img to the microSD with Rufus, Libreelec boots fine the first time.


    Then, after the first reboot, it gives me the error in the pic.

    That's very strange, I wonder if you have a hardware issue, I have tried running from the internal nand and a USB flash drive and not had that issue, I will try a microSD card later on tonight.

  • I will be rebasing the next build on Raybuntus repository as his is a lot more upto date than the LibreELEC master with a newer version of kodi and ffmpeg and more patches for the ARM chipset. Expect this some time in the next 24 hours. As with all of these builds they are highly experimental.

  • Netflix works here and it is working for others, could you try a fresh installation of everything.



    The audio stream can be selected in the audio settings and then set to default as for your second issue as ChimeyJimmey says this is down to the inputstream addon settings.


    That's very strange, I wonder if you have a hardware issue, I have tried running from the internal nand and a USB flash drive and not had that issue, I will try a microSD card later on tonight.

    it it a fresh installation of 1.0.1, not an update

  • it it a fresh installation of 1.0.1, not an update

    The log you uploaded has nothing in it pertaining to Netflix, it looks like a normal bootup log before you have executed any addons, it should be a lot bigger.

  • in the latest build I am experiencing jerky movements with oft hanging in menu options and changing speed is very much reduced. I hope it's not a bug. Can you look into it please?

  • No, however I can add it onto the next build, I wasn't sure whether anybody would use it.

    That would be great. Docker itself allows the install and use of countless apps, and linuxserver repo has ready made docker containers that are installed via single click.


    Thanks

  • Netflix works here and it is working for others, could you try a fresh installation of everything.



    The audio stream can be selected in the audio settings and then set to default as for your second issue as ChimeyJimmey says this is down to the inputstream addon settings.


    That's very strange, I wonder if you have a hardware issue, I have tried running from the internal nand and a USB flash drive and not had that issue, I will try a microSD card later on tonight.


    I've tried with two different microSD, always the same issue.


    With 8.x never had a problem running thru microSD.

  • I've tried with two different microSD, always the same issue.


    With 8.x never had a problem running thru microSD.

    I just set-up a new device with this port and I got a Netflix error until I set the correct time zone. Working great since.

  • I just set-up a new device with this port and I got a Netflix error until I set the correct time zone. Working great since.

    not for me, tried loading 1.0.1 via usb, netflix goes to home screen when playing any video. will test some more.

  • not for me, tried loading 1.0.1 via usb, netflix goes to home screen when playing any video. will test some more.

    Please provide a copy of your kodi.log

    New build uploaded, reboot to update, changes below...

    kodi updated to 75bddb4
    ffmpeg updated to ffmpeg-d056a4c (3.4-Leia-Alpha-1)

  • Please provide a copy of your kodi.log

    New build uploaded, reboot to update, changes below...

    kodi updated to 75bddb4
    ffmpeg updated to ffmpeg-d056a4c (3.4-Leia-Alpha-1)

    thanks, will try the latest build first

  • It is possible to flash over Gendo LE 9.0 Build? Or I need a clean flash?


    GDPR-2 In LE 8 I could use the Analog Video Out for old TVs, is it possible in your builds?


    Thanks for your work

  • Please provide a copy of your kodi.log

    New build uploaded, reboot to update, changes below...

    kodi updated to 75bddb4
    ffmpeg updated to ffmpeg-d056a4c (3.4-Leia-Alpha-1)

    I attached my log kodi.old.log


    Is the new build based on Raybuntu's repo?

    Running kszaq's LibreELEC 8.2.2.3 and adamg's LibreELEC 9.x 1.0.6 on Cooleme MB1 (S905X - 2GB/8GB)