Bug Reports

If you found a bug and can provide a technical description of it, post a report here

    1. HOW-TO: provide bug-reports

      • DaVu
    2. Replies
      0
      Views
      4.1k
    1. DVB issue since LE switched to kernel 4.9.x 333

      • smp
      • smp
    2. Replies
      333
      Views
      72k
      333
    3. Muehlberger

    1. WT Play 2: NAND and SD - alpha 10: network disconnecting during playback (Solved) 103

      • Jester
    2. Replies
      103
      Views
      14k
      103
    3. powerarmour

    1. "no signal" with xbian kernel on imx 92

      • m.hueske
    2. Replies
      92
      Views
      21k
      92
    3. vpeter

    1. LCDproc problem 83

      • kavehebadi
    2. Replies
      83
      Views
      28k
      83
    3. Momo90

    1. v8.0.0: Device crashes when entering suspended mode (nVidia driver issue) 74

      • Sir.Swaffel
    2. Replies
      74
      Views
      16k
      74
    3. milhouse

    1. LibreELEC builds with nVidia 304.xx driver 67

      • gothbert
    2. Replies
      67
      Views
      14k
      67
    3. waferteer

    1. LE 8.0.2 hangs (or restarts) when left on PVR screen. 65

      • zurdar
    2. Replies
      65
      Views
      7.3k
      65
    3. backslash

    1. Video stutter 25Hz Videoplayback with Hardwaredecoding Libreelec 9.0 64

      • evil77
    2. Replies
      64
      Views
      10k
      64
    3. wormvortex

    1. Hyperion addon does not work with inputstream.adaptive (Netflix etc.) with Pi4 60

      • JohnWayne111
    2. Replies
      60
      Views
      2.5k
      60
    3. JohnWayne111

    1. RPI4 - HDMI-CEC not working 51

      • Mj1857
    2. Replies
      51
      Views
      10k
      51
    3. zappor

    1. [SOLVED!] MX3 Air Mouse Remote no functioning 51

      • sharpey
    2. Replies
      51
      Views
      64k
      51
    3. javierc

    1. [rpi2 addon] moonlight wont launch 48

      • zosky
    2. Replies
      48
      Views
      17k
      48
    3. Mopheus

    1. 7.95.1 BETA - 8.1.1: [Technotrend TT-connect CT-3650] dvb no signal after upgrade 41

      • tcamargo
    2. Replies
      41
      Views
      5.9k
      41
    3. tcamargo

Display Options