Tvheadend nightly builds for LE

  • Hi,


    I am using TVHeadend/4.3-1774 ~ LibreELEC Tvh-addon v9.0.444 on my Wetek1 with LE 9.0.2. I updated from 4.2 because MagentaTV (IPTV of DT Germany) wasn't working anymore since they changed platform and force people to use IGMPv3 snooping in their whole LAN. I read it's only working with all compatible switches AND at least TVheadend 4.3. - So actually it works fine again, but now even when I set up the complete tvh there is some problem with a few muxes. For example there is one on 19,2°Astra which contains RTL HD, VOX HD, n-tv HD, RTLII HD . 10,8325 GHz. It's finding all 4 services in mux tab, but it doesn't appear in service tab. - Later I noticed if I change at "hide" to "none" the channels appear,but I can't map them. They are always ignored. I also tried clicking the blue icon beside play button and there is no proper information for this service. I also tried deleting the mux and add it. No chance to bring it into a proper shape. It's the same for ORF.


    With the old version of TVH 4.2.x it worked fine. - Any ideas or can someone confirm it?


    Can someone maybe offer a newer version for wetek1?


    Other channels work fine.


    parts of my logs

  • Go on Channels/EPg...then channels and add service manually...it should work...had this issue before..

    Otherwise you can even go back to previous TvHeadend version that channels where last working fine and map from there then update again..

  • Hi,


    unfortunately it's not working, either your manual mapping suggestions or usuing an earlier 4.3 zip version of CvH maybe he'll provide a new version for us Wetekplay1 user at some point. I would be very happy.


    Edit: If I switch from internal DVB-S2 card to my digibit twin sat>ip converter in TVH it finds correctly all channels. When I switch then back it also opens all channels again correctly. Maybe it has more to do with my update from LE 9.0.1 to LE 9.0.2 and drivers issues.

    Edited once, last by suppenkasper: New informations appeared ().

  • With the old version of TVH 4.2.x it worked fine. - Any ideas or can someone confirm it?

    I thought you said with the old version it worked fine?so go to that version and map them there and update?

  • Hi , I have question about tvh capabilites.

    I found that info about possible use sat>IP server with 4 lnb input (configurable for quatro or quad lnb in firmware settings page) as virtual FBC Heads with multiple outputs = multiple transport streams. Not only 4, but this is probably possible trought some bridge configuration:


    1. Hardware sat>ip server/configured for quatro >>

    2. minisatip /with satip input/ configured as FBC head for one sat position >>

    3. tvheadend /8 sat ip inputs /in current config restrictions /this is 1gbit lan related (8 x 100 mbit) but for fbc setup should be bandwich related.


    USB DVB Tuners and Odroid N2 - Odroid N2 - CoreELEC Forums


    Anyone have this "sat axe" firmware capable server and can confirm if this work that way i'm described ?

  • Hi to everybody.


    This evening I see that at last are Milhouse LibreELEC compilations form RPi4, but unfortunatelly to me tvheadend is not supported. Are there any compilation that work in this releases?? I'm expecting too much??


    Thanks in advance.

  • Hi,

    I have been running TVH 4.2 for years, but I just reinstalled my computer from scratch and told myself that it would be nice to try TVH 4.3, since there is a feature I would like (better image cache management to avoid thousands of temporary files and slow startup).

    So I took the latest LibreElec (9.2.3) and the latest TVH nightly (4.3-1885-08.06.2020) and installed it.

    It worked a few hours, but now it does not anymore, due to a crash (log attached).

    I have read on the forum that I might be due to a mismatch between the config file version and the TVH version.

    It happened just after I set up my EPG by using the Kodi addon and pointing it to my XMLTV file location.

    Many thanks

    Files

    • crash.log

      (3.37 kB, downloaded 96 times, last: )
  • Hello Spontex!


    Use the build in TVH version. It works perfect and If you only use the picons for your mux it is not overloaded.


    I Testes tvh 4.3 but moved Back to the Standard build cuz of the stability.


    Regards


    Nicolas

  • If you want to use TVH 4.3 try LE9.0..never had issues on UK freeview antenna reception...



  • I'm also using tvheadend 4.3 betas for quite a while.

    Version 1867 works great.


    Yesterday I've tested version 1885 and had the same issues as you

    It also happened some version ago.

    I suggest you use 1867 until the next releases comes out.

    Tvheadend nightly builds for LibreELEC


    (As I always backup tvheadend add on settings before an upgrade, it was easy to restore the settings and resinstall previous version.

    Settings are here:

    /storage/.kodi/userdata/addon_data/service.tvheadend42/)