7.0.3.010 build for S905/S905X

  • I confirm jurky playback for some mpeg2 channels and switching off mpeg2 acceleration helps to fix the problem. But not all of them related to this type of acceleration as some still get jurky upon several minutes of playback.
    What interesting is that I can still play the same channels in other android applications with no issue whatsoever and all of them get hardware accelerated.


    Tanix TX5Pro s905x 2GB RAM 100Mbit LAN

    Edited once, last by routir ().


  • Hi slikmik,


    I have just gone through the same process as you for my M18.


    grab the remote.conf from this post as it says its for your box: Ott mxq pro 4k s905 p201 remote.conf - FreakTab.com (found from google searching MXQ Pro remote.conf)


    copy it to your device to this location: /system/.config ( after copying the file to the backup folder on the box using windows, i logged in using putty and used the cp command to move it to the .config folder)
    using putty or something similar login in and run this: /usr/lib/libreelec/remote-config or reboot the system.


    if you fresh start another LE version just put the remote.conf in the root of the sd card before flashing and it should transfer across.


    read these links if all your buttons arent working:
    LibreELEC
    LibreELEC

  • I had some TV playback issues (VDR Server with vnsi addon) on HD channels yesterday. Stucking picture with audio playing well.
    Did update to latest devel and report back.

    * s905x, 2/8GB, Coreelec 9.2.1
    * RPi3, LE 9.2.0, GPIO IR
    * Server, kodi-headless, MySQL, VDR, NFS-Server (& much more)


  • I downgraded to 7.02.009 and then upgraded to LibreELEC-S905.aarch64-7.0-devel-20161212161011-r23559.
    Now my MCE remote works! :D


    CEC is still problematic but it doesn't matter to me now that I have a fully working MCE remote :)


    As always, kszaq I'm eternally grateful for your work.

    Running kszaq's LibreELEC 8.2.2.3 and adamg's LibreELEC 9.x 1.0.6 on Cooleme MB1 (S905X - 2GB/8GB)

  • Quick question, whats the avarage temp on theese boxes my nexbox 1gb is between 55-65c is that a problem for the 905x chip or whats the norm?


    Best regards

    Intel Nuc DC3217BY / Raspberry pi 2 / Nvidia shield tv

  • SoC temperature depends on thermal design of the device and CPU/GPU load. Up to 85°C is fine.

    Edited once, last by kszaq ().


  • SoC temperature depends on thermal design of the device and CPU/GPU load. Up to 85°C is fine.


    Great thx for clearing that up!
    Guessing around 60c is normal working temp

    Intel Nuc DC3217BY / Raspberry pi 2 / Nvidia shield tv

  • Is there a way to make the Shadertoy screensaver work with 64bit LE?

    Code
    1. 10:43:14 T:548385923072   DEBUG: ADDON: Dll Initializing - ShaderToy
    2. 10:43:14 T:548385923072   DEBUG: SECTION:LoadDLL(/storage/.kodi/addons/screensaver.shadertoy/screensaver.shadertoy.so)
    3. 10:43:14 T:548385923072   DEBUG: Loading: /storage/.kodi/addons/screensaver.shadertoy/screensaver.shadertoy.so
    4. 10:43:14 T:548385923072   ERROR: Unable to load /storage/.kodi/addons/screensaver.shadertoy/screensaver.shadertoy.so, reason: /storage/.kodi/addons/screensaver.shadertoy/screensaver.shadertoy.so: wrong ELF class: ELFCLASS32
    5. 10:43:14 T:548385923072    INFO: Called Add-on status handler for '4' of clientName:ShaderToy, clientID:screensaver.shadertoy (same Thread=no)
    6. 10:43:14 T:546459087072   DEBUG: Thread AddonStatus screensaver.shadertoy start, auto delete: true


    I had no problems with it when I ran the 32bit LE 7.03.010

    Running kszaq's LibreELEC 8.2.2.3 and adamg's LibreELEC 9.x 1.0.6 on Cooleme MB1 (S905X - 2GB/8GB)


  • minimoe You need to clean addon cache, refresh LE repository and reinstall it. Refer to OP for instructions.


    Thanks, that did the trick. :)


    Since I can't find the "Force refresh" command in the context menu anymore, I had to restart LE.

    Running kszaq's LibreELEC 8.2.2.3 and adamg's LibreELEC 9.x 1.0.6 on Cooleme MB1 (S905X - 2GB/8GB)


  • that config works on my box with the round m8 remote but no functions on my square remote that came with box, strange

  • So, guys with a Nexbox MQX 4K Pro (S905) should
    not test this latest test build, yet, and still wait, right?


    The issue was only solved on S905X boxes, if I did
    understand correctly.

    Edited once, last by sYCO ().


  • So, guys with a Nexbox MQX 4K Pro (S905) should
    not test this latest test build, yet, and still wait, right?


    The issue was only solved on S905X boxes, if I did
    understand correctly.


    I never said that and I ask everybody to test and report on devel builds.

  • I never said that and I ask everybody to test and report on devel builds.


    Oh, sorry, alright, then I will upgrade from 008 build in the next hour
    and I hope, it is working fine or if not, that I can return easily with
    your method named two days ago (opening the img.gz and replacing
    those two files). :)

  • i own a Beelink MiniMXIII II 2G and i have flushed Libreelec 7.0.3.10 twice and got both times the same issue. In 4K resolution the pictures keeps switching off and on every few minutes. Everything else working ok. I flashed back the previous Libreelec version and everything is working fine. Also, sometimes when i restart the machine it stays stack in the Beelink logo.

    Edited once, last by kakoskm ().