Posts by ukdaveuk

    got the same issue as here regarding stereo audio. This is the first time I have used Leia after a fresh install from 8.2.3.1. It is passing multichannel ok to my amp but I get no sound from stereo sources unless I check upmix stereo which sounds awful over 5.1 speakers. If I change the output to analogue it works but this kills bitstreaming.


    Device is a Mecool KI Pro

    Hi, i'm having trouble with 4K x264 files like the one below, CPU does not seem to max out but getting lots of dropped frames. Are these unplayable on S905X then?

    Fredouye and everyone else: please try this build:

    LibreELEC-S905.arm-8.2-devel-20171213185420-r26471-gc91652d.tar


    This one tries to stick to DVI mode if you set output_rgb to "1".

    working!! Have nice normal colours instead of pink screen first time since 8.0.2e , I have no sound now though, this something to do with device tree? I have installed to nand, read something about this a bit back!!! Fix one problem have another, wish I hadn't installed to nand!!

    Every 3D file now auto switching in LE KODI, brilliant. :-)

    Not quite, I can't get full 3D bluray mvc files working.

    The raspberry pi detects mvc files ok you just had to put any 3d format in the filename and it works great eg Avatar (2009).3D.mvc.tab.mkv


    This file does switch to 3D but the screen isn't right as it thinks its tab format

    Sounds to me like he's talking about waking other devices from the Pi. LE has Python, and there are scripts that can do WOL like this one: wakeonlan.py

    yes thats correct. I've downloaded that script, how do you use it?

    I've tried python wakeonlan.sh XX:XX:XX:XX:XX:XX it just errors with


    Code
    1. File "wakeonlan.py", line 95
    2. help='The mac addresses or of the computers you are trying to

    Some details about tvheadend breaking are welcome.
    I never had any back/front client/server issues from 7.0.2.00x to now 7.0.3.012g (sorry no h yet).
    In fact it does not even matter on which machine back/front client/server are (e.g. both on same box or not).
    it works (for me).



    What can I do to help get this fixed? Ive provided logs previously in those posts linked. The cpu seems to lock up get to 100% then drops, the video plays for a bit then locks up again. Like I've said previously I have 2 models of S905X and it only does this on one of them.
    [hr]

    What can I do to help get this fixed? Ive provided logs previously in those posts linked. The cpu seems to lock up get to 100% then drops, the video plays for a bit then locks up again. Like I've said previously I have 2 models of S905X and it only does this on one of them.



    My log [URL]KDhX[URL]

    getting ready to update all my devices to Kodi 17 (a LibreElec pc, 2 x LibreElec RPi2 and 3 x LibreElec S905X boxes), I'm having trouble with the S905X.


    It' s a Droibox Ares 2g/16g currently running 7.02.007 and everything is working great.
    I'd been having problems with tvheadend client playback reported here which is why I couldn't try a later kszaq Libreelec 7 build, so I though I'd try the beta of LibreElec 8.


    I'm sad to report the tvheadend livetv playback issue is still there, maybe worse, (recordings playback fine) but I now have another issue where the mysql library doesn't work, something to do with the network dropping as a 'systemctl restart kodi' command fixes it until next boot. This was discussed briefly here but the thread seems to have gone dead since the start of Decemeber.