S802/S812-Libreelec images for 7/8/9

  • thx for the excellent support!. Flashed die L Rom (i dont need the android, but wand dualboot) and got a booltloader udate.

    Unfortunately the next error appeared.

    Code
    *** Error in mount_storage: mount_common: could not mount /dev/sda ***
    ### starting debugging shell... type exit to quit ###
    sh: can't access tty. job control turned off.
    #



    At the weekend i will do further tests...

    Maybe i should forget about dualboot and flash it to internal.

    Edited once, last by uenz ().

  • Hi All,


    I have got hold of a Minix NEO X8-H Plus. I am trying to run LE on it. I have downloaded the image that I think is correct and used the LibreELEC burning program to burn to a SD and I also tried a USB.

    I can't get it to boot. Sometimes it just boots the the dead robot and sometimes it just sticks on the LibreELEC logo screen.


    Can someone please give me a step by step to get it running on this box?


    Many thanks

    MXQ M10 S805 - LibreELEC 8.1.9
    NEXBOX A5 S905X - LibreELEC 8.1.9
    BEELINK MXIII II S905X - LibreELEC 8.1.10

  • Hi,

    i tried to flash LibreELEC-S8X2.arm-8.2.RC3-S82.img to internal memory. I used Usb_Burning_Tool_v2.0.8.
    Loading the Image to the Tool resunts in the error "Parse burning image fail". The MD5 sum of downloaded file (

    LibreELEC-S8X2.arm-8.2.RC3-S82.img.gz) is ok. It seems that the file itself is not ok or that the toolt has an issue.
    Can someone give me a hint?

  • The Etcher tool was my first try. When i burn the image to sd the boot stucks at the logo LibreElec Logo with the (debug?) console.

    It shows the error *** Error in mount_storage: mount_common: could not mount /dev/data ***. (sometimes with /dev/sda)
    therefore i tried to flash it to internal. When i check with

    Code
    cat /proc/mtd
    cat /proc/partitions

    I can see the data partition, so it seems LibreElec doesn't see it.

  • Does anyone have a remote.conf file for a Minix Neo 8h Plus please.


    Thanks


    Actually can't ssh into box for some reason.

    MXQ M10 S805 - LibreELEC 8.1.9
    NEXBOX A5 S905X - LibreELEC 8.1.9
    BEELINK MXIII II S905X - LibreELEC 8.1.10

  • hi All,


    Reading the thread im not sure weather others are having this very common issue.

    I have a MINIX NEO 8H PLUS that is running LibreELEC-S8X2.arm-8.2.RC3-X8H-PLUS.tar


    My issue is that I can power the box off from the remote but not back on. The only way I can power back on is by pulling the power cord from the back of the the box and reinserting to reset the box. I can then press the power button on the box to power it back on.


    I also thought it was supposed to suspend not power off? Can someone confirm this?


    I am also missing the LibreELEC logo at startup and get just a blank screen.


    Any ideas folks?


    Thanks

    MXQ M10 S805 - LibreELEC 8.1.9
    NEXBOX A5 S905X - LibreELEC 8.1.9
    BEELINK MXIII II S905X - LibreELEC 8.1.10

  • Do you know if there is OE 7 (Krypton) for the X8HP?? Thanks for the post really helped me out

    MXQ M10 S805 - LibreELEC 8.1.9
    NEXBOX A5 S905X - LibreELEC 8.1.9
    BEELINK MXIII II S905X - LibreELEC 8.1.10

  • Do you know if there is OE 7 (Krypton) for the X8HP?? Thanks for the post really helped me out

    There is no OE development on Amlogic anymore, all the developers moved to Libreelec.


    You would follow this process.


    You would then put the .tar file for either the Demetris or balbes150 image of your preference to give you Libreelec 8.x (Krypton).

  • My issue is that I can power the box off from the remote but not back on. The only way I can power back on is by pulling the power cord from the back of the the box and reinserting to reset the box. I can then press the power button on the box to power it back on.

    Same problem here, I have to pull out the power and back in before it starts. Didn't had this problem before.

  • Demetris Suspend works fine for me on the last OE build for the x8h plus.

    MXQ M10 S805 - LibreELEC 8.1.9
    NEXBOX A5 S905X - LibreELEC 8.1.9
    BEELINK MXIII II S905X - LibreELEC 8.1.10

  • As cripes11122 already said your box is an S812 and you try to use S802 image and S802 dont have gbit lans thats why you face this issue.

    Correct image for your box would be MXIII-PLUS as OP description in 1st page

    Sorry for the delay in the report but the MXIII-Plus image doesn't work.

    The box don't boot and stay at the bootloader picture.

    • Hi Folks, new to the forum I am currently running

      LibreELEC-S8X2.arm-8.2.RC3-S82.tar on my Mygica 1800E.

      I haven't noticed RC2 and RC3 wifi is not available.. Is this just me or is wifi disabled? Would anyone suggest a different tar update? Any feedback would be appreciated


      Thanks Demetris for all your work