S802/S812-Libreelec images for 7/8/9



  • chunk1982 Okay thanks, so just a file called .nocompat that is empty using notepad or how do you create that file and what is it for?


    Thanks for the reply.


  • RC4 works good and boots fine on my MXIII but for some strange reason none of the newer builds work.


    Any ideas?


    TIA!!


    Sorry I should have been more specific. RC4 boots okay and works well. If I try to boot newer versions from SD I get the following error message:


    *** Error in mount_storage: mount_common: could not mount /flash/SYSTEM ***
    ### starting debugging shell... type exit to quit ###



    Any ideas?


  • If you can boot with RC4, then install to internal first
    After booting from internal working, it is just a matter of copying the latest .tar file to Update directory (may need .nocompat empty file to goto 8x2 images) and rebooting.

    Kodi 18.5 x64 Windows | LibreELEC 8.2.3 MX-III 2GB S802 by Demetris | LibreELEC 9.8 WeChip V5 S905X by balbes150


  • Its for allowing you to flash new S8X2 on S802 and transition to new rom


    Sent from the Island of Venus.


    Hey Demetris, so i managed to flash your LibreELEC-S8X2.arm-8.0.1-M8.tar build on my matricom g-Box Q and everything seemed to take and boot fine except there is only a LAN option and no Wifi and the remote does not respond to any commands at all. I managed to hook up ethernet for now with a mouse to cruise around. Any suggestions on what to try next to get wifi and remote working?


    Thanks for your work!

  • can anyone help me, i have tried many things i have a gbox q still on stock how do i go about flashing this? i tried with the iso but i kept getting flash/system not found

  • @bluejay
    If no WiFi option is showing it means the needed WiFi driver is not included, Demetris would need to know your WiFi chip in order to maybe be able to fix it in a future release.
    As for the remote not working have you got a copy of the remote.config? If so copy it to storage/.Config folder and reboot box. If you don't have a copy of it you may need to try find one, there is a thread in here somewhere that's for remotes and config files have a look in there, you maybe Lucky and find one.


    digitalsilencer
    It would appear bluejay has the same box maybe ask if he can talk you through it as I've never had one of those so not 100% in the correct process but normally place the files (normally 1 or 2 files) on the root of an SD card and then reboot your box to recovery where it should auto install and reboot.
    If you're already on a libreelec then you can just place the .Tar update file in storage/.Update and just reboot box normally


    Sent from my SM-G930F using Tapatalk

    Edited once, last by chunk1982 ().



  • yeah it just doesnt do anything, ima see if i can get it running on an older kodi and update

  • Hi Demetris - Latest S8x2 build on square M8 (M8N) making progress on Bluetooth but not stable. For example, Amazon Fire TV remote will pair and function however upon reboot it is no longer functioning. After reboot in the Bluetooth setup the remote is still listed as a device and will work again by choosing to "connect" although sometimes it results in Bluetooth IO error, Bluetooth page timeout error or Kodi crashes and then only way to re-enable device is to go thru several rounds of rebooting after disabling and re-enablling Bluetooth. Is there any way to keep a Bluetooth device paired after a reboot rather than have to re-pair after a reboot? With kszaq 905 builds, holding down a button on the paired Bluetooth remote after reboot seems to wakeup or re-connect the remote however the same does not work in your latest build. Thank you for continuing to support the S802.

    Edited once, last by 7up ().


  •   chunk1982 Thanks, I managed to find a working remote.conf file in those zips! Still don't have a wifi option now...I opened up the box and i saw a AP6330 number, does that help? It is a Matricom gbox-q. All of previous builds have had wifi option on them but just from reading this thread, it seems as though Demetris builds would have this covered, since his updates are very thorough.


    Thanks in advance.

  • So i've been messing around with the newest build and it loads perfectly on my generic M8 box. However I have now tried to load it on my Matricom q2 (s812) and have hit a snag. On one box it loaded fine and no issue and now the 2nd following the same steps has landed me with this error. :


    Starting Flus Journal to Persistent Storage...
    FAILED Failed to start load Kernel Modules
    see 'systemctl status systemd-modules-load.service' for details


    I can SSH into the box and find most files, but i can not find an error log for this error.


  • New images coming soon


    Woohoo! hopefully AP6330 would be supported in these new builds. Thanks for your time Demetris

    Kodi 18.5 x64 Windows | LibreELEC 8.2.3 MX-III 2GB S802 by Demetris | LibreELEC 9.8 WeChip V5 S905X by balbes150

  • Bravo Demetris! With new build on M8 (M8N), paired Bluetooth remote works following reboot. I normally don't watch closely but during bootup there is a long list of options displayed some with green "X" but one with a red "FAILED" with something about failed kernel module ... systemctl...? Is there a way to pause that screen so I can give you the full msg or where can I find it in a log?

    Edited once, last by 7up ().