S802/S812-Libreelec images for 7/8/9


  • Demetris i don't know what code changes you made between RC 4 and final release but your Krypton RC 4 is working on my T8 AML V2 S802 now usb remote which is an S77 pro working playback fine no issues, just wondered was there a huge difference?


  • Demetris


    I too am getting this issue with the latest 8.0.1 image released on the 25th march. Had no issue with the 12th March version you released? Its as if something has changed bootloader wise between the 2 releases??? several folk seem to be getting this error.


    Using the S82 image on a minix x8h


    Any chance you can re upload the 12th march 8.0.1 release

    Edited once, last by Danfozzy85 ().


  • same here tried to update today and im getting this error...

  • That's weird only thing changed was the remote config. Maybe images uploaded are corrupted. I will upload new ones tomorrow.


    Sent from the Island of Venus


  • That's weird only thing changed was the remote config. Maybe images uploaded are corrupted. I will upload new ones tomorrow.


    Sent from the Island of Venus


    Hey Demetris,


    I updated the LE from the 25th, but then i rebooted the box and now its bricked, it turns on and then does nothing. I get a black screen and no signal. My USB drive just flashes and does nothing.

  • Just tried the latest update and the remote doesn't wor only the power button from the remote works lol I will downgrade until this is fixed my box is t8



    Sent from my iPhone using Tapatalk


  • New images are up, enjoy.


    Can now confirm it is back to 8.0.1a behaviour on the MXIII 2GB.
    i.e., Remote works fine after copying Beelink S82 remote.conf file. Bluetooth not working (same as 8.0.1a)


    The ageing MXIII 2GB is now useable with the Latest Kodi release, Thanks to you!

    Kodi 18.5 x64 Windows | LibreELEC 8.2.3 MX-III 2GB S802 by Demetris | LibreELEC 9.8 WeChip V5 S905X by balbes150

  • got a question?
    I can run the s82 file from sd perfect on a minix neo x8-h.All functions seem to work fine but when I try to install to internal with putty I get an error permission denied.i tried reboot etc any idea what could be wrong

  • I found the cause of Bluetooth issue and
    Now all is needed is testing. Will release new images soon


    Sent from the Island of Venus
    [hr]


    got a question?
    I can run the s82 file from sd perfect on a minix neo x8-h.All functions seem to work fine but when I try to install to internal with putty I get an error permission denied.i tried reboot etc any idea what could be wrong


    Are you using the latest image?


    Sent from the Island of Venus

    Edited once, last by Demetris ().

  • Hi


    Many thanks for latest build. I have an M8 box and updated from 8.0rc4 using the tar file but the remote no longer works, it worked ok on rc4. It is the small round cornered remote. Only other thing of note was the shutdown option in the power menu turned the box off fine but it then wouldn't allow you turn back on, only way was to turn the box off at wall / pull power lead. This was on rc4 not sure if it is the same on latest build with the remote not working


    Any help much appreciated and many thanks again