Thoradia Add-ons

  • Ah ok, thanks for info! mmm how can I update a bazarr version? or is not possible?


    In interface bazarr Settings / General at end page not see the option to enable/disable updates (In wiki bazarr see the option)... by putty in /.kodi/userdata/addon_data/service.bazarr/config # nano config.ini see the line auto_update = True but nothing happens


    Thanks!

    The Bazarr add-on does not support auto-update

    I will try to update the add-on in the coming days

    Keep it legal and carry on

  • I update to last stable version 9.02 and medusa is not working. When try to update Medusa there is an error saying the "dependency of os.libreelec.tv not found". Other addons are working properly and in previous test version of libreelec medusa was working properly. No sure if is a problem with the addon or a libreelec bug. Someway of bypass the issue?

  • I update to last stable version 9.02 and medusa is not working. When try to update Medusa there is an error saying the "dependency of os.libreelec.tv not found". Other addons are working properly and in previous test version of libreelec medusa was working properly. No sure if is a problem with the addon or a libreelec bug. Someway of bypass the issue?

    Have you tried using 'check for updates' in the add-on manager?

    Keep it legal and carry on

  • Hello.


    Yes i give to check updates. Little more info. I have a rpi 3b+ and libreelec 9.02 last stable version. The thoradia addon is 9.0.5 and the medusa 9.05. As i commented medusa not work after update to 9.02. If i try to reinstall or update medusa the error "The dependency os.libreelec.tv 9.1 could not be found" is shown. Sounds strange. Also tried install directly the service.medusa-9.0.5.zip from zip file and also show the 9.1 dependency error.

  • Hello.


    Yes i give to check updates. Little more info. I have a rpi 3b+ and libreelec 9.02 last stable version. The thoradia addon is 9.0.5 and the medusa 9.05. As i commented medusa not work after update to 9.02. If i try to reinstall or update medusa the error "The dependency os.libreelec.tv 9.1 could not be found" is shown. Sounds strange. Also tried install directly the service.medusa-9.0.5.zip from zip file and also show the 9.1 dependency error.

    For some reason, add-ons for LibreELEC 9.1 are installed on your LibreELEC 9.0.2 system

    Did you downgrade LibreELEC 9.1 to 9.0.2?


    Add-on auto-update only upgrades add-ons (eg from 9.0.x to 9.1.y) but does not downgrade them (eg from 9.1.y to 9.0.x)

    Therefore, you have to manually update all you add-ons, eg medusa, to downgrade them


    In general, add-ons are built for a specific version of LibreELEC, eg 9.1, and are unlikely to run on other versions of LibreELEC, eg 9.0, 8.2

    Keep it legal and carry on

  • Yes I was in Millhouse testbuilds before install last official release. How do i manually install the medusa 9.05? Do I rewrite the files manually? Because i try install directly from zip file option and no work. If not always i can move back to 9.1.

  • Yes I was in Millhouse testbuilds before install last official release. How do i manually install the medusa 9.05? Do I rewrite the files manually? Because i try install directly from zip file option and no work. If not always i can move back to 9.1.

    Try to install this from zip

    Keep it legal and carry on

  • I tried from zip and manually overwriting the files and not work. So finally i update to 9.1 and works again. So clearly no good idea downgrade 9.1 to 9.0. Thanks for the help thoradia.

  • Hi.


    It's very likely I've done something to cause this, but I notice that after my system auto updated to deluge 2.0.2 (now 2.0.3) both couch potato and medusa are failing to send torrents to deluge. For medusa I was able to switch to webui method and it's ok, but couchpotato doesn't have that option so It's still failing.


    I've tried removing and reinstalling couchpotato from the repository but that hasn't solved it.


    Any ideas?


    Couchpotato log from an attempted add below:


  • I have updated Deluge to the latest version, 2.0.3

    Couchpotato and Medusa probably do not support this version of Deluge yet


    You may revert to version Deluge version 1.3.15 by manually installing add-in version x.y.26, eg 9.0.26, and disabling auto-update

    Deluge 9.0.26 for LibreELEC 9.0 is here


    In any case, users should inform Couchpotato, Deluge and Medusa developers of the issue

    Keep it legal and carry on

  • Going back to 9.1 build #415. I observe that transmission is not working. Last working version is #301. Transmission version is 9.1.16. Should work or still not adapted to openssl new version?

  • Going back to 9.1 build #415. I observe that transmission is not working. Last working version is #301. Transmission version is 9.1.16. Should work or still not adapted to openssl new version?

    Exactly, he signs this question.