[8.0.2e] LibreELEC 8.0 for S905/S905X

  • The build was not meant for public testing, it was a copy for my update tests. When I have something for public tests, I will post it here.


    I'm sorry but without a sample I am unable to look at the issue. Maybe you'll be more lucky with future 8.2 build with Nougat kernel.

    Thanks kszaq,


    I just found that 8.0.1l also has the same glitch - but it seems to happen a lot less than the 8.0.2 builds. I'm not looking for a fix - I'll wait until the nougat builds come out. I just wanted to put it out there. If the problem persists with the nougat builds, I'll provide a sample and log.


    The caveat is that you can replay the same file and the stutters will occur in different places and the number of stutters will also vary - there's no consistency. As said previously, they don't seem to happen too often.


    I've just reverted back to 8.0.1a - this build has yet to show a stutter - fingers crossed :) My previous testing showed that this build was 25p-stutter free - or at least the occurrences were a lot less frequent than 8.0.2.


    PS. What are late frames?? (It's mentioned in the changelogs and just wondered if this might have an effect).

  • Sorry, I don't mean to hijacked your post, but just to mentioned that I have almost identical experience. I am using, Balbes50 build LibreELEC & OpenELEC for Tronsmart Vega S95 - FreakTab.com that is based on kszaq build, Since I am not certain where the problem lies, I have result back to Kodi.17.1-RC2 Git:5814568, complied : March 23 2017. Every thing works perfectly on this build both Live TV, and several HEVC movies. But once I upgrade to 8.0.2e (2017-07-04) build same issues start, I am not sure if log file will help to identify the issue, pls let me know how to tweak the log setting to capture the issues.


    Thanks

    Are the problem files 25p content?? My issue is specifically with 25p files - 23.976p and 24p files playback perfectly.

  • doesn't work at all

  • Hello,


    I installed it on my C2 and it works great, even HiFi Shield works out of the box.


    However I got some questions:

    1) Could you include PVR addons? I miss them very much. Without them Kodi is not usable for me.
    2) Could you also include GPIO based IR driverfor C2 (en:c2_lirc [ODROID Wiki])?

  • Have you checked the bandwidth setting? I believe Australia uses a 7Mhz bandwidth.

    I have access to one 7MHz DVB-T mux and it doesn't work with the driver we have.

    Correct. The table above is a Transmitter in Melbourne which i don't access as i get a Retransmission from the Muxes i

    supplied #3,765 .

    But yes 7Mhz is correct.

    So the Driver must be an issue as i know the Muxes are in the Pre Defined Muxes as i saw them in the log.

    Thank you for responses as i have given up for the time being. It drove me mad.:cursing:

  • 1) Could you include PVR addons? I miss them very much. Without them Kodi is not usable for me.

    All addons from official LE repo are available to download, including PVR addons.


    2) Could you also include GPIO based IR driverfor C2 (en:c2_lirc [ODROID Wiki])?

    I have that on my todo list. The driver is forward-ported to media_build, now I need to port pinmux patches.

  • Hi, I love this LE, feels so much responsive (in my head anyway) i do have some questions as im new to LE,

    Does the use of samba have the same limitations as it has in original boxsoftware (minix U1) <2gb? , do i still maintain upgrades to the boxsoftware if i use only LE?

    How many [external with own power] harddrives can i use with LE if i use this satechi-12port-usb.jpg

    (i have 4 ones connected with no problems)

    Well more to come in near future.


    Thanx in advance

    Minix U1 - LE 8.2.2.1

    Yamaha rx677

    Philips 37pfl6606

    Edited once, last by copyer: add hd ().

  • Hi, I love this LE, feels so much responsive (in my head anyway) i do have some questions as im new to LE,

    Does the use of samba have the same limitations as it has in original boxsoftware (minix U1) <2gb? , do i still maintain upgrades to the boxsoftware if i use only LE?

    How many [external with own power] harddrives can i use with LE if i use this satechi-12port-usb.jpg

    Well more to come in near future.

    Thanx in advance

    I have never copied files but rather connect (trough samba) to my NAS where I keep my library and almost all of my files are over 2GB. Never had an issue regarding this. So, you don't need to worry about file sizes.


    If under "boxsoftware" you actually mean original Android that came along with your box, LE is totally independent and you dont need to bother with Android.


    For your last question, lets wait for someone who actually tried it. I dont have 12 port USB hub and I have tried up to 2 external drives at the same time and had no issues.

  • Sorry, I don't mean to hijacked your post, but just to mentioned that I have almost identical experience. I am using, Balbes50 build LibreELEC & OpenELEC for Tronsmart Vega S95 - FreakTab.com that is based on kszaq build, Since I am not certain where the problem lies, I have result back to Kodi.17.1-RC2 Git:5814568, complied : March 23 2017. Every thing works perfectly on this build both Live TV, and several HEVC movies. But once I upgrade to 8.0.2e (2017-07-04) build same issues start, I am not sure if log file will help to identify the issue, pls let me know how to tweak the log setting to capture the issues.


    Thanks

    I've been using LE v8.0.1a to test for stutter and so far have not noticed any. I thought 8.0.1l was ok, but started noticing it when I thought it was solid. It did not happen as often on 8.0.1l as with 8.0.2 builds.


    I reverted back to 8.0.1a as this was the last build with the marshmallow kernel before a hybrid system was used in 8.0.1b and later. I believe the marshmallow kernel was used again in 8.0.2a and onwards. So far, all builds after 8.0.1a have exhibited stutter (for me) for 25p content only .

    8.0.1a has so far proven very solid. I also notice that the info for this build is Kodi 17.1 Git:fc1619b with compile date of March 23 2017 - almost identical to yours apart from the RC2 version. The stutters are not that frequent - average maybe 1 every 10 minutes - and some of the stutters are very difficult to notice.


    I'm starting to think that this might be a native Kodi issue. I'll wait for the new nougat builds to do further testing. In the meantime I'm quite happy to stay with 8.0.1a - it appears to be the latest available release that does not suffer from the issue.

    Edited once, last by ukmark62 ().

  • I'm slowly working on 8.2 build with Nougat kernel, it should have working LIRC. I can't give you an ETA, too much more important things to do recently.

  • I have an Epson TW-9200W projector which has a wireless transmitter that is also a kind of switch for five input sources.

    Unfortunately, it automatically switches sources if a source sends a kind of trigger signal.

    It happens for example when my Raspberry Pi reboots, the switch changes input to the RPi.


    Somehow this LibreElec version installed on a S905x device causes the same effect every few minutes.

    No idea what is causing it, but every few minutes the input will change to this LibreElec device.


    Anyone an idea what could be causing this?

  • I'm slowly working on 8.2 build with Nougat kernel, it should have working LIRC. I can't give you an ETA, too much more important things to do recently.


    I understand, but its really hard to use it without remote control.

    Actually I cannot get it working even with meson-ir as irrecord does not catch anything.

  • I understand, but its really hard to use it without remote control.

    Actually I cannot get it working even with meson-ir as irrecord does not catch anything.

    Suggestion: use kore or yatse in the meanwhile

  • I understand, but its really hard to use it without remote control.

    Actually I cannot get it working even with meson-ir as irrecord does not catch anything.

    Try one of this ... it will help you !!!


    2.4GHz UKB - 500 - RF Mini Wireless Keyboard Mouse Touchpad Combo Mini Key


    Mod-edit: no advertisements please

  • I too use DVB-T in Australia (Perth) - quite a lot actually.

    For me TvHeadend v4.0.9 & v4.2 works with both the tuner in the WeTek Play2 and the PS3 Dual DVB-T Tuner.


    I bet you are in Victoria - where for some reason people have been having LibreELEC DVB-T issues.

  • I too use DVB-T in Australia (Perth) - quite a lot actually.

    For me TvHeadend v4.0.9 & v4.2 works with both the tuner in the WeTek Play2 and the PS3 Dual DVB-T Tuner.


    I bet you are in Victoria - where for some reason people have been having LibreELEC DVB-T issues.

    Correct.

    Even worse for me i get a Retransmission from Como Tower in Melbourne.

    have access to one 7MHz DVB-T mux and it doesn't work with the driver we have.

    Hopefully it is the Driver. afl1 is away so wait and see.

    Thanks for the info wrxtasy

    I thought i was the only one with issues in Victoria ,Melbourne.